Overclock.net › Forums › Components › Sound Cards and Computer Audio › Strange clicking noise when installing Asus Xonar STX
New Posts  All Forums:Forum Nav:

Strange clicking noise when installing Asus Xonar STX

post #1 of 4
Thread Starter 
I just bought an Asus Xonar STX from Amazon and after installing it and booting up, I forgot to plug in the PCI power. So I shut down and disconnected everything and plug the power in. When booting up, I heard some strange clicking noise (besides the initial click when booting up the computer. I shut down and reconnected the wires and moved it to a different slot. Still clicking. When I play music and browse the web, no clicking. But when turning and typing in my password, I head about 4 or 5 clicks. There should be no dust build up because it's a new, month old build and I use slot covers on my Asus Z77 Sabertooth. Please help.

EDIT: So I've read, after some more searching, that it's normal... I thought my computer was going to blow up.
Edited by trama09 - 7/6/13 at 2:47pm
post #2 of 4

Yep, you read correctly: it's normal. I tried the Xonar D1 and it did it (no power cable required). I don't know what this is exactly, but I'd say that it's just due to the way they designed their sound cards. Perhaps it's evidence of it being superior, I don't know. I mean like, it's so awesome that it has to make a click sound when it turns on.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.400-1.424V in Manual Mode) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:) 250 GB Samsung 840 EVO (D:) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.400-1.424V in Manual Mode) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:) 250 GB Samsung 840 EVO (D:) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

Yep, you read correctly: it's normal. I tried the Xonar D1 and it did it (no power cable required). I don't know what this is exactly, but I'd say that it's just due to the way they designed their sound cards. Perhaps it's evidence of it being superior, I don't know. I mean like, it's so awesome that it has to make a click sound when it turns on.

Thanks for confirming! I was still a little worried. But now I can rest assured!
post #4 of 4
Quote:
Originally Posted by trama09 View Post


Thanks for confirming! I was still a little worried. But now I can rest assured!

 

You're welcome!

 

You can also smile a little when it clicks because your powerful sound card is starting up. hehe

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.400-1.424V in Manual Mode) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:) 250 GB Samsung 840 EVO (D:) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.400-1.424V in Manual Mode) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:) 250 GB Samsung 840 EVO (D:) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Strange clicking noise when installing Asus Xonar STX