Overclock.net › Forums › AMD › AMD Motherboards › ASUS M4A87TD/USB3 Power reacts late
New Posts  All Forums:Forum Nav:

ASUS M4A87TD/USB3 Power reacts late

post #1 of 6
Thread Starter 
When I press the power button, It took 9 seconds to show mobo logo mad.gif

I updated bios, I downgraded bios, I used Clear CMOS. But result is the same. What is the problem?

AMD PHENOM II X4 945 3.0 GHZ
ASUS M4A87TD/USB3 AMD DDR3 1600MHZ
XFX AMD RADEON HD6850 GDDR5 1GB 256BIT DX11
KINGSTON 2*2GB Hyperx DDR3 1333MHZ CL7
CORSAIR FORCE GS 128 GB SSD
WD 750GB Caviar Green 7200rpm
post #2 of 6
prolly has lots of POST tests
try disabling unneeded stuff..1394,floppy,firewire,serial ports..etc..
Also could be Seagate drive spinup time.
Edited by Schmuckley - 7/7/13 at 10:02am
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by Schmuckley View Post

prolly has lots of POST tests
try disabling unneeded stuff..1394,floppy,firewire,serial ports..etc..

Posting isn't the problem. Problem is before the beep sound, before the mobo logo. Problem is taking 9 seconds to get mobo logo.
post #4 of 6
Has it been doing this since day one? If not, then the mobo might be getting ready to kick the bucket.
post #5 of 6
Thread Starter 
Quote:
Originally Posted by NexusRed View Post

Has it been doing this since day one? If not, then the mobo might be getting ready to kick the bucket.

Possibly, I paid attention after buying SSD.
post #6 of 6
Thread Starter 
Any suggestions?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ASUS M4A87TD/USB3 Power reacts late