post #1 of 1
Thread Starter 
Alright, I have an issue with steam's icon when my taskbar is set to the default "Always combine, hide labels". When it is set to that, steam's icon is just a blank piece of paper, and when i set the taskbar to "Never combine", then the icon appears. Rebuilding icon cache did nothing, any ideas?






EDIT: Disregard this post, turns out the startup shortcut and my Stardock shortcut were somehow icon-less
Edited by Bl00dyMurd3r - 7/7/13 at 2:10pm
My Pride and Joy
(22 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] i7-3770k @ 4.8 GHz (Delid) [ASUS] P8Z77 WS [Sapphire] R9 290 Vapor-X [Sapphire] R9 290 Vapor-X 
RAMHard DriveHard DriveHard Drive
[Team Group] 16GB @ 2133 [Samsung] 850 Pro 256 GB [Samsung] 840 Evo 120 GB [Western Digital] Caviar Blue 1TB 
Hard DriveHard DriveHard DriveHard Drive
[Seagate] Barracuda 1TB [Seagate] Barracuda 500GB [Toshiba] 2TB [Kingston] SSDnow V300 60gb 
Optical DriveCoolingOSMonitor
Asus drive Custom Loop ;D [Microsoft] Windows 8.1 Pro x64 BenQ BL3200PT 
MonitorKeyboardPowerCase
Acer H276HL Logitech G19 [Corsair] HX 850 [NZXT] Phantom 630 
MouseAudio
Logitech G502 Sony MHci99 
  hide details  
Reply
My Pride and Joy
(22 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] i7-3770k @ 4.8 GHz (Delid) [ASUS] P8Z77 WS [Sapphire] R9 290 Vapor-X [Sapphire] R9 290 Vapor-X 
RAMHard DriveHard DriveHard Drive
[Team Group] 16GB @ 2133 [Samsung] 850 Pro 256 GB [Samsung] 840 Evo 120 GB [Western Digital] Caviar Blue 1TB 
Hard DriveHard DriveHard DriveHard Drive
[Seagate] Barracuda 1TB [Seagate] Barracuda 500GB [Toshiba] 2TB [Kingston] SSDnow V300 60gb 
Optical DriveCoolingOSMonitor
Asus drive Custom Loop ;D [Microsoft] Windows 8.1 Pro x64 BenQ BL3200PT 
MonitorKeyboardPowerCase
Acer H276HL Logitech G19 [Corsair] HX 850 [NZXT] Phantom 630 
MouseAudio
Logitech G502 Sony MHci99 
  hide details  
Reply