Overclock.net › Forums › Intel › Intel Motherboards › Issues installing 8GB RAM
New Posts  All Forums:Forum Nav:

Issues installing 8GB RAM

post #1 of 3
Thread Starter 
Hi guys you've all helped me out with issues in the past and I'm hoping you may be able to do so again! Also I apologise if this isn't the right place to post this.

In Short:
I currently have-

Gigabyte GA-P35-DS3 Rev 1.0 Motherboard
Intel QX9650 Quadcore OC'd at 3.6Ghz (11x)
4GB OCZ Gold Edition DDR2 PC-6400 5-5-5-18 RAM (0.2 overvoltage in BIOS)

All is running stable and wonderfully with fine idles and so on. I bought 2 more 2GB sticks of identical RAM to that which I already had (Manufacturers ref: OCZ2G8004GK) and tried to put them straight in but the PC wont boot past BIOS splash screen or sometimes the PCI Device listing screen (I would usually get a "Verifying DMI Pool Data" message immediately after the hang point). Any ideas?


Troubleshooting:
So far I have tried removing the new RAM and going back to my previous configuration which gives me absolutely no issues. I have also tried loading fail-safe defaults in the BIOS and booting with all 8GB but no luck. Additionally I tried pulling the CMOS battery but to no avail.

I've tried every configuration I can think of of RAM combinations. New with old, new and new, different slots etc etc etc.

I believe the motherboard to be fine as I tried the old RAM in the previously unused slots and they boot normally like they always have.

Timings for all sticks of RAM are the same (5-5-5-18) and my BIOS reflects this.



Please ask if you need any more info - hope you can help!



Cheers


Joe
post #2 of 3
Honestly I'd try just 1 stick of new, then i that works 2 sticks of new. If it doesn't work at that point, you have bad RAM.
Green Dragon
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K ASrock Extreme4 X79 LGA 2011 EVGA GTX 780 6GB EVGA GTX 780 6GB 
RAMHard DriveHard DriveCooling
12GB (3x4) Samsung 2133 Mhz Sandisk SSD 500GB Samsung Spinpoint F3 Corsair H100 
OSMonitorMonitorMonitor
Windows 10 Professional 64-bit Acer G7 G237HLbi Acer G7 G237HLbi Acer G7 G237HLbi 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Corsair HX 750 Lancool K62 Dragonlord Razer taipan 
AudioAudio
Creative Soundblaster Z Razer Krakeen 7.1 Chroma 
  hide details  
Reply
Green Dragon
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K ASrock Extreme4 X79 LGA 2011 EVGA GTX 780 6GB EVGA GTX 780 6GB 
RAMHard DriveHard DriveCooling
12GB (3x4) Samsung 2133 Mhz Sandisk SSD 500GB Samsung Spinpoint F3 Corsair H100 
OSMonitorMonitorMonitor
Windows 10 Professional 64-bit Acer G7 G237HLbi Acer G7 G237HLbi Acer G7 G237HLbi 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Corsair HX 750 Lancool K62 Dragonlord Razer taipan 
AudioAudio
Creative Soundblaster Z Razer Krakeen 7.1 Chroma 
  hide details  
Reply
post #3 of 3
Thread Starter 
Yeah tried that, that was my suspicion but i thought I'd exhaust other possibilities before having to send away.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Issues installing 8GB RAM