Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Need help getting program to start
New Posts  All Forums:Forum Nav:

Need help getting program to start - Page 2

post #11 of 14
Hrm, I'm stuck on this one. I'm wondering, can the software run on a PC that doesn't have the mouse plugged in?
INTELligent
(12 items)
 
Quad-tastic!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K Z87X-UD3H GTX 760 G.SKILL Sniper Series 
Hard DriveCoolingOSMonitor
Samsun 840 SSD XSPC Rasa Win8 x64 Samsung 23" 
MonitorKeyboardPowerCase
Viewsonic 19" Logitech G110 Rosewill Capstone 750 M Antec 900II 
CPUMotherboardGraphicsGraphics
Phenom 9850 BE @2.7 DFI LANParty DK 790FX-M2RS HD 6770 HD 6770 
GraphicsRAMHard DriveCooling
9600 GSO 4GB G.Skill DDR2 1066 750GB Samsung Spinpoint F1 Zalman CNPS9700 
OSMonitorKeyboardPower
Win 7 Ultimate x64 23" Samsung SyncMaster 2333 19" Viewsonic VX910 Logitech G110 700W OCZ GameXStream 
Case
Antec 900II 
CPUCPUGraphicsHard Drive
Xeon E5450 Xeon E5450 8600 GT HP 15k SAS Drive 
OS
Win Server 2008 
  hide details  
Reply
INTELligent
(12 items)
 
Quad-tastic!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K Z87X-UD3H GTX 760 G.SKILL Sniper Series 
Hard DriveCoolingOSMonitor
Samsun 840 SSD XSPC Rasa Win8 x64 Samsung 23" 
MonitorKeyboardPowerCase
Viewsonic 19" Logitech G110 Rosewill Capstone 750 M Antec 900II 
CPUMotherboardGraphicsGraphics
Phenom 9850 BE @2.7 DFI LANParty DK 790FX-M2RS HD 6770 HD 6770 
GraphicsRAMHard DriveCooling
9600 GSO 4GB G.Skill DDR2 1066 750GB Samsung Spinpoint F1 Zalman CNPS9700 
OSMonitorKeyboardPower
Win 7 Ultimate x64 23" Samsung SyncMaster 2333 19" Viewsonic VX910 Logitech G110 700W OCZ GameXStream 
Case
Antec 900II 
CPUCPUGraphicsHard Drive
Xeon E5450 Xeon E5450 8600 GT HP 15k SAS Drive 
OS
Win Server 2008 
  hide details  
Reply
post #12 of 14
You may have to re-enable network discovery, by going to control panel>network and internet>network and sharing center.
2012 Build
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.7 GHz Gigabyte GA-Z77-D3H EVGA GeForce GTX 660 Ti SC 2 x 4 Gb Carsair Vengeance LP 1600 Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 Series 128GB 2.5" Solid State Disk Seagate Barracuda 1TB 3.5" 7200RPM Internal Har... MSI DH-24AAS-17 R DVD/CD Writer Corsair H100 92.0 CFM Liquid CPU Cooler 
OSMonitorKeyboardPower
Microsoft Windows 8 Pro 64-bit Dell S2330MX 60Hz 23.0" Monitor Microsoft SIDEWINDER X4 Wired Gaming Keyboard Corsair TX650M 80 PLUS Bronze Certified ATX12V... 
CaseMouseMouse PadAudio
Cooler Master CM 690 II (Black) ATX Mid Tower Razer - DeathAdder 3500 Rocketfish - Gaming Mouse Pad Asus Xonar DG / Sennheiser HD 380 Pro 
  hide details  
Reply
2012 Build
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.7 GHz Gigabyte GA-Z77-D3H EVGA GeForce GTX 660 Ti SC 2 x 4 Gb Carsair Vengeance LP 1600 Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 Series 128GB 2.5" Solid State Disk Seagate Barracuda 1TB 3.5" 7200RPM Internal Har... MSI DH-24AAS-17 R DVD/CD Writer Corsair H100 92.0 CFM Liquid CPU Cooler 
OSMonitorKeyboardPower
Microsoft Windows 8 Pro 64-bit Dell S2330MX 60Hz 23.0" Monitor Microsoft SIDEWINDER X4 Wired Gaming Keyboard Corsair TX650M 80 PLUS Bronze Certified ATX12V... 
CaseMouseMouse PadAudio
Cooler Master CM 690 II (Black) ATX Mid Tower Razer - DeathAdder 3500 Rocketfish - Gaming Mouse Pad Asus Xonar DG / Sennheiser HD 380 Pro 
  hide details  
Reply
post #13 of 14
Thread Starter 
I just checked and network discovery was turned on already.

EDIT: Razer support got back to me and instructed me on how to properly uninstall and reinstall the drivers and this fixed it. I'll paste the email below for anyone else who has the same problem so they don't have to wait a day to hear back from them.
Quote:
Hello Gamer,

We are sorry for any inconvenience you’ve experienced with Razer Synapse 2.0. Most problems can be resolved by performing a clean re-installation of the Synapse software. Please follow the steps below:

For Win 8, 7 and Vista.

*Close Synapse 2.0
*Terminate the “RzSynapse.exe” process from the Windows Task Manager.
*Highlight and Copy the following directory “C:\Program Data\Razer”
*Press the Windows Key + R
*Paste the directory into the field and hit Enter
*Delete the Synapse Folder.
*Uninstall the Synapse program from your machine by navigating to - Control Panel\All Control Panel Items\Programs and Features
*Restart your computer.
*Visit www.razersupport.com/downloads and reinstall the latest version of Synapse 2.0. Run the installer and make sure to click OK/Allow buttons on the User Account Control (UAC) prompts.
*Restart your machine and log back into your Synapse account.


For XP

*Close Synapse 2.0
*Terminate the “RzSynapse.exe” process from the Windows Task Manager.
*Highlight and Copy the following directory “C:\Documents and Settings\All Users\Application Data\Razer”
*Press the Windows Key + R
*Paste the directory into the field and hit Enter
*Delete the Synapse Folder.
*Uninstall the Synapse program from your machine by navigating to “Add and Remove Programs”
*Restart your computer.
*Visit www.razersupport.com/downloads and reinstall the latest version of Synapse 2.0. Run the installer and make sure to click OK/Allow buttons on the User Account Control (UAC) prompts.
*Restart your machine and log back into your Synapse account.


If after the restart you are still having issues, Please re run the Synapse 2.0 installer. On the main install screen please select repair. If this does not resolve the problems you are having Synapse 2.0 please reply back with as much detail of the problem you are having so we can better assist you.


Best Regards,
Razer Support Team

Also I made sure that when synapse finished installing, I unchecked the box for lauching synapse when it finishes. This allowed me to restart first and I think this could have helped.
Edited by M0reP0wer - 7/8/13 at 7:59pm
post #14 of 14
Awesome man, glad you got it working. And thanks for posting back to help others in the future! thumb.gif
INTELligent
(12 items)
 
Quad-tastic!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K Z87X-UD3H GTX 760 G.SKILL Sniper Series 
Hard DriveCoolingOSMonitor
Samsun 840 SSD XSPC Rasa Win8 x64 Samsung 23" 
MonitorKeyboardPowerCase
Viewsonic 19" Logitech G110 Rosewill Capstone 750 M Antec 900II 
CPUMotherboardGraphicsGraphics
Phenom 9850 BE @2.7 DFI LANParty DK 790FX-M2RS HD 6770 HD 6770 
GraphicsRAMHard DriveCooling
9600 GSO 4GB G.Skill DDR2 1066 750GB Samsung Spinpoint F1 Zalman CNPS9700 
OSMonitorKeyboardPower
Win 7 Ultimate x64 23" Samsung SyncMaster 2333 19" Viewsonic VX910 Logitech G110 700W OCZ GameXStream 
Case
Antec 900II 
CPUCPUGraphicsHard Drive
Xeon E5450 Xeon E5450 8600 GT HP 15k SAS Drive 
OS
Win Server 2008 
  hide details  
Reply
INTELligent
(12 items)
 
Quad-tastic!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K Z87X-UD3H GTX 760 G.SKILL Sniper Series 
Hard DriveCoolingOSMonitor
Samsun 840 SSD XSPC Rasa Win8 x64 Samsung 23" 
MonitorKeyboardPowerCase
Viewsonic 19" Logitech G110 Rosewill Capstone 750 M Antec 900II 
CPUMotherboardGraphicsGraphics
Phenom 9850 BE @2.7 DFI LANParty DK 790FX-M2RS HD 6770 HD 6770 
GraphicsRAMHard DriveCooling
9600 GSO 4GB G.Skill DDR2 1066 750GB Samsung Spinpoint F1 Zalman CNPS9700 
OSMonitorKeyboardPower
Win 7 Ultimate x64 23" Samsung SyncMaster 2333 19" Viewsonic VX910 Logitech G110 700W OCZ GameXStream 
Case
Antec 900II 
CPUCPUGraphicsHard Drive
Xeon E5450 Xeon E5450 8600 GT HP 15k SAS Drive 
OS
Win Server 2008 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Need help getting program to start