Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows 7 Aero lag on new computer
New Posts  All Forums:Forum Nav:

Windows 7 Aero lag on new computer

post #1 of 4
Thread Starter 
Hi!
I've recently upgraded my computer to a new 4770K architecture. I've been running on Q9550 for several years now. On to my issue.
Ever since I've got my new computer setup and working, I've noticed this lag when opening and closing windows. It does it especially when I'm viewing YouTube and doing something else on the second monitor (dual monitor setup). I previously had three monitors with my old setup and a Radeon 6950 with no issues.

My Specs:
4770k (stock)
Maximus VI Hero
16 GB of Corsair (2133)
GTX 770 (with latest drivers)

It almost seems like an issue with accelerated hardware not be controlled correctly on the new video card. It does it both in Chrome and Firefox. Any ideas?
post #2 of 4
Install latest DirectX?
Lenovo Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570  Lenovo Is7xm AMD SAPPHIRE HD 7850 2GB GDDR5 16GB DDR3 
Hard DriveOptical DriveCoolingOS
SAMSUNG MZ7WD120HAFV (OS) + ST31000524AS (XXX) LG GSA-H44N Cooler Master Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
LG L192WS Dell SK-8115 Corsair HX620 ThermalTake V3 
MouseMouse Pad
Razer Copperhead Maped Cutting Mat 
  hide details  
Reply
Lenovo Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570  Lenovo Is7xm AMD SAPPHIRE HD 7850 2GB GDDR5 16GB DDR3 
Hard DriveOptical DriveCoolingOS
SAMSUNG MZ7WD120HAFV (OS) + ST31000524AS (XXX) LG GSA-H44N Cooler Master Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
LG L192WS Dell SK-8115 Corsair HX620 ThermalTake V3 
MouseMouse Pad
Razer Copperhead Maped Cutting Mat 
  hide details  
Reply
post #3 of 4
Quote:
Originally Posted by tmsmith View Post

Hi!
I've recently upgraded my computer to a new 4770K architecture. I've been running on Q9550 for several years now. On to my issue.
Ever since I've got my new computer setup and working, I've noticed this lag when opening and closing windows. It does it especially when I'm viewing YouTube and doing something else on the second monitor (dual monitor setup). I previously had three monitors with my old setup and a Radeon 6950 with no issues.

My Specs:
4770k (stock)
Maximus VI Hero
16 GB of Corsair (2133)
GTX 770 (with latest drivers)

It almost seems like an issue with accelerated hardware not be controlled correctly on the new video card. It does it both in Chrome and Firefox. Any ideas?

Hmm, I'm not sure if what you're having is what I'm thinking, but is it this?

If so, that's a general issue with Windows 7, one I've noticed ever since the first time I've used it. It didn't do that on Vista, and it doesn't do it now on Windows 8 either, and I've never found a way to fix it on Windows 7.
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Gigabyte P35-DS3L XFX Radeon HD 5770 Team Group Xtreem Dark 
RAMRAMRAMHard Drive
Team Group Xtreem Dark Corsair  Corsair  Western Digital Caviar 500GB 7200RPM 16MB Cache 
Optical DriveCoolingOSMonitor
Samsung SH-S203N Tuniq Tower 120 Windows 8 Pro 64-bit LG IPS234V-PN 23" 
KeyboardPowerCaseMouse
Logitech Media Keyboard 600 NOX Urano 600W NZXT Apollo - black Microsoft Intellimouse Explorer 3.0 
Mouse PadAudio
Regular black rubber mouse pad Realtek HD Audio 
  hide details  
Reply
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Gigabyte P35-DS3L XFX Radeon HD 5770 Team Group Xtreem Dark 
RAMRAMRAMHard Drive
Team Group Xtreem Dark Corsair  Corsair  Western Digital Caviar 500GB 7200RPM 16MB Cache 
Optical DriveCoolingOSMonitor
Samsung SH-S203N Tuniq Tower 120 Windows 8 Pro 64-bit LG IPS234V-PN 23" 
KeyboardPowerCaseMouse
Logitech Media Keyboard 600 NOX Urano 600W NZXT Apollo - black Microsoft Intellimouse Explorer 3.0 
Mouse PadAudio
Regular black rubber mouse pad Realtek HD Audio 
  hide details  
Reply
post #4 of 4
Have you checked your Task Manager to see if something is being used heavily? I've had certain services bog down my computer at random times in Win 7 and create a lag.
Andromeda
(18 items)
 
   
CPUMotherboardGraphicsRAM
i5-3570k [4.5Ghz] Z77X-UP5TH EVGA GTX 670FTW Corsair Vengeance 4x4 16GB 
Hard DriveHard DriveCoolingOS
Samsung 7200 500GB Samsung 830 120GB  Corsair H100 Windows 8.1 x64 
MonitorKeyboardPowerCase
Samsung 27'' P2770 K90 Corsair HX850W Carbide 500R 
MouseMouse PadAudioAudio
M95 Vespula Maverick Audio Tubemagic D1 DAC/AMP AKG K550 Headphones  
Audio
Schiit Modi/Magni  
CPUMotherboardRAMHard Drive
A8-3850 ASUS F1A75-M PRO Kingston HyperX 1866 9-10-9-24-1  Samsung 7200 500GB 
OSMonitorKeyboardPower
Win 8 x64 ASUS VE247H Razer Lycosa Corsair TX650 
CaseMouse
LIAN LI PC-V351 Razer Deathadder 
  hide details  
Reply
Andromeda
(18 items)
 
   
CPUMotherboardGraphicsRAM
i5-3570k [4.5Ghz] Z77X-UP5TH EVGA GTX 670FTW Corsair Vengeance 4x4 16GB 
Hard DriveHard DriveCoolingOS
Samsung 7200 500GB Samsung 830 120GB  Corsair H100 Windows 8.1 x64 
MonitorKeyboardPowerCase
Samsung 27'' P2770 K90 Corsair HX850W Carbide 500R 
MouseMouse PadAudioAudio
M95 Vespula Maverick Audio Tubemagic D1 DAC/AMP AKG K550 Headphones  
Audio
Schiit Modi/Magni  
CPUMotherboardRAMHard Drive
A8-3850 ASUS F1A75-M PRO Kingston HyperX 1866 9-10-9-24-1  Samsung 7200 500GB 
OSMonitorKeyboardPower
Win 8 x64 ASUS VE247H Razer Lycosa Corsair TX650 
CaseMouse
LIAN LI PC-V351 Razer Deathadder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows 7 Aero lag on new computer