Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › GPU-Z Stuck at GPU-Z logo
New Posts  All Forums:Forum Nav:

GPU-Z Stuck at GPU-Z logo

post #1 of 2
Thread Starter 
Hello everybody. Today i got my new laptop with an Intel HD4000 and an AMD 7670M. So i launched GPU-Z a few times in the morning. It got a while to launch and i was getting an error about the OpenCL detection regarding the HD4000. Now, it won't even launch. I updated the Intel drivers to the latest available but nothing happened. I tried GPU-Z 0.7.0 and 0.7.2. Any help ?
The Steeler
(15 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 - 3470 @ 3.4Ghz  Gigabyte Z77X - UD3H Sapphire R9 280X Tri-x 3GB @ 1000/1500 Gigabyte 7950 Windforce 3x 3GB @ 1000/1250 
RAMHard DriveHard DriveHard Drive
Corsair Value 12GB DDR3 @ 1333Mhz Samsung 840 Evo 120GB ST9500420AS 500GB WD1001FALS 1TB 
Hard DriveCoolingOSMonitor
WD20EARS 2TB Noctua NH-D14 Windows 10 Pro x64 Samsung B2430HD 24" 1080p  
KeyboardPowerCase
Microsoft Wired 600 Corsair CX750M 750w Zalman Z11 Neo 
CPUMotherboardGraphicsRAM
Intel Core i3 - 3227U @ 1.9Ghz Dell HM76 AMD 7670M 1GB @ 720/1000 + HD4000  Elpida + Hyundai 8GB DDR3 @ 1600Mhz 
Hard DriveOS
ST9500420AS 500GB Windows 10 Pro x64 
  hide details  
Reply
The Steeler
(15 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 - 3470 @ 3.4Ghz  Gigabyte Z77X - UD3H Sapphire R9 280X Tri-x 3GB @ 1000/1500 Gigabyte 7950 Windforce 3x 3GB @ 1000/1250 
RAMHard DriveHard DriveHard Drive
Corsair Value 12GB DDR3 @ 1333Mhz Samsung 840 Evo 120GB ST9500420AS 500GB WD1001FALS 1TB 
Hard DriveCoolingOSMonitor
WD20EARS 2TB Noctua NH-D14 Windows 10 Pro x64 Samsung B2430HD 24" 1080p  
KeyboardPowerCase
Microsoft Wired 600 Corsair CX750M 750w Zalman Z11 Neo 
CPUMotherboardGraphicsRAM
Intel Core i3 - 3227U @ 1.9Ghz Dell HM76 AMD 7670M 1GB @ 720/1000 + HD4000  Elpida + Hyundai 8GB DDR3 @ 1600Mhz 
Hard DriveOS
ST9500420AS 500GB Windows 10 Pro x64 
  hide details  
Reply
post #2 of 2
Thread Starter 
So, i installed the AMD OpenCL SDK and that seemed to fix things, but after a restart it's broken again. I will try uninstalling all GPU-related drivers and check what it'll do on its own.
The Steeler
(15 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 - 3470 @ 3.4Ghz  Gigabyte Z77X - UD3H Sapphire R9 280X Tri-x 3GB @ 1000/1500 Gigabyte 7950 Windforce 3x 3GB @ 1000/1250 
RAMHard DriveHard DriveHard Drive
Corsair Value 12GB DDR3 @ 1333Mhz Samsung 840 Evo 120GB ST9500420AS 500GB WD1001FALS 1TB 
Hard DriveCoolingOSMonitor
WD20EARS 2TB Noctua NH-D14 Windows 10 Pro x64 Samsung B2430HD 24" 1080p  
KeyboardPowerCase
Microsoft Wired 600 Corsair CX750M 750w Zalman Z11 Neo 
CPUMotherboardGraphicsRAM
Intel Core i3 - 3227U @ 1.9Ghz Dell HM76 AMD 7670M 1GB @ 720/1000 + HD4000  Elpida + Hyundai 8GB DDR3 @ 1600Mhz 
Hard DriveOS
ST9500420AS 500GB Windows 10 Pro x64 
  hide details  
Reply
The Steeler
(15 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 - 3470 @ 3.4Ghz  Gigabyte Z77X - UD3H Sapphire R9 280X Tri-x 3GB @ 1000/1500 Gigabyte 7950 Windforce 3x 3GB @ 1000/1250 
RAMHard DriveHard DriveHard Drive
Corsair Value 12GB DDR3 @ 1333Mhz Samsung 840 Evo 120GB ST9500420AS 500GB WD1001FALS 1TB 
Hard DriveCoolingOSMonitor
WD20EARS 2TB Noctua NH-D14 Windows 10 Pro x64 Samsung B2430HD 24" 1080p  
KeyboardPowerCase
Microsoft Wired 600 Corsair CX750M 750w Zalman Z11 Neo 
CPUMotherboardGraphicsRAM
Intel Core i3 - 3227U @ 1.9Ghz Dell HM76 AMD 7670M 1GB @ 720/1000 + HD4000  Elpida + Hyundai 8GB DDR3 @ 1600Mhz 
Hard DriveOS
ST9500420AS 500GB Windows 10 Pro x64 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › GPU-Z Stuck at GPU-Z logo