Overclock.net › Forums › Components › Monitors and Displays › 30" iRUN Korean IPS problem
New Posts  All Forums:Forum Nav:

30" iRUN Korean IPS problem

post #1 of 4
Thread Starter 
I had this about 2 weeks and I pleased with it (its lamps and PSU are very hot though)

But the problem is when the rig comes back from sleep or screen disabled as screen saver, often the monitor has problems returning to normal, I get a bunch of colored vertical lines with no details being shown at all. Other times the background is all blurred and weird looking.

Sometimes I can fix it be turning off/on the IPS, 1 time I fixed it by switching win7 user but that was a fluke, the srceen was all wrapped and I could barely see start menu and I was trying to reboot. Other times I need to reboot.

Not sure how often it happens, except its too often. I'm using the dual-DVI cable it came with, I have a 7950 CF with the latest drivers. This iRUN IPS has DVI, HDMI, and VGA inputs, I've only used DVI. When I 1st boot and I'm at the gigabyte splash screen the monitor also looks like it only runs at single-DVI at that point, which might be normal, it looks fine after that 1st screen and the BIOS looks fine

When I 1st used it and was using a cheaper DVI cable which was probably only single-DVI, sometimes the problems seem a lot like that looked.

So does this sound more like a hardware problem with the IPS internals, or the 7950s and drivers ? Anyone heard of this before. What tests can I try?

HHHHHHHHEEEEEEEEEEEELLLLLLLPPPPPPPPP, if its the monitor, bigclothcraft has a good record and would arrange something, but if its not the IPS, the ~$150 shipping is on me mad.gif
rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz ASRock z75 Pro3 MSI 980 Ti Gaming and Gigabyte R9 290 OC windforce 8GB 2133 CL9 Gskill Snipper 
Hard DriveHard DriveHard DriveCooling
2x 128GB M4 sata3 3TB Seagate + 640GB WD black M550 512GB sata3 2x140mm SilverArrow 
OSMonitorPowerCase
Win7 64bit QNIX 27" 1440p @96Hz 850W EVGA SuperNova +80Gold HAF 932 
MouseAudioAudio
Razor Abyssus SoundBlaster Z  Logitech X-540 5.1 
  hide details  
Reply
rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz ASRock z75 Pro3 MSI 980 Ti Gaming and Gigabyte R9 290 OC windforce 8GB 2133 CL9 Gskill Snipper 
Hard DriveHard DriveHard DriveCooling
2x 128GB M4 sata3 3TB Seagate + 640GB WD black M550 512GB sata3 2x140mm SilverArrow 
OSMonitorPowerCase
Win7 64bit QNIX 27" 1440p @96Hz 850W EVGA SuperNova +80Gold HAF 932 
MouseAudioAudio
Razor Abyssus SoundBlaster Z  Logitech X-540 5.1 
  hide details  
Reply
post #2 of 4

Dunno, recently I've been seeing some weird crap when using dual monitors, when one likes to switch input to my receiver when my computer goes off. I would recommend just disabling sleep and the option that turns off the monitor. If you're going to leave it for a while, just turn off the monitor manually.

2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] v8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [Microsoft] Sidewinder x6 [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] v8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [Microsoft] Sidewinder x6 [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
post #3 of 4
Thread Starter 
I do that when I know I'm leaving

I guess if just the PC shuts down the monitor will just sit there overnight saying no input detected
rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz ASRock z75 Pro3 MSI 980 Ti Gaming and Gigabyte R9 290 OC windforce 8GB 2133 CL9 Gskill Snipper 
Hard DriveHard DriveHard DriveCooling
2x 128GB M4 sata3 3TB Seagate + 640GB WD black M550 512GB sata3 2x140mm SilverArrow 
OSMonitorPowerCase
Win7 64bit QNIX 27" 1440p @96Hz 850W EVGA SuperNova +80Gold HAF 932 
MouseAudioAudio
Razor Abyssus SoundBlaster Z  Logitech X-540 5.1 
  hide details  
Reply
rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz ASRock z75 Pro3 MSI 980 Ti Gaming and Gigabyte R9 290 OC windforce 8GB 2133 CL9 Gskill Snipper 
Hard DriveHard DriveHard DriveCooling
2x 128GB M4 sata3 3TB Seagate + 640GB WD black M550 512GB sata3 2x140mm SilverArrow 
OSMonitorPowerCase
Win7 64bit QNIX 27" 1440p @96Hz 850W EVGA SuperNova +80Gold HAF 932 
MouseAudioAudio
Razor Abyssus SoundBlaster Z  Logitech X-540 5.1 
  hide details  
Reply
post #4 of 4
Thread Starter 
So is this thing busted or what ? I wonder how much is because this model has 3 input types
rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz ASRock z75 Pro3 MSI 980 Ti Gaming and Gigabyte R9 290 OC windforce 8GB 2133 CL9 Gskill Snipper 
Hard DriveHard DriveHard DriveCooling
2x 128GB M4 sata3 3TB Seagate + 640GB WD black M550 512GB sata3 2x140mm SilverArrow 
OSMonitorPowerCase
Win7 64bit QNIX 27" 1440p @96Hz 850W EVGA SuperNova +80Gold HAF 932 
MouseAudioAudio
Razor Abyssus SoundBlaster Z  Logitech X-540 5.1 
  hide details  
Reply
rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz ASRock z75 Pro3 MSI 980 Ti Gaming and Gigabyte R9 290 OC windforce 8GB 2133 CL9 Gskill Snipper 
Hard DriveHard DriveHard DriveCooling
2x 128GB M4 sata3 3TB Seagate + 640GB WD black M550 512GB sata3 2x140mm SilverArrow 
OSMonitorPowerCase
Win7 64bit QNIX 27" 1440p @96Hz 850W EVGA SuperNova +80Gold HAF 932 
MouseAudioAudio
Razor Abyssus SoundBlaster Z  Logitech X-540 5.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › 30" iRUN Korean IPS problem