Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Is Steam Causing PC To Hang/Freeze on Startup?
New Posts  All Forums:Forum Nav:

Is Steam Causing PC To Hang/Freeze on Startup?

post #1 of 35
Thread Starter 
This problem has been on and off for a while now, and was happening with my last PC I had only a few months ago. Its very frustrating.

The PC boots up to desktop just fine but i can't launch any programs that use internet for the first minute after i can see desktop. The network icon with the blue circle also freezes, but if I wait about a minute, it will unfreeze when Steam is launched.

I have just done a fresh install, no overclock, no unnecessary things plugged in, my ssd has the latest firmware. I have windows 7 64-bit installed on a Intel 520 Series 240GB SSD, and have a spare 2TB wd green.

ANY help is much appreciated!!! This issue has been driving me up the wall for a long time!

(forgot to mention i also have tried uninstalling and reinstalling the network adapter, no luck)

It dosen't happen EVERY time, but pretty often)

i7 3770k (stock)
GTX TITAN
16GB Corsair RAM
Asus Maximus V Formula
post #2 of 35

I believe you have Asus Suite installed.

 

Get rid of it and the problem will be solved.

post #3 of 35
Thread Starter 
Quote:
Originally Posted by iARDAs View Post

I believe you have Asus Suite installed.

Get rid of it and the problem will be solved.

I haven't installed any of the Asus utilities.

I really want to know whats going on. I mean it was happening on my last PC build aswell.
post #4 of 35

Hmmm interesting than. Because the problem you described exactly fits on some people including me used to have before and could only got rid off with uninstalling Asus Suite.

 

In Task Manager what options do you have enabled while starting up the pc?

post #5 of 35
Thread Starter 
Quote:
Originally Posted by iARDAs View Post

Hmmm interesting than. Because the problem you described exactly fits on some people including me used to have before and could only got rid off with uninstalling Asus Suite.

In Task Manager what options do you have enabled while starting up the pc?

I have disabled these SERVICES:
Bluetooth Support Service
Diskdefragmenter
Homegroup Listener
Homegroup Provider
windows media player network sharing service

And only have few things on startup:
Realtek HD Audio Manager
HD Audio Background Process
Logitech Gaming Framework (Keyboard & mouse software)
Gamecom Sound (Headset software)
Steam Client
Intel USB 3.0 Monitor
Delayed Launcher (from Intel, but i don't know exactly what it is)
Kaspersky Antivirus
post #6 of 35

Hmmm.

 

Try to disable one of enabled ones and restart and see if the problem will be resolved.

 

If not you can enable them after the restart, and disable the next one and restart the pc again.

 

Something is definitaly conflicting.

post #7 of 35
By fresh install you mean format and new OS right? not just steam re-install?

If you haven't formated try running msconfig and looking under Startup. you may have something killing your PC

EDIT: Sorry I posted after your last one disregard this
Odin
(20 items)
 
Tyr
(15 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 - 3930k sabertooth x79 GTX 580 GTX 580 
RAMHard DriveHard DriveHard Drive
8GHz Patriot-S kit (2 x 4GHz) OCZ Vector SSD 2TB Seagate 2TB Seagate 
Hard DriveCoolingCoolingOS
500 GB external Seagate Antec 620  2 x Antec Case Fans, 3 x Noctua NF-F12 Fans, 3 ... Windows 7 
MonitorKeyboardPowerCase
LG Flatron W2753VC TT eSports  Antec HGC 900 Antec P280-W 
MouseMouse PadAudioAudio
CM Storm Sentinel Zero-G Shattered Horizon Edition Star Craft 2 - Heart of the Swarm Edition Logitech Z906 5.1 Surround sound  Steelseries Gaming Headphones 
  hide details  
Reply
Odin
(20 items)
 
Tyr
(15 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 - 3930k sabertooth x79 GTX 580 GTX 580 
RAMHard DriveHard DriveHard Drive
8GHz Patriot-S kit (2 x 4GHz) OCZ Vector SSD 2TB Seagate 2TB Seagate 
Hard DriveCoolingCoolingOS
500 GB external Seagate Antec 620  2 x Antec Case Fans, 3 x Noctua NF-F12 Fans, 3 ... Windows 7 
MonitorKeyboardPowerCase
LG Flatron W2753VC TT eSports  Antec HGC 900 Antec P280-W 
MouseMouse PadAudioAudio
CM Storm Sentinel Zero-G Shattered Horizon Edition Star Craft 2 - Heart of the Swarm Edition Logitech Z906 5.1 Surround sound  Steelseries Gaming Headphones 
  hide details  
Reply
post #8 of 35
probably keep the Diskdefragmenter turned off since you are running on a SSD right.
IF its not the Delayed Launcher then I think its not a startup issue.... everything else on that list should be fine
Odin
(20 items)
 
Tyr
(15 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 - 3930k sabertooth x79 GTX 580 GTX 580 
RAMHard DriveHard DriveHard Drive
8GHz Patriot-S kit (2 x 4GHz) OCZ Vector SSD 2TB Seagate 2TB Seagate 
Hard DriveCoolingCoolingOS
500 GB external Seagate Antec 620  2 x Antec Case Fans, 3 x Noctua NF-F12 Fans, 3 ... Windows 7 
MonitorKeyboardPowerCase
LG Flatron W2753VC TT eSports  Antec HGC 900 Antec P280-W 
MouseMouse PadAudioAudio
CM Storm Sentinel Zero-G Shattered Horizon Edition Star Craft 2 - Heart of the Swarm Edition Logitech Z906 5.1 Surround sound  Steelseries Gaming Headphones 
  hide details  
Reply
Odin
(20 items)
 
Tyr
(15 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 - 3930k sabertooth x79 GTX 580 GTX 580 
RAMHard DriveHard DriveHard Drive
8GHz Patriot-S kit (2 x 4GHz) OCZ Vector SSD 2TB Seagate 2TB Seagate 
Hard DriveCoolingCoolingOS
500 GB external Seagate Antec 620  2 x Antec Case Fans, 3 x Noctua NF-F12 Fans, 3 ... Windows 7 
MonitorKeyboardPowerCase
LG Flatron W2753VC TT eSports  Antec HGC 900 Antec P280-W 
MouseMouse PadAudioAudio
CM Storm Sentinel Zero-G Shattered Horizon Edition Star Craft 2 - Heart of the Swarm Edition Logitech Z906 5.1 Surround sound  Steelseries Gaming Headphones 
  hide details  
Reply
post #9 of 35
Thread Starter 
Quote:
Originally Posted by iARDAs View Post

Hmmm.

Try to disable one of enabled ones and restart and see if the problem will be resolved.

If not you can enable them after the restart, and disable the next one and restart the pc again.

Something is definitaly conflicting.

I will try, although it only hangs sometimes, like yesterday It didn't hang at all, but it happened today 3 consecutive times and had to hard reset.
Quote:
Originally Posted by SeD669 View Post

By fresh install you mean format and new OS right? not just steam re-install?

If you haven't formated try running msconfig and looking under Startup. you may have something killing your PC

EDIT: Sorry I posted after your last one disregard this

I have re-installed the OS countless times. Because I have a SSD I used Sean Websters SSD Optimization guide to improve SSD performance (disabling superfetch/prefetch etc.), however I doubt this would be the cause, because many of my friends have done the same thing having no issues
post #10 of 35
Thread Starter 
Quote:
Originally Posted by SeD669 View Post

probably keep the Diskdefragmenter turned off since you are running on a SSD right.
IF its not the Delayed Launcher then I think its not a startup issue.... everything else on that list should be fine

Should I try disabling the delayed launcher? Since its from Intel, im nervous.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Is Steam Causing PC To Hang/Freeze on Startup?