Overclock.net › Forums › Intel › Intel CPUs › CPU forced at stock speed, even at overclock. (3570k) unless RealTemp setting changed.
New Posts  All Forums:Forum Nav:

CPU forced at stock speed, even at overclock. (3570k) unless RealTemp setting changed.

post #1 of 4
Thread Starter 
Hello all!

I've been looking into this problem for a while now and can't seem to find a direct answer. So, I was wondering if you guys had an experience with this.


What's going on is I'm attempting to OC my Intel 3570k. In my bios I've changed my multiplier up to 40-45sih. (was running at 40 the lazy way. doing a proper job of it now.) and set my voltages. I've started to first leave the multiplier and turbo stuff on their defaults for now, trying to see just how low my volts can go on stock before I start to boost the speed. However, once I'm into Windows 8, I open CPUid, and see that my speed is forced to the stock CPU speed of 3.4, even with my multiplier set to something else. It remains like this until I open real temp and unchecked "disable turbo".

Do you think this is an issue with my bios or Windows? And how can I be sure that my CPU is running at the speed I want it too, without opening real temp every time and changing the settings.

Thanks guys!!!

I'm sure these will be asked for so... here's some system info and screen grabs.

NOTE: I'm not useing these settings right now. went back to stock untill I can figure this issue you. Settings not stable. System crashes/frezes when the real temp turbo is disabled. (first screen grab.) 1.05 vCore is the lowest I can tell for running at stock turbo (~3.8 ghz) running OCCT 64-bit, AVX linpack, p95, and intel burn test standard, for 30 mins each.

Desktop: RealTemp and CPUid Warning: Spoiler! (Click to show)
OCscreen2_zps36806808.png

BIOS: Settings
Warning: Spoiler! (Click to show)
MSI_SnapShot1_04_zps9b058342.png


MSI_SnapShot1_03_zps406dbee3.png


MSI_SnapShot1_00_zpsdb7db10f.png


MSI_SnapShot1_02_zps0494e436.png


MSI_SnapShot1_zps600141ca.png

MSI_SnapShot1_05_zps8f8b389f.png

MSI_SnapShot1_07_zps494753b7.png

Thanks for the help! Also, and tips and advice for OCing are welcome!
post #2 of 4
When you boot up, if you run CPU-Z first before running RealTemp, does it show your full overclocked speed? If it shows your full speed then the way RealTemp is set up is disabling turbo boost.

The default speed for a Core i5-3570K is 3400 MHz. To use any multiplier higher than 34, Turbo Boost must be enabled in the processor. Some bios versions make you think that you can run a high multiplier and turn Turbo Boost off but this is not really true. The bios simply enables Turbo Boost in the background within the CPU as soon as you boot up.

http://ark.intel.com/products/65520/Intel-Core-i5-3570K-Processor-6M-Cache-up-to-3_80-GHz?q=3570

Make sure to clear the Disable Turbo box and click on OK so the next time you run RealTemp, it should not disable Turbo Boost. If RealTemp is not saving this setting the make sure you are not running it from a zipped file. Unzip it to its own folder so it can save the settings.

If CPU-Z does not show your full turbo speed after booting up then it must be a problem with your bios. Make sure you are running the latest version.
post #3 of 4
I have the z77a-g45 and i don't change the multi. I change the turbo ratio's under the cpu settings. If i do it the way you are, i can't boot into windows. I suggest leaving the multi and changing the turbo ratio's.


edit: You can go by these settings if you like. http://www.overclock.net/t/1251630/official-msi-z77a-owners-discussion-information-support-thread-and-club-gd65-gd55-g45/100 post # 106
Edited by jeffro37 - 7/10/13 at 5:37pm
jeffro37
(14 items)
 
755 websurfer
(9 items)
 
 
CPUMotherboardGraphicsRAM
I5-2500k MSI Z77A-G45 EVGA 780 sc Kingston Hyper X Genises 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840  Seagate 750gb sata III Samsung 24x DVD-RW Corsair H100 
OSMonitorKeyboardPower
Windows 10 pro Samsung 26" LCD Logitec 520 (wireless) Corsair TX 750 
CaseMouse
Coolermaster HAF X Logitec laser 
CPUMotherboardGraphicsRAM
Intel c2d e7400 xFx 750i sli ext. Evga 660 sc Kingston ddr2 800 
Hard DriveCoolingOSPower
WD 250 gb  hyper 212+ Windows 7 64 ultimate/ Ubuntu 13.04 Ultra X3 600w / full modular 
Case
Coolermaster Storm Enforcer 
  hide details  
Reply
jeffro37
(14 items)
 
755 websurfer
(9 items)
 
 
CPUMotherboardGraphicsRAM
I5-2500k MSI Z77A-G45 EVGA 780 sc Kingston Hyper X Genises 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840  Seagate 750gb sata III Samsung 24x DVD-RW Corsair H100 
OSMonitorKeyboardPower
Windows 10 pro Samsung 26" LCD Logitec 520 (wireless) Corsair TX 750 
CaseMouse
Coolermaster HAF X Logitec laser 
CPUMotherboardGraphicsRAM
Intel c2d e7400 xFx 750i sli ext. Evga 660 sc Kingston ddr2 800 
Hard DriveCoolingOSPower
WD 250 gb  hyper 212+ Windows 7 64 ultimate/ Ubuntu 13.04 Ultra X3 600w / full modular 
Case
Coolermaster Storm Enforcer 
  hide details  
Reply
post #4 of 4
Thread Starter 
@unclewebb
I suspected turning the turbo off was the culprit. It's very confusing that you need turbo on for an overclock. Windows is now booting with the oc, though it took a few adjustments to the volts and stuff to finally get to my desktop without BSOD. Tinkering with the settings now, and I don't think I will be able to get past 4.2 without crazy voltage and heat.

@jeffro37
I thought about doing that too, but I'm going to try it properly I think first. The thing is the BIOS on this motherboard does not see very well organized or labeled.




Also, thanks for the help!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
  • CPU forced at stock speed, even at overclock. (3570k) unless RealTemp setting changed.
Overclock.net › Forums › Intel › Intel CPUs › CPU forced at stock speed, even at overclock. (3570k) unless RealTemp setting changed.