Overclock.net › Forums › Intel › Intel - General › Unable to post to BIOS
New Posts  All Forums:Forum Nav:

Unable to post to BIOS

post #1 of 3
Thread Starter 
Afternoon all,

I had just completer my first ever build (C2D) and thought that I'd give OC a shot.

Using NoAffinity's OC thread as a guide, I first set the ratio 1:1 and began increasing the FSB speed. I hit my first wall at around 337 FSB (somewhere around 3.05MGz, if I recall). I proceeded to go back into the BIOS and slightly bumped the Vcore up a notch. Now, not only will the system not post to BIOS (black screen), but it doesn't seem to go through a system check either (series of beeps).

At first I thought that I had a problem with the VC, so I switched it out. No dice. Furthermore, I've gone ahead and disconnected everything trying to disect the problem and the system only seems to go through the system check when I take the RAM out (Kingston 6400 - 4 X 512 @ 1.95V).

I suspect that I may have inadvertantly downgraded the voltage in my attempts to overclock. Any ideas as to how I can get the system to post to BIOS would be greatly appreciated by this novice OC'er.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Conroe (3.55Ghz) P5B (Vanilla) EVGA 8800GTS 2GB Kingston HyperX 6400 (512 X 4) 
Hard DriveOSPowerCase
320GB WD Caviar Windows XP Pro - SP 2 Raidmax 450W SAGITTA 
Mouse
Kensington Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Conroe (3.55Ghz) P5B (Vanilla) EVGA 8800GTS 2GB Kingston HyperX 6400 (512 X 4) 
Hard DriveOSPowerCase
320GB WD Caviar Windows XP Pro - SP 2 Raidmax 450W SAGITTA 
Mouse
Kensington Optical 
  hide details  
Reply
post #2 of 3
Have you completely turned your power supply off (switch on the back, or unplug from wall)? I think the Asus BIOS has a feature where if you select such bad settings that you can't even post bios, then you can unplug it for 10 seconds and it will drop the settings back down.
     
CPUMotherboardGraphicsRAM
7700K Delid @5.1GHz @1.4V Asus Z270F Strix Asus RX480 Strix @ 1400MHz Corsair Vengance PC3200 2x8GB 
Hard DriveHard DriveHard DriveOptical Drive
Sandisk Ultra II 960GB 2 x Intel 530 SSD 2 x 3TB HDD LG BD-R 
CoolingOSMonitorPower
Noctua NH-D15 Windows 10 Home Dell 27" 1080p Seasonic Prime 750W Titanium 
CaseMouse
Fractal Define R5 Razer DeathAdder 
CPUMotherboardGraphicsRAM
i7 2600K @4.6GHz @1.4V Gigabyte GA-Z68-D3H-B3 AMD RX480 4x4GB GSkill RipjawsX 1600 CL8 
Hard DriveOptical DriveCoolingOS
2 X Intel 530 240GB + 4TB HDD LG BD-RW Cooler Master Hyper 212 Windows 10 
MonitorKeyboardPowerCase
Dell 27" 1080p Microsoft Seasonic Prime 750W Titanium Fractal Define R5 
Mouse
Razer DeathAdder 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
7700K Delid @5.1GHz @1.4V Asus Z270F Strix Asus RX480 Strix @ 1400MHz Corsair Vengance PC3200 2x8GB 
Hard DriveHard DriveHard DriveOptical Drive
Sandisk Ultra II 960GB 2 x Intel 530 SSD 2 x 3TB HDD LG BD-R 
CoolingOSMonitorPower
Noctua NH-D15 Windows 10 Home Dell 27" 1080p Seasonic Prime 750W Titanium 
CaseMouse
Fractal Define R5 Razer DeathAdder 
CPUMotherboardGraphicsRAM
i7 2600K @4.6GHz @1.4V Gigabyte GA-Z68-D3H-B3 AMD RX480 4x4GB GSkill RipjawsX 1600 CL8 
Hard DriveOptical DriveCoolingOS
2 X Intel 530 240GB + 4TB HDD LG BD-RW Cooler Master Hyper 212 Windows 10 
MonitorKeyboardPowerCase
Dell 27" 1080p Microsoft Seasonic Prime 750W Titanium Fractal Define R5 
Mouse
Razer DeathAdder 
  hide details  
Reply
post #3 of 3
Reset the Cosmos m8 that'll sort you out. See manual for this. It's usually either a jumper change or removing the Cosmos battery to reset the Bios.
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Unable to post to BIOS