Overclock.net › Forums › Intel › Intel - General › [SOLVED] S3 resume - fans turn on but not much else. PSU? Yes.
New Posts  All Forums:Forum Nav:

[SOLVED] S3 resume - fans turn on but not much else. PSU? Yes.

post #1 of 10
Thread Starter 
I really wasn't sure to post this, there's not any sort of "general pc troubleshooting" section so please move if there's a good place for it.

Anyway, I'm just wondering if anyone has run into this type of issue before and figured it out. S3 suspend / resume works fine, except, if I leave it sleep for a long time (> 4 hours), when I hit the power button to resume the case fans and HDDs kick on, but the power light remains flashing and the board doesn't turn on. At this point I have to hold the power button to shut it off. The power button on the board does the same thing.

After an hour or so, everything is fine. It's like things go cold and something doesn't fire up. redface.gif I've seen a few posts scattered about the net of this happening on some other ASUS boards but no real solution so far. Could this be a power supply issue or is it probably a BIOS problem or a bad board?

The hardware in question is:
Corsair AX 1200 PSU
ASUS Z9PE-D8 WS latest firmware

TIA for any ideas
stable again
(25 items)
 
  
CPUCPUMotherboardGraphics
E5-2687W E5-2687W ASUS Z9PED8-WS EVGA GTX 570 (Linux host) 
GraphicsRAMHard DriveHard Drive
EVGA GTX 970 FTW (win7 guest) 64GB G.SKILL 2133 2x Crucial M4 256GB raid1 4x 3TB raid 10 
CoolingCoolingCoolingCooling
2x Apogee HD  2x RX 480 2x MCP 655 RP-452x2 rev2 (new) 
CoolingCoolingOSOS
16x Cougar Turbine CFT12SB4 (new) EK FC 580 Gentoo (host) Gentoo (x23 guests) 
OSMonitorMonitorPower
windows 7 (guest w/ vfio-pci) Viewsonic 23" 1080P Viewsonic 19" Antec HCP Platinum 1000 (new) 
CaseOtherOther
Case Labs TH10 (still the best ever) 2x Lamptron FC-5 IOGEAR 2 way DVI KVM Switch 
  hide details  
Reply
stable again
(25 items)
 
  
CPUCPUMotherboardGraphics
E5-2687W E5-2687W ASUS Z9PED8-WS EVGA GTX 570 (Linux host) 
GraphicsRAMHard DriveHard Drive
EVGA GTX 970 FTW (win7 guest) 64GB G.SKILL 2133 2x Crucial M4 256GB raid1 4x 3TB raid 10 
CoolingCoolingCoolingCooling
2x Apogee HD  2x RX 480 2x MCP 655 RP-452x2 rev2 (new) 
CoolingCoolingOSOS
16x Cougar Turbine CFT12SB4 (new) EK FC 580 Gentoo (host) Gentoo (x23 guests) 
OSMonitorMonitorPower
windows 7 (guest w/ vfio-pci) Viewsonic 23" 1080P Viewsonic 19" Antec HCP Platinum 1000 (new) 
CaseOtherOther
Case Labs TH10 (still the best ever) 2x Lamptron FC-5 IOGEAR 2 way DVI KVM Switch 
  hide details  
Reply
post #2 of 10
    I would not suspect the power supply.  The PSU is turning on just fine, which is why the fans start whirring.  While the power controller on the motherboard is giving the PSU the "power on" signal, it is failing to turn the motherboard on, which is why the power LED keeps blinking.
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
post #3 of 10
Are you running Windows 7 & what flavor (32-bit or 64-bit)?

If you are running Win7, what power plan are you using?
wevs rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Gigabyte GA-Z77X-UD5H MSI GTX 670 PE OC x2 SLi Team xTreem 16Gb (2x4Gb) DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 128Gb x2 RAID0  SK Hynix SH910 128Gb x2 RAID0 Western Digital Black Edition 1Tb Western Digital Black Edition 640Gb 
Optical DriveOptical DriveCoolingOS
Asus DVD / Bluray LG Bluray / Burner Custom H20 - Swiftech, XSPC Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer P243Waid Razer Black Widow Ultimate Corsair HX1000 Corsair C70 White Edition 
MouseMouse PadAudio
Razer DeathAdder SteelSeries Creative Soundblaster X-FI Titanium HD 
  hide details  
Reply
wevs rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Gigabyte GA-Z77X-UD5H MSI GTX 670 PE OC x2 SLi Team xTreem 16Gb (2x4Gb) DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 128Gb x2 RAID0  SK Hynix SH910 128Gb x2 RAID0 Western Digital Black Edition 1Tb Western Digital Black Edition 640Gb 
Optical DriveOptical DriveCoolingOS
Asus DVD / Bluray LG Bluray / Burner Custom H20 - Swiftech, XSPC Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer P243Waid Razer Black Widow Ultimate Corsair HX1000 Corsair C70 White Edition 
MouseMouse PadAudio
Razer DeathAdder SteelSeries Creative Soundblaster X-FI Titanium HD 
  hide details  
Reply
post #4 of 10
Thread Starter 
I'm running Linux. I don't think it's an OS thing at all because it works fine, the software cannot be any different based on the amount of time it sleeps for. Once things get "cold" something doesn't kick. confused.gif
stable again
(25 items)
 
  
CPUCPUMotherboardGraphics
E5-2687W E5-2687W ASUS Z9PED8-WS EVGA GTX 570 (Linux host) 
GraphicsRAMHard DriveHard Drive
EVGA GTX 970 FTW (win7 guest) 64GB G.SKILL 2133 2x Crucial M4 256GB raid1 4x 3TB raid 10 
CoolingCoolingCoolingCooling
2x Apogee HD  2x RX 480 2x MCP 655 RP-452x2 rev2 (new) 
CoolingCoolingOSOS
16x Cougar Turbine CFT12SB4 (new) EK FC 580 Gentoo (host) Gentoo (x23 guests) 
OSMonitorMonitorPower
windows 7 (guest w/ vfio-pci) Viewsonic 23" 1080P Viewsonic 19" Antec HCP Platinum 1000 (new) 
CaseOtherOther
Case Labs TH10 (still the best ever) 2x Lamptron FC-5 IOGEAR 2 way DVI KVM Switch 
  hide details  
Reply
stable again
(25 items)
 
  
CPUCPUMotherboardGraphics
E5-2687W E5-2687W ASUS Z9PED8-WS EVGA GTX 570 (Linux host) 
GraphicsRAMHard DriveHard Drive
EVGA GTX 970 FTW (win7 guest) 64GB G.SKILL 2133 2x Crucial M4 256GB raid1 4x 3TB raid 10 
CoolingCoolingCoolingCooling
2x Apogee HD  2x RX 480 2x MCP 655 RP-452x2 rev2 (new) 
CoolingCoolingOSOS
16x Cougar Turbine CFT12SB4 (new) EK FC 580 Gentoo (host) Gentoo (x23 guests) 
OSMonitorMonitorPower
windows 7 (guest w/ vfio-pci) Viewsonic 23" 1080P Viewsonic 19" Antec HCP Platinum 1000 (new) 
CaseOtherOther
Case Labs TH10 (still the best ever) 2x Lamptron FC-5 IOGEAR 2 way DVI KVM Switch 
  hide details  
Reply
post #5 of 10
Gotcha. I'm no Linux expert. I was only trying to draw some sort of conclusion based on some of the sleep issues I've experienced through the years on various flavors of Windows.

I still have a socket 1366 desktop system that has the exact same symptoms as you describe when I'm running 64-bit Windows. If I install 32-bit Windows everything works as it should. I know for sure that it is a hardware/driver/64-bit compatibility issue, but have never been able to pinpoint the problem
wevs rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Gigabyte GA-Z77X-UD5H MSI GTX 670 PE OC x2 SLi Team xTreem 16Gb (2x4Gb) DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 128Gb x2 RAID0  SK Hynix SH910 128Gb x2 RAID0 Western Digital Black Edition 1Tb Western Digital Black Edition 640Gb 
Optical DriveOptical DriveCoolingOS
Asus DVD / Bluray LG Bluray / Burner Custom H20 - Swiftech, XSPC Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer P243Waid Razer Black Widow Ultimate Corsair HX1000 Corsair C70 White Edition 
MouseMouse PadAudio
Razer DeathAdder SteelSeries Creative Soundblaster X-FI Titanium HD 
  hide details  
Reply
wevs rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Gigabyte GA-Z77X-UD5H MSI GTX 670 PE OC x2 SLi Team xTreem 16Gb (2x4Gb) DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 128Gb x2 RAID0  SK Hynix SH910 128Gb x2 RAID0 Western Digital Black Edition 1Tb Western Digital Black Edition 640Gb 
Optical DriveOptical DriveCoolingOS
Asus DVD / Bluray LG Bluray / Burner Custom H20 - Swiftech, XSPC Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer P243Waid Razer Black Widow Ultimate Corsair HX1000 Corsair C70 White Edition 
MouseMouse PadAudio
Razer DeathAdder SteelSeries Creative Soundblaster X-FI Titanium HD 
  hide details  
Reply
post #6 of 10
Thread Starter 
AHA you see, you have a corsair PSU as well. I found the thread I was reading again: http://hardforum.com/archive/index.php/t-1579942.html

If you do a ctrl+f for "AX" or "HX" you'll see a number of posters saying they have a Corsair unit that has weird issues coming out of suspend with this board. Swapping the board OR the PSU unit resolves the issue. In my case I'd much rather swap the PSU than the board.

I've also seen weird things with this PSU, the CMOS clears "randomly" about every 3 months... also get the "overclocking failed" etc that did not happen with my old Antec unit - this started with my old ASUS board when I switched to Corsair, and is the same with the new ASUS board. So I really am leaning towards an incompatibility with corsair PSUs and certain sandy bridge chipsets. Not to say that makes a whole lot of sense or is based on anything conclusive, but it _feels like good speculation at this point.

Now ... perhaps I will shop for a PSU and try swapping it and sell my beloved AX1200 redface.gif I have nothing to do tomorrow, perhaps a 2 hr drive to Microcenter is in order. smile.gif
Edited by lloyd mcclendon - 7/12/13 at 2:36pm
stable again
(25 items)
 
  
CPUCPUMotherboardGraphics
E5-2687W E5-2687W ASUS Z9PED8-WS EVGA GTX 570 (Linux host) 
GraphicsRAMHard DriveHard Drive
EVGA GTX 970 FTW (win7 guest) 64GB G.SKILL 2133 2x Crucial M4 256GB raid1 4x 3TB raid 10 
CoolingCoolingCoolingCooling
2x Apogee HD  2x RX 480 2x MCP 655 RP-452x2 rev2 (new) 
CoolingCoolingOSOS
16x Cougar Turbine CFT12SB4 (new) EK FC 580 Gentoo (host) Gentoo (x23 guests) 
OSMonitorMonitorPower
windows 7 (guest w/ vfio-pci) Viewsonic 23" 1080P Viewsonic 19" Antec HCP Platinum 1000 (new) 
CaseOtherOther
Case Labs TH10 (still the best ever) 2x Lamptron FC-5 IOGEAR 2 way DVI KVM Switch 
  hide details  
Reply
stable again
(25 items)
 
  
CPUCPUMotherboardGraphics
E5-2687W E5-2687W ASUS Z9PED8-WS EVGA GTX 570 (Linux host) 
GraphicsRAMHard DriveHard Drive
EVGA GTX 970 FTW (win7 guest) 64GB G.SKILL 2133 2x Crucial M4 256GB raid1 4x 3TB raid 10 
CoolingCoolingCoolingCooling
2x Apogee HD  2x RX 480 2x MCP 655 RP-452x2 rev2 (new) 
CoolingCoolingOSOS
16x Cougar Turbine CFT12SB4 (new) EK FC 580 Gentoo (host) Gentoo (x23 guests) 
OSMonitorMonitorPower
windows 7 (guest w/ vfio-pci) Viewsonic 23" 1080P Viewsonic 19" Antec HCP Platinum 1000 (new) 
CaseOtherOther
Case Labs TH10 (still the best ever) 2x Lamptron FC-5 IOGEAR 2 way DVI KVM Switch 
  hide details  
Reply
post #7 of 10
That's a shame. I've had good luck with this HX1000, and the TX950 I used before (and still have) was an outstanding unit. I agree with you though, I'd never give up an Asus WS board. They are usually solid.

At least you're lucky enough to have a MS within two hours of you. The closest one to me is over 4 hrs away in Kansas City frown.gif
wevs rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Gigabyte GA-Z77X-UD5H MSI GTX 670 PE OC x2 SLi Team xTreem 16Gb (2x4Gb) DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 128Gb x2 RAID0  SK Hynix SH910 128Gb x2 RAID0 Western Digital Black Edition 1Tb Western Digital Black Edition 640Gb 
Optical DriveOptical DriveCoolingOS
Asus DVD / Bluray LG Bluray / Burner Custom H20 - Swiftech, XSPC Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer P243Waid Razer Black Widow Ultimate Corsair HX1000 Corsair C70 White Edition 
MouseMouse PadAudio
Razer DeathAdder SteelSeries Creative Soundblaster X-FI Titanium HD 
  hide details  
Reply
wevs rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Gigabyte GA-Z77X-UD5H MSI GTX 670 PE OC x2 SLi Team xTreem 16Gb (2x4Gb) DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 128Gb x2 RAID0  SK Hynix SH910 128Gb x2 RAID0 Western Digital Black Edition 1Tb Western Digital Black Edition 640Gb 
Optical DriveOptical DriveCoolingOS
Asus DVD / Bluray LG Bluray / Burner Custom H20 - Swiftech, XSPC Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer P243Waid Razer Black Widow Ultimate Corsair HX1000 Corsair C70 White Edition 
MouseMouse PadAudio
Razer DeathAdder SteelSeries Creative Soundblaster X-FI Titanium HD 
  hide details  
Reply
post #8 of 10
Thread Starter 
Well I may have guessed lucky at this, I did go ahead and pick up an ANTEC HCP-1000 unit to swap out and see if it fixed it, and sure enough, it worked. All is well. In a way it's a downgrade of a power supply based on the number, but 1000 should be ok for me, and overall this antec is a very nice unit. 4x 12V rails vs just 1x I think on the corsair. I think it's a "better" power supply" and it at least isn't bit by this quirk.

Apparently,
Quote:
Only one theory seemed to be plausible, and I have taken quotes from different users explaining:

"there aprears to be a problem with the +5v rail when resuming from sleep from several Corsair models... I have an AX850 that suffers from it..."


"The sleep issues had to do with the +5 VSB voltage. I just don't remember the details, but some PSU's (I think a few seasonic models) apparently didn't ramp this up to strict tolerances. But the P67/Z68 boards were the only boards that were this anal about the tolerances."

"yes, +5 was not ramping up quick enough from sleep...its the chipset (Cougar Point) thats intolerant"

So, owners of certain ASUS boards wishing to use S3 suspend may wish to avoid certain corsair or seasonic power supplies. Owners of certain corsair or seasonic power supplies wishing to use S3 suspend may wish to avoid certain ASUS boards. YMMV. I'm not sure if the real fault ultimately lies with corsair or asus, or both. I've got calls into both trying to get to the root issue, and so far it's just finger pointing.

As a result I guess I'm going to have a pretty nice AX1200 up for sale in the coming weeks... it's a great PSU except for this strange quirk. redface.gif
stable again
(25 items)
 
  
CPUCPUMotherboardGraphics
E5-2687W E5-2687W ASUS Z9PED8-WS EVGA GTX 570 (Linux host) 
GraphicsRAMHard DriveHard Drive
EVGA GTX 970 FTW (win7 guest) 64GB G.SKILL 2133 2x Crucial M4 256GB raid1 4x 3TB raid 10 
CoolingCoolingCoolingCooling
2x Apogee HD  2x RX 480 2x MCP 655 RP-452x2 rev2 (new) 
CoolingCoolingOSOS
16x Cougar Turbine CFT12SB4 (new) EK FC 580 Gentoo (host) Gentoo (x23 guests) 
OSMonitorMonitorPower
windows 7 (guest w/ vfio-pci) Viewsonic 23" 1080P Viewsonic 19" Antec HCP Platinum 1000 (new) 
CaseOtherOther
Case Labs TH10 (still the best ever) 2x Lamptron FC-5 IOGEAR 2 way DVI KVM Switch 
  hide details  
Reply
stable again
(25 items)
 
  
CPUCPUMotherboardGraphics
E5-2687W E5-2687W ASUS Z9PED8-WS EVGA GTX 570 (Linux host) 
GraphicsRAMHard DriveHard Drive
EVGA GTX 970 FTW (win7 guest) 64GB G.SKILL 2133 2x Crucial M4 256GB raid1 4x 3TB raid 10 
CoolingCoolingCoolingCooling
2x Apogee HD  2x RX 480 2x MCP 655 RP-452x2 rev2 (new) 
CoolingCoolingOSOS
16x Cougar Turbine CFT12SB4 (new) EK FC 580 Gentoo (host) Gentoo (x23 guests) 
OSMonitorMonitorPower
windows 7 (guest w/ vfio-pci) Viewsonic 23" 1080P Viewsonic 19" Antec HCP Platinum 1000 (new) 
CaseOtherOther
Case Labs TH10 (still the best ever) 2x Lamptron FC-5 IOGEAR 2 way DVI KVM Switch 
  hide details  
Reply
post #9 of 10
    Thank you for sharing this!  Something I will keep in mind; since the 5vsb issues I have seen in standby have resulted in the computer simply rebooting when brought back from standby (not good if the user left unsaved work behind). redface.gif
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
post #10 of 10
Great follow up and I really appreciate it. I use Corsair almost exclusively, so I'll have to keep this quirk in mind when I'm speccing our PCs. On my personal rig I don't use sleep or hibernate because I ditch the hiberfile in order to reclaim space on my SSD.
wevs rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Gigabyte GA-Z77X-UD5H MSI GTX 670 PE OC x2 SLi Team xTreem 16Gb (2x4Gb) DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 128Gb x2 RAID0  SK Hynix SH910 128Gb x2 RAID0 Western Digital Black Edition 1Tb Western Digital Black Edition 640Gb 
Optical DriveOptical DriveCoolingOS
Asus DVD / Bluray LG Bluray / Burner Custom H20 - Swiftech, XSPC Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer P243Waid Razer Black Widow Ultimate Corsair HX1000 Corsair C70 White Edition 
MouseMouse PadAudio
Razer DeathAdder SteelSeries Creative Soundblaster X-FI Titanium HD 
  hide details  
Reply
wevs rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Gigabyte GA-Z77X-UD5H MSI GTX 670 PE OC x2 SLi Team xTreem 16Gb (2x4Gb) DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 128Gb x2 RAID0  SK Hynix SH910 128Gb x2 RAID0 Western Digital Black Edition 1Tb Western Digital Black Edition 640Gb 
Optical DriveOptical DriveCoolingOS
Asus DVD / Bluray LG Bluray / Burner Custom H20 - Swiftech, XSPC Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer P243Waid Razer Black Widow Ultimate Corsair HX1000 Corsair C70 White Edition 
MouseMouse PadAudio
Razer DeathAdder SteelSeries Creative Soundblaster X-FI Titanium HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › [SOLVED] S3 resume - fans turn on but not much else. PSU? Yes.