Overclock.net › Forums › Graphics Cards › AMD/ATI › window trails :(
New Posts  All Forums:Forum Nav:

window trails :(

post #1 of 5
Thread Starter 
Got a pretty new set up and have had a few problems from the start. Now this problem of a window trail when dragging a window is doing my head right in.

I've wiped clean my SSD and put windows back on, but even after a fresh install the trail is still there. I've installed and uninstalled graphics drivers from CD, latest stable drivers from amd and latest beta drivers. All result in the trail still being there.

Trail after fresh install with no drivers
b4.jpg

and after latest driver installed

a4.jpg


For now I have removed show window contents while dragging which I don't like, but is a temp fix. Anyone got any ideas?


I'm running:

Windows 7 Ultimate (x64) Service Pack 1 (build 7601)
4.00 gigahertz AMD FX-8350 Eight-Core
CROSSHAIR V FORMULA-Z
16GB Kingston HyperX Predator
With latest 1403 Bios update

AMD Radeon HD 7970 Ghz Edition
ASUS VN247

Tried and tested on single and dual screen mad.gif

Any help appreciated
post #2 of 5
I'm just taking a shot in the dark, but have you tried setting your graphics cards refresh rate to match the refresh rate of your monitor? Maybe there's an option for it in CCC.
post #3 of 5
It's just the latest Aero visual feature. Be glad your machine is fast enough to support it. smile.gif
Heavy Water
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus P8Z77-V PREMIUM Asus GTX 690 G.Skill Ripjaws Z 2400MHz 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro 256GB SSD Western Digital Green 3TB Western Digital Green 3TB Pioneer BDR-207DBK 
CoolingOSMonitorKeyboard
Custom Water Loop Windows 7 Home Premium x64 Dell U2711 Customized Max Keyboard Nighthawk Mechanical 
PowerCaseMouseMouse Pad
Corsair AX-1200 Fractal Arc Midi Razer Mamba Steelseries QcK Heavy 
Audio
Logitech X-530 
  hide details  
Reply
Heavy Water
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus P8Z77-V PREMIUM Asus GTX 690 G.Skill Ripjaws Z 2400MHz 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro 256GB SSD Western Digital Green 3TB Western Digital Green 3TB Pioneer BDR-207DBK 
CoolingOSMonitorKeyboard
Custom Water Loop Windows 7 Home Premium x64 Dell U2711 Customized Max Keyboard Nighthawk Mechanical 
PowerCaseMouseMouse Pad
Corsair AX-1200 Fractal Arc Midi Razer Mamba Steelseries QcK Heavy 
Audio
Logitech X-530 
  hide details  
Reply
post #4 of 5
Thread Starter 
After a day of messing with it and achieving nothing, I gave up, posted for help and turned off 'show content while dragging'. Just now I installed Steam, read Jareds reply, so turned the 'show content while dragging' option back on and hey-presto.... there's now no trail. Really strange. Hope after a restart it doesn't come back.
thumb.gif
post #5 of 5
Well, hopefully it doesn't come back. OS's can do strange things sometimes.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › window trails :(