New Posts  All Forums:Forum Nav:

PMs won't send

post #1 of 6
Thread Starter 
  • What happened?
    I was trying to send a PM, and it went to the Please Wait screen. I waited for an hour, but it didn't send.


  • Are you able to reproduce this problem consistently?
    Very.

  • What steps did you take to reproduce this problem?
    All I had to do was send a PM to anyone.


  • What action did you expect to occur when this bug appeared?
    That the PM would send.


  • Any additional information that will help us diagnose the issue:
    No.


  • Browser, active browser addons, and operating system:
    Chrome (newest version), no addons, and Windows 7 Home Premium 32 Bit


  • URL where the issue occurs:

    Anywhere you send a PM.


Delta IV Heavy
(17 items)
 
Atlas V 431
(20 items)
 
 
CPUCPUMotherboardGraphics
Xeon X5650 Xeon X5650 Supermicro C602  Quadro 2000 (780 Ti within next 4 years) 
RAMHard DriveHard DriveHard Drive
24GB 300 GB, 10,00 RPM WITH VTEC YO!!! Crucial MX100 256GB WD Black 1TB 
Hard DriveHard DriveCoolingOS
WD Black 1TB WD Black 1TB Stock HP heatpipe coolers Windows 7 Ultimate 64 Bit 
MonitorKeyboardPowerCase
AOC 21 Stock HP Delta 80+ PLATINUM 1000W HP Z820 
Mouse
HP 
  hide details  
Reply
Delta IV Heavy
(17 items)
 
Atlas V 431
(20 items)
 
 
CPUCPUMotherboardGraphics
Xeon X5650 Xeon X5650 Supermicro C602  Quadro 2000 (780 Ti within next 4 years) 
RAMHard DriveHard DriveHard Drive
24GB 300 GB, 10,00 RPM WITH VTEC YO!!! Crucial MX100 256GB WD Black 1TB 
Hard DriveHard DriveCoolingOS
WD Black 1TB WD Black 1TB Stock HP heatpipe coolers Windows 7 Ultimate 64 Bit 
MonitorKeyboardPowerCase
AOC 21 Stock HP Delta 80+ PLATINUM 1000W HP Z820 
Mouse
HP 
  hide details  
Reply
post #2 of 6
Bumping for attention.

If you don't get a response within a few days I'll forward this to staff.

Regards,

Patrick
post #3 of 6
Thread Starter 
Okay, thanks!
Delta IV Heavy
(17 items)
 
Atlas V 431
(20 items)
 
 
CPUCPUMotherboardGraphics
Xeon X5650 Xeon X5650 Supermicro C602  Quadro 2000 (780 Ti within next 4 years) 
RAMHard DriveHard DriveHard Drive
24GB 300 GB, 10,00 RPM WITH VTEC YO!!! Crucial MX100 256GB WD Black 1TB 
Hard DriveHard DriveCoolingOS
WD Black 1TB WD Black 1TB Stock HP heatpipe coolers Windows 7 Ultimate 64 Bit 
MonitorKeyboardPowerCase
AOC 21 Stock HP Delta 80+ PLATINUM 1000W HP Z820 
Mouse
HP 
  hide details  
Reply
Delta IV Heavy
(17 items)
 
Atlas V 431
(20 items)
 
 
CPUCPUMotherboardGraphics
Xeon X5650 Xeon X5650 Supermicro C602  Quadro 2000 (780 Ti within next 4 years) 
RAMHard DriveHard DriveHard Drive
24GB 300 GB, 10,00 RPM WITH VTEC YO!!! Crucial MX100 256GB WD Black 1TB 
Hard DriveHard DriveCoolingOS
WD Black 1TB WD Black 1TB Stock HP heatpipe coolers Windows 7 Ultimate 64 Bit 
MonitorKeyboardPowerCase
AOC 21 Stock HP Delta 80+ PLATINUM 1000W HP Z820 
Mouse
HP 
  hide details  
Reply
post #4 of 6

Hello there! Apologizes for the slow response. Is this still happening for you? If so, let me know so I can investigate it. Thanks!

post #5 of 6
Thread Starter 
It stopped about a day after I posted the complaint. Thanks anyways!
Delta IV Heavy
(17 items)
 
Atlas V 431
(20 items)
 
 
CPUCPUMotherboardGraphics
Xeon X5650 Xeon X5650 Supermicro C602  Quadro 2000 (780 Ti within next 4 years) 
RAMHard DriveHard DriveHard Drive
24GB 300 GB, 10,00 RPM WITH VTEC YO!!! Crucial MX100 256GB WD Black 1TB 
Hard DriveHard DriveCoolingOS
WD Black 1TB WD Black 1TB Stock HP heatpipe coolers Windows 7 Ultimate 64 Bit 
MonitorKeyboardPowerCase
AOC 21 Stock HP Delta 80+ PLATINUM 1000W HP Z820 
Mouse
HP 
  hide details  
Reply
Delta IV Heavy
(17 items)
 
Atlas V 431
(20 items)
 
 
CPUCPUMotherboardGraphics
Xeon X5650 Xeon X5650 Supermicro C602  Quadro 2000 (780 Ti within next 4 years) 
RAMHard DriveHard DriveHard Drive
24GB 300 GB, 10,00 RPM WITH VTEC YO!!! Crucial MX100 256GB WD Black 1TB 
Hard DriveHard DriveCoolingOS
WD Black 1TB WD Black 1TB Stock HP heatpipe coolers Windows 7 Ultimate 64 Bit 
MonitorKeyboardPowerCase
AOC 21 Stock HP Delta 80+ PLATINUM 1000W HP Z820 
Mouse
HP 
  hide details  
Reply
post #6 of 6
Quote:
Originally Posted by TheN00bBuilder View Post

It stopped about a day after I posted the complaint. Thanks anyways!

 

Not a problem. Sometimes these things are intermittent and self-resolve shortly afterwards. If you happen to see it again, please report it. Thank you!

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Submit a Bug Report