Overclock.net › Forums › Components › Memory › RAM is 8Gb but only 3.99GB is usable
New Posts  All Forums:Forum Nav:

RAM is 8Gb but only 3.99GB is usable

post #1 of 8
Thread Starter 
Hi,
I had this problem before and solved by reseating the RAM modules but this time it is different and did not want to be solved !!

I checked the msconfig-->advanced and also remapping is turned on the BIOS which has the latest version installed also I used to work on 8GB all the time without problem but worth mention this problem appear again after I installed new fresh windows 7 46bit sp1 and changed my thermal grease.

However a surprised thing happened when put my computer case on the side (while I was reseating the modules) and log into windows I see my RAM is 8GB !! but when I put the chassis up is normal position the problem return again.

More Info:
Windows resource monitor display 4GB reserved by the system
BIOS detect all the 4 modules (4x2)
BIOS display only 4GB......when the chassis is up !!#@

Is there a short in my case ? appreciate your suggestions.

Spec:
i7 860 (no OC) / 8GB RAM Adata / 850 w CM pro PSU
Motherboard: Biostar I55
Windows 7 64bit SP1

Thanks
post #2 of 8
What's the manufacturer defined stock voltage of the RAM? Is it higher than 1.5v?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3 of 8
Thread Starter 
Quote:
Originally Posted by DuckieHo View Post

What's the manufacturer defined stock voltage of the RAM? Is it higher than 1.5v?

Well,
In my BIOS there is a detect RAM tool which detect it as v1.65. I was already set the voltage at auto and dashboard display current voltage at 1.65v

However at adata site they display two voltages one as 1.5v and the other at 1.65V both are same model of mine (2GB x 2) !!

http://www.adata-group.com/index.php?action=product_specification&cid=5&piid=91&lan=en
post #4 of 8
Sounds like there is something wrong with the board. Whether it is a physical problem or an electrical short is tough to figure out. Have you tried switching ram between the slots? It could be that a module just doesn't sit right in a slot for some reason that isn't really visible when you are you looking at it. If it is then its possible that when your case is flipped up there is some kind of stress on one of the modules that is causing a loose connection which could lead the other module sharing its channel to not be recognized, or a short being caused by some pressure or flex with the board in the new position. If it works while your case is laying down then it's probably not a bios or software setting, but rather a physical problem with your slots or a short some where.
Mini Monster
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600 MSI H110I Pro Nivida GeForce GTX 1080 FE G.SKILL Ripjaws V Series 
Hard DriveOSMonitorKeyboard
HyperX Savage 2.5" 240GB SSD Windows 10 Home ASUS PB258Q 25" 2560x1440 Logitech G610 
PowerCaseMouse
EVGA 120-G1-0650-XR 80 PLUS GOLD 650 W Cooler Master Elite 130 Logitech G600 
  hide details  
Reply
Mini Monster
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600 MSI H110I Pro Nivida GeForce GTX 1080 FE G.SKILL Ripjaws V Series 
Hard DriveOSMonitorKeyboard
HyperX Savage 2.5" 240GB SSD Windows 10 Home ASUS PB258Q 25" 2560x1440 Logitech G610 
PowerCaseMouse
EVGA 120-G1-0650-XR 80 PLUS GOLD 650 W Cooler Master Elite 130 Logitech G600 
  hide details  
Reply
post #5 of 8
Thread Starter 
searching again by model I found that the voltage is 1.65v ~ 1.85v according to newegg (but current is 1.65v)

http://www.newegg.com/Product/Product.aspx?Item=N82E16820211757&Tpk=ax3u1600gb2g9-1g&IsVirtualParent=1

Yes PurdueBoy I tried switching ram between the slots
Edited by Welliam - 7/12/13 at 9:19am
post #6 of 8
Try lowering the clocks and loosening the timings.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by DuckieHo View Post

Try lowering the clocks and loosening the timings.

the modules was on 1333 before I set them to 1600 but I tried both no luck with all settings on auto
post #8 of 8
Thread Starter 
I found that the only possible problem is a bent pen in my motherboard and after checking I saw some possible bent pens but I am not sure. any one know which area of the CPU communicate with the memory so I can look into it ?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › RAM is 8Gb but only 3.99GB is usable