Overclock.net › Forums › AMD › AMD - General › Asus F2A85-M PRO with A8-6500 NO AUDIO on HDMI.
New Posts  All Forums:Forum Nav:

Asus F2A85-M PRO with A8-6500 NO AUDIO on HDMI.

post #1 of 6
Thread Starter 
So I bought a htpc last week and I've had problems with it ever since I received it. The main problem being that it refuses to output any sound through HDMI.

The setup I have for it is:

A8-6500
Asus F2A85-M PRO
Corsair vengeance 4GB RAM
2Tb HDD
430W psu

It's loaded with Win 7 64bit.

Now, my issue is that I NEVER get any sound out of the HDMI output. All the drivers are up to date, and it would seem that it outputs audio through the onboard mixer. But I never get any sound. When I connect my laptop to the same home cinema system I get audio.

Does anyone have any idea what could cause this?

And yes, the correct devices are selected.
post #2 of 6
Did you try going to "Sound" (your windows program that controls your sound inputs) and then clicking a new output for your audio? maybe the default is set to the audio jack that connects your home cinema system, the HDMI (is another option)

I do the same exact thing with my laptop (I use HDMI to connect to my 40" TV for some itunes music changing) sometimes i use the HDMI cable to stream audio via my TV (when i dont want noise punching bass from my home cinema system); and sometimes i use the audio jack (when i want the noise punching bass running through my home cinema system).

I do this all by using the "Sound" program/settings in Windows
post #3 of 6
Thread Starter 
Quote:
Originally Posted by madsvg View Post

And yes, the correct devices are selected.

Yes.
post #4 of 6
Have you tried another HDMI cable?

Are you using a VGA cable to get the display? Your mobo might be confusing the HDMI and VGA if youre using the VGA to get a display (might be defaulting to just the audio jack since VGA cant transfer audio).
post #5 of 6
I have the same problems with Linux no HDMI sound output.

I have to use the fiber cable to get sound, but this it not the way I want it.
post #6 of 6
Have you tried installing the drivers from the the manufacturers website?
AMD Rig
(11 items)
 
   
CPUMotherboardGraphicsRAM
FX 6300 Asus m5a99x evo MSI GTX 660 8gb corsair vengeance  
Hard DriveOptical DriveCoolingOS
Samsung 840 120gb  Asus Silverstone argon ar 01 Windows 7 64 bit 
PowerCaseAudio
xfx xxx 650 Antec One Asus Xonar DG 
CPUMotherboardGraphicsRAM
AMD FX 8350 Asus crosshair V formula-Z Asus 7970 Corsair vengeance pro 1600mhz (2x4gb) 
Hard DriveCoolingOSPower
Corsair force series GT 120gb + western digital... Corsair H100  Windows 7 home premium 64-bit Corsair AX 750 
CaseAudio
Corsair 650D Asus Xonar DGX 
  hide details  
Reply
AMD Rig
(11 items)
 
   
CPUMotherboardGraphicsRAM
FX 6300 Asus m5a99x evo MSI GTX 660 8gb corsair vengeance  
Hard DriveOptical DriveCoolingOS
Samsung 840 120gb  Asus Silverstone argon ar 01 Windows 7 64 bit 
PowerCaseAudio
xfx xxx 650 Antec One Asus Xonar DG 
CPUMotherboardGraphicsRAM
AMD FX 8350 Asus crosshair V formula-Z Asus 7970 Corsair vengeance pro 1600mhz (2x4gb) 
Hard DriveCoolingOSPower
Corsair force series GT 120gb + western digital... Corsair H100  Windows 7 home premium 64-bit Corsair AX 750 
CaseAudio
Corsair 650D Asus Xonar DGX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Asus F2A85-M PRO with A8-6500 NO AUDIO on HDMI.