Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Display shuts off when graphics card is inserted
New Posts  All Forums:Forum Nav:

Display shuts off when graphics card is inserted

post #1 of 8
Thread Starter 
When I use on board graphics for my computer it works fine, but as soon as i plug in the graphics card there is no display at all on my monitor. I'm new to this so I plug in an HDMI cable in to the graphics card and nothing happens. There is a cable that comes with the graphics card that i believe is a VGA cable but it is ridiculously short. The display does not show either if I plug in my HDMI cable in to the MOBO, but as soon as the graphics card is disconnected it works fine.
post #2 of 8
Did you try inserting the GPU then resetting the CMOS(BIOS) via Jumper?

Ive had that happen before.
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
post #3 of 8
Thread Starter 
Quote:
Originally Posted by kill View Post

Did you try inserting the GPU then resetting the CMOS(BIOS) via Jumper?

Ive had that happen before.

How can I do that? Sorry I'm new to this I have an asrock z75
post #4 of 8
I think you might have to unanable the onboard too..
R.I.P.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 4200 2.2ghz C51G+MCP51 8600gt 740/465/1620 3326MB RAM DDR 129mhz 
Hard DriveOSMonitorKeyboard
250gb something or other Windows Xp sp3 Viewsonic 19" CRT Microsoft 
PowerMouse
300w something or other Dell mouse 
  hide details  
Reply
R.I.P.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 4200 2.2ghz C51G+MCP51 8600gt 740/465/1620 3326MB RAM DDR 129mhz 
Hard DriveOSMonitorKeyboard
250gb something or other Windows Xp sp3 Viewsonic 19" CRT Microsoft 
PowerMouse
300w something or other Dell mouse 
  hide details  
Reply
post #5 of 8
Usually on a computer that has internal graphics as well as a PCIe graphics card slot there will be a bios setting to determine which one is used. Just go into the bios and change the setting to PCIe graphics card. Save bios. Exit. Shut off computer before it fully reboots about 15-20 seconds after you do the bios save/exit. Unplug the power cord to the computer then insert your new graphics card and connect it to your monitor. Plug computer back in and turn on power so computer boots up. This should work. If not consult your motherboards manual.
post #6 of 8
why are you putting a gpu in the computer when its on? headscratch.gif
post #7 of 8
Thread Starter 
Quote:
Originally Posted by banging34hzs View Post

why are you putting a gpu in the computer when its on? headscratch.gif
I'm not? I'm gonna try the BIOS thing now
post #8 of 8
I had a problem similar to yours a couple of days ago, you may want to have a look at this thread and see if any of the posts can help you:
http://www.overclock.net/t/1408744/gtx-760-windforce-x3-oc-by-gigabyte-boot-problem

smile.gif
Gaming PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASUS P8Z77 V-LX GeForce GTX 760 Windforce 3X OC Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
1TB Hitachi HDD HDS721010DLE630 TSSTcorp CDDVDW SH-222BB Noctua NH-U9B SE2 Windows 7 Home Premium 64-bit 
MonitorMonitorMonitorPower
20" Samsung Syncmaster S20B300 20" LG Flatron W2043S 32" Samsung HDTV 1080p UE32F5500 OCZ 750W Modular PSU 
CaseMouseMouse PadAudio
Zalman Z11 Plus Mionix NAOS 8200 Mionix PROPUS 380 Edifier 7.1 Surround Speakers 
Audio
Corsair Vengeance 1500 USB Headset 
  hide details  
Reply
Gaming PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASUS P8Z77 V-LX GeForce GTX 760 Windforce 3X OC Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
1TB Hitachi HDD HDS721010DLE630 TSSTcorp CDDVDW SH-222BB Noctua NH-U9B SE2 Windows 7 Home Premium 64-bit 
MonitorMonitorMonitorPower
20" Samsung Syncmaster S20B300 20" LG Flatron W2043S 32" Samsung HDTV 1080p UE32F5500 OCZ 750W Modular PSU 
CaseMouseMouse PadAudio
Zalman Z11 Plus Mionix NAOS 8200 Mionix PROPUS 380 Edifier 7.1 Surround Speakers 
Audio
Corsair Vengeance 1500 USB Headset 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Display shuts off when graphics card is inserted