Overclock.net › Forums › Intel › Intel Motherboards › Asus P5B Deluxe problems
New Posts  All Forums:Forum Nav:

Asus P5B Deluxe problems - Page 3

post #21 of 22
Thread Starter 
the week is 25 (L625A429)
post #22 of 22
i was having bad problems with my aw8d, like the same ur having with your mobo, and it all started when i upgraded my bios for no big apparent reason, and i couldnt oc at all, no video signal no matter what i tried unless it was stock, so all i did was back up my bios, no big deal, do a google search to turn up previous versions of it, and move it back to the more stable one, and i bet money all your problems will go away
    
CPUMotherboardGraphicsRAM
Intel Q6600 Quad Core 2.4ghz Abit IP35 Pro Evga 7950gt 512mb Superclock OCZ XTC Platinum 2gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 500gb Sata Mad Dog 16x DvdRam Drive Windows Xp Pro/Sp2 Olevia 42" 1080p HDTV (1900-1200) 
KeyboardPowerCaseMouse
Microsoft Wireless Pro Keybord Enermax Whisper 535w Thermaltake Saprano Black Microsoft Intellimouse 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 Quad Core 2.4ghz Abit IP35 Pro Evga 7950gt 512mb Superclock OCZ XTC Platinum 2gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 500gb Sata Mad Dog 16x DvdRam Drive Windows Xp Pro/Sp2 Olevia 42" 1080p HDTV (1900-1200) 
KeyboardPowerCaseMouse
Microsoft Wireless Pro Keybord Enermax Whisper 535w Thermaltake Saprano Black Microsoft Intellimouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P5B Deluxe problems