Overclock.net › Forums › Graphics Cards › NVIDIA › Nvidia GeForce GT 630 2d clocks (iddle clocks) makes Windows 7 "aero" stuttering!!!
New Posts  All Forums:Forum Nav:

Nvidia GeForce GT 630 2d clocks (iddle clocks) makes Windows 7 "aero" stuttering!!!

post #1 of 2
Thread Starter 
So when the graphics card is running on full speed i don't have any "slowdown" issue with aero in Windows 7 but when downclocking to low clocks i can see that aero is not running "smooth", so can anyone tell me how can i force gpu to run it on 3d clocks all the time ? Thanks!






Here you have screenshots for all 3 optimized clocks:

1) http://postimg.org/image/maa1j87gd/ - Low Clocks (Aero Stuttering)
2) http://postimg.org/image/90yqmxomv/ - Medium Clocks (Aero is OK)
3) http://postimg.org/image/4mfdixor5/ - Normal Clocks (Aero is OK)
post #2 of 2
Thread Starter 
Fixed it by going to Nvidia control panel:

3D Settings -> Manage 3D Settings -> Global Settings -> Power management mode -> Prefer maximum performance
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Nvidia GeForce GT 630 2d clocks (iddle clocks) makes Windows 7 "aero" stuttering!!!