Overclock.net › Forums › AMD › AMD - General › PC problem
New Posts  All Forums:Forum Nav:

PC problem - Page 2

post #11 of 16
try transferring the ram stick to another slot.
Also run memtest86

you are running all stock so the only thing I could think of would be faulty ram or psu.
Rabasu i7-3770K
(13 items)
 
Rabasu FX6100
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K ECS H77H2-M3 Sapphire R7 360 2GB GDDR5 2x8GB Kingston HyperX Blu 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW stock 
OSMonitorPowerCase
Windows 7 x64 BenQ E2220 1080p Corsair 650 watts Coolermaster Elite 430 
Mouse
A4tech X7 710BH 
CPUMotherboardGraphicsRAM
AMD FX 6100 4.0 Ghz 6-core Asus M5A78L-MLX3 AM3+ Powercolor HD7730 1GB DDR5 16GB (2x8GB) Corsair Vengeance LP 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW CoolerMaster Hyper212+ with 2x140mm Deepcool UF140 
OSMonitorPowerCase
Windows 7 x64 / Mint x64 BenQ E2220 1080p Aerocool Strike-X 500watts CoolerMaster Elite 430 
Mouse
A4tech X7 710BH 
CPUGraphicsRAMHard Drive
A8 7410 2.5Ghz Radeon R5 M335 2GB 4GB DDR3L 1 TB HDD 
OSCase
Windows 8.1 Dell Inspiron 5455 
  hide details  
Reply
Rabasu i7-3770K
(13 items)
 
Rabasu FX6100
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K ECS H77H2-M3 Sapphire R7 360 2GB GDDR5 2x8GB Kingston HyperX Blu 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW stock 
OSMonitorPowerCase
Windows 7 x64 BenQ E2220 1080p Corsair 650 watts Coolermaster Elite 430 
Mouse
A4tech X7 710BH 
CPUMotherboardGraphicsRAM
AMD FX 6100 4.0 Ghz 6-core Asus M5A78L-MLX3 AM3+ Powercolor HD7730 1GB DDR5 16GB (2x8GB) Corsair Vengeance LP 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW CoolerMaster Hyper212+ with 2x140mm Deepcool UF140 
OSMonitorPowerCase
Windows 7 x64 / Mint x64 BenQ E2220 1080p Aerocool Strike-X 500watts CoolerMaster Elite 430 
Mouse
A4tech X7 710BH 
CPUGraphicsRAMHard Drive
A8 7410 2.5Ghz Radeon R5 M335 2GB 4GB DDR3L 1 TB HDD 
OSCase
Windows 8.1 Dell Inspiron 5455 
  hide details  
Reply
post #12 of 16
Quote:
Originally Posted by edalbkrad View Post

try transferring the ram stick to another slot.
Also run memtest86

you are running all stock so the only thing I could think of would be faulty ram or psu.

I am with you. Thinking PSU or RAM. I would put that other psu back in and run it a while see if you still have the same problem. Do the mem test first.
post #13 of 16
I had the same problem once and it was the ram.
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #14 of 16
Thread Starter 
.
Edited by AMD Athlon XP - 7/27/13 at 12:33am
AMD
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 6100 MSI 760G - P21 AMD Radeon HD 5770 Integral DDR-3 2 GB 1333 MHZ 
Hard DriveCoolingOSMonitor
Western Digital Caviar Green Stock Windows 7 Ultimate x64 View Sonic 
KeyboardPowerMouseAudio
ACME WhiteEnergy 500w ACME Canyon headphones 
  hide details  
Reply
AMD
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 6100 MSI 760G - P21 AMD Radeon HD 5770 Integral DDR-3 2 GB 1333 MHZ 
Hard DriveCoolingOSMonitor
Western Digital Caviar Green Stock Windows 7 Ultimate x64 View Sonic 
KeyboardPowerMouseAudio
ACME WhiteEnergy 500w ACME Canyon headphones 
  hide details  
Reply
post #15 of 16
Thread Starter 
.
AMD
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 6100 MSI 760G - P21 AMD Radeon HD 5770 Integral DDR-3 2 GB 1333 MHZ 
Hard DriveCoolingOSMonitor
Western Digital Caviar Green Stock Windows 7 Ultimate x64 View Sonic 
KeyboardPowerMouseAudio
ACME WhiteEnergy 500w ACME Canyon headphones 
  hide details  
Reply
AMD
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 6100 MSI 760G - P21 AMD Radeon HD 5770 Integral DDR-3 2 GB 1333 MHZ 
Hard DriveCoolingOSMonitor
Western Digital Caviar Green Stock Windows 7 Ultimate x64 View Sonic 
KeyboardPowerMouseAudio
ACME WhiteEnergy 500w ACME Canyon headphones 
  hide details  
Reply
post #16 of 16
Thread Starter 
Quote:
Originally Posted by edalbkrad View Post

try transferring the ram stick to another slot.
Also run memtest86

you are running all stock so the only thing I could think of would be faulty ram or psu.

Tested ram no errors were found, moved ram to another slot, still same problem. I tried other psu, didin't help. It was 350w old psu, but it handled q6600 and hd5770 with no problem, ofcourse there was lack of wattage but it survived.
AMD
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 6100 MSI 760G - P21 AMD Radeon HD 5770 Integral DDR-3 2 GB 1333 MHZ 
Hard DriveCoolingOSMonitor
Western Digital Caviar Green Stock Windows 7 Ultimate x64 View Sonic 
KeyboardPowerMouseAudio
ACME WhiteEnergy 500w ACME Canyon headphones 
  hide details  
Reply
AMD
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 6100 MSI 760G - P21 AMD Radeon HD 5770 Integral DDR-3 2 GB 1333 MHZ 
Hard DriveCoolingOSMonitor
Western Digital Caviar Green Stock Windows 7 Ultimate x64 View Sonic 
KeyboardPowerMouseAudio
ACME WhiteEnergy 500w ACME Canyon headphones 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › PC problem