Overclock.net › Forums › Components › Power Supplies › New AX1200i Running Warm? Any owners out there?
New Posts  All Forums:Forum Nav:

New AX1200i Running Warm? Any owners out there? - Page 3

post #21 of 26
Thread Starter 
Hahaha, well I had a good mate of mine who is an electrician come past on the weekend and he checked everything throughout the house and in the roof and all is okay..


I wonder what temp the psu needs to be till the fan turns on though might test it out properly this weekend and do some benchies tongue.gif
post #22 of 26
SetTitleMatchMode 1
SetTitleMatchMode Fast
Edited by dr/owned - 7/24/13 at 2:48am
post #23 of 26
Thread Starter 
Mine has coil whine too, i thought this was normal behaviour seeing a lot of people have posted about it and said they don't worry about it?

I think what i am hearing is actually coil whine, when the PC is off but the PSU is on i can hear like electrical current going through it?
post #24 of 26
SetTitleMatchMode 1
SetTitleMatchMode Fast
Edited by dr/owned - 7/24/13 at 2:48am
post #25 of 26
Quote:
Originally Posted by z0ki View Post

Mine has coil whine too, i thought this was normal behaviour seeing a lot of people have posted about it and said they don't worry about it?

I think what i am hearing is actually coil whine, when the PC is off but the PSU is on i can hear like electrical current going through it?

coil whine is load dependent. when you aren't drawing power, there should be little to no chance of coil whine. if your PC is off, and you can still hear whine, it's a defective unit. coil whine is caused by you drawing just the right amount of power to cause that harmonic frequency to become audible. you shouldn't hear the whine if you are using a higher load or lower load because the whine frequency would be outside of audible range.
post #26 of 26
Thread Starter 
Yeah it happens when it's just plugged in but the psu switch is off, put my rig under heavy load today and it got louder and louder. Very annoying as I could hear it over my 2350rpm fans lol.. And when u know something is there you will always hear it!

I forgot to mention I didn't even receive an Ac power cable for the unit and also no instruction manual and thee psu was just in the black pouch, and going by some Unboxing videos I just watched the psu should come with an ac adaptor and the psu wrapped in plastic inside the pouch.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › New AX1200i Running Warm? Any owners out there?