Overclock.net › Forums › Graphics Cards › Graphics Cards - General › GTX 690 probably broken T.T
New Posts  All Forums:Forum Nav:

GTX 690 probably broken T.T  

post #1 of 6
Thread Starter 
Hi guys.
I'm Italian so i excuse me for any language errors before
I'm writing here because on italian's forum no one can help me lol.

Yesterday i mounted 2 fans ( fractal desig silent r2 140mm ) and a fan controller ( akasa fc.six ) in my case , and , when i booted the pc , the gtx 690 was not working correctly : Every thing runs at slow fps , desktop and home screen of win 8 too , and if i run a game or a benchmark like ungine valley 1.0 it runs at 10 fps ( on ungine valley i had a score like 90 fps on extreme HD )

So i tried to change slot , but if i put the gtx 690 in other slots the monitor ( asus vg278h ) shows nothing. I resetted the Bios ( i had an i7 3820 @4,3ghz stable and the gtx 690 @default ) , i resetted the CMOS , i reinstalled the drivers , i tried other drivers , i tried to format the pc , but the gtx 690 never worked correctly.
I ask help to you all , because i'm so angry , today arrived to me the Arctic twin turbo 690 , and the 690 is broken , so i will mount the cooler in my head ahaha

May I do RMA ? The gtx 690 is form Gainward , i payed it 780Euro. Temps are okay
System specs:

i7 3820 Now @default - hyper 412s
Gigabyte x79 ud3
Case fractal design xl r2
SSD crucial m4
HDD wd caviar blu
PSU corsair tw750m
dvd samsung
Akasa fc.six fan controller
Corsair vengance 16gb 2x8 high profile 1600mhz

Thanks

Gear mentioned in this thread:

post #2 of 6
My heart goes out to you in these rough times sad-smiley-002.gif . It really looks like you've tried everything. I myself can't think of anything, however there are much smarter people here than me. I just wanted to offer my condolences. In my opinion the only other choice is RMA.

Edit: Unless it could be the motherboard.....
Edited by Asiqduah - 7/16/13 at 3:04am
post #3 of 6
Thread Starter 
Thanks man , I'll wait for other ideas.
post #4 of 6
highly doubt anything is wrong with the card .. i mean .. if you have a spare HDD lying around i would try poping it in your rig and reinsatlling windows 8 (or 7 or xp what ever you have lyign around) and see if it could be some system setting that was chagned but you dont reealise it ...or you could try removing drivers (completley removing them not sure how nvidia does it) and reinstalling them
post #5 of 6
Thread Starter 
Quote:
Originally Posted by aLb.Strykr View Post

highly doubt anything is wrong with the card .. i mean .. if you have a spare HDD lying around i would try poping it in your rig and reinsatlling windows 8 (or 7 or xp what ever you have lyign around) and see if it could be some system setting that was chagned but you dont reealise it ...or you could try removing drivers (completley removing them not sure how nvidia does it) and reinstalling them

The gpus are running from 2% to 40/50% and everything is lagging. So i tried to reset the bios , format windows 8 , i changed my psu cables , i resetted the cmos , i reinstalled the drivers, i tried old drivers , i change powewr management options , and i actived k-boost with evga precision x but nothing changed. So , i'm so afraid for this issue because i order an arctic accelero twin turbo 690 and now my 690 ( with stock cooler ) is broken. Temps were ok. I'm requesting a RMA lol
post #6 of 6
Locked. Please don't double post. thumb.gif

Original thread, please post here from now: http://www.overclock.net/t/1410150/so-angry-for-a-probably-broken-gtx-690/0_50
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
This thread is locked  

Gear mentioned in this thread:

Overclock.net › Forums › Graphics Cards › Graphics Cards - General › GTX 690 probably broken T.T