Overclock.net › Forums › AMD › AMD CPUs › New Opty 165 not stable at stock speeds
New Posts  All Forums:Forum Nav:

New Opty 165 not stable at stock speeds

post #1 of 26
Thread Starter 
Help. I just got a new Opty 165 from new egg and installed it this evening. After installing it (using included heat sink and included thermal interface material), I began testing it with Orthos (Prime95). Kept getting the following error message:

FATAL ERROR: Rounding was 0.4737776499, expected less than 0.4
Hardware failure detected, consult stress.txt file.
Torture Test ran 3 minutes 40 seconds - 1 errors, 0 warnings.
Execution halted.

Sometimes the test would run for a few minutes, and sometimes the test would run for an hour or so, but in each instance, the result would be the same. Each time, it was Core 0 that was reporting the error. Core 1 has yet to fail on Orthos.

This processor is a replacement for another new opty 165 that was having similar problems, but in that instance, Core 1 was failing, while Core 0 was not reporting any problems.

Does this mean that my opty is bad and needs to be returned and exchanged (again) or am I doing something wrong, or is there something else that I should look at before I do another RMA?
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 DFI LanParty UT nF4 SLI-DR BFG 7300LE (POS) Corsair Twinx 1024-3200XLPT 
Hard DriveOptical DriveOSMonitor
WG 74gb Raptor x2 Plextor 708A Windows 2000 Professional Sony G420 
PowerCase
PC Power & Cooling 750 EPS12V Lian-Li V1000 
  hide details  
Reply
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 DFI LanParty UT nF4 SLI-DR BFG 7300LE (POS) Corsair Twinx 1024-3200XLPT 
Hard DriveOptical DriveOSMonitor
WG 74gb Raptor x2 Plextor 708A Windows 2000 Professional Sony G420 
PowerCase
PC Power & Cooling 750 EPS12V Lian-Li V1000 
  hide details  
Reply
post #2 of 26
Do you know for a fact that every other component in your PC is working properly? If you do then it most likely just another bad CPU and you are going to have to RMA it.
Opulentia
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus p8z68 M Pro GTX 670 FTW 4gb 2x4gb DDR3 
Hard DriveOptical DriveCoolingOS
256gb Samsung 850 Pro 1xDVDRW 1xDVD Coolermaster Hyper 212 Evo with additional fan  Windows 10 
MonitorKeyboardPowerCase
Runco 947 via component to DVI-I converter at 1... Logitech K360 Sunbeam Nuo Coolermaster HAF 932 
MouseMouse PadAudio
Logitech Performance MX Black Onkyo SR-508 reciever Energy RC-70 towers 
  hide details  
Reply
Opulentia
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus p8z68 M Pro GTX 670 FTW 4gb 2x4gb DDR3 
Hard DriveOptical DriveCoolingOS
256gb Samsung 850 Pro 1xDVDRW 1xDVD Coolermaster Hyper 212 Evo with additional fan  Windows 10 
MonitorKeyboardPowerCase
Runco 947 via component to DVI-I converter at 1... Logitech K360 Sunbeam Nuo Coolermaster HAF 932 
MouseMouse PadAudio
Logitech Performance MX Black Onkyo SR-508 reciever Energy RC-70 towers 
  hide details  
Reply
post #3 of 26
Thread Starter 
The DFI LanParty UT nF4 SLI-DR has been replaced due to faulty power regulation circuitry. The new board seems to be working fine.

The 7300GS appears to be working fine, but it too is a new part.

The Corsair Twinx 1024-3200XLPT ram has been used in a prior build for 2.5 years.

Test HD, IBM Deskstar 30gb drive has been in use for almost 6 years.

PC Power & Cooling Silencer 750 EPS12V is also a new component, but I doubt it could be a contributing factor....

[I have re-installed the operating system twice, just to make sure that it is not the OS]

Any ideas?
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 DFI LanParty UT nF4 SLI-DR BFG 7300LE (POS) Corsair Twinx 1024-3200XLPT 
Hard DriveOptical DriveOSMonitor
WG 74gb Raptor x2 Plextor 708A Windows 2000 Professional Sony G420 
PowerCase
PC Power & Cooling 750 EPS12V Lian-Li V1000 
  hide details  
Reply
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 DFI LanParty UT nF4 SLI-DR BFG 7300LE (POS) Corsair Twinx 1024-3200XLPT 
Hard DriveOptical DriveOSMonitor
WG 74gb Raptor x2 Plextor 708A Windows 2000 Professional Sony G420 
PowerCase
PC Power & Cooling 750 EPS12V Lian-Li V1000 
  hide details  
Reply
post #4 of 26
Have you flashed the bios on the DFI board? If not try that, as the Opteron is not "officially" supported by your board. Sure does seem rather odd though, are your sure your cpu is receiving the correct amount of voltage? Try upping and it see if that manages to stabilize the CPU, if so, you can probably say for sure that its the CPU... or the mobo is undervolting...
post #5 of 26
tubnotub1 is right, if your BIOS is out of date it would not set the voltage right and that would cause the errors like that. Set it to 1.4v and run those tests again.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon XP 1900+ Gigabyte something ax7c SIS315E 1GB mixed DDR 
Hard DrivePowerCase
40GB Western Digital ...dunno? Thermaltake Armor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon XP 1900+ Gigabyte something ax7c SIS315E 1GB mixed DDR 
Hard DrivePowerCase
40GB Western Digital ...dunno? Thermaltake Armor 
  hide details  
Reply
post #6 of 26
Run memtest on those sticks overnight. Rounding error for me normally points at ram.

Fury
Revival
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K 4.7GHz Gigabyte Z170XP-SLI Gigabyte G1 GTX 970 Corsair Vengence LPX 3200MHz 2x8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 850 500GB Samsung F1 Spinpoint 1TB Samsung DVD-RW Corsaid H110i GT 
OSMonitorKeyboardPower
Windows 10 Lg 22" Logitech G11 SuperFlower Leadex Platinum 750W 
CaseMouseMouse PadAudio
Fractal Define R5 Midi Steelseries Rival 300 Black Steelseries QcK X-Fi XtremeMusic 
Other
Logitech G27 
  hide details  
Reply
Revival
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K 4.7GHz Gigabyte Z170XP-SLI Gigabyte G1 GTX 970 Corsair Vengence LPX 3200MHz 2x8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 850 500GB Samsung F1 Spinpoint 1TB Samsung DVD-RW Corsaid H110i GT 
OSMonitorKeyboardPower
Windows 10 Lg 22" Logitech G11 SuperFlower Leadex Platinum 750W 
CaseMouseMouse PadAudio
Fractal Define R5 Midi Steelseries Rival 300 Black Steelseries QcK X-Fi XtremeMusic 
Other
Logitech G27 
  hide details  
Reply
post #7 of 26
Thread Starter 
CPU-Z reports CPU voltage as 1.312. What should the voltage be?
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 DFI LanParty UT nF4 SLI-DR BFG 7300LE (POS) Corsair Twinx 1024-3200XLPT 
Hard DriveOptical DriveOSMonitor
WG 74gb Raptor x2 Plextor 708A Windows 2000 Professional Sony G420 
PowerCase
PC Power & Cooling 750 EPS12V Lian-Li V1000 
  hide details  
Reply
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 DFI LanParty UT nF4 SLI-DR BFG 7300LE (POS) Corsair Twinx 1024-3200XLPT 
Hard DriveOptical DriveOSMonitor
WG 74gb Raptor x2 Plextor 708A Windows 2000 Professional Sony G420 
PowerCase
PC Power & Cooling 750 EPS12V Lian-Li V1000 
  hide details  
Reply
post #8 of 26
Thread Starter 
The Bios is 04/06/2006, the latest on DFI Website....
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 DFI LanParty UT nF4 SLI-DR BFG 7300LE (POS) Corsair Twinx 1024-3200XLPT 
Hard DriveOptical DriveOSMonitor
WG 74gb Raptor x2 Plextor 708A Windows 2000 Professional Sony G420 
PowerCase
PC Power & Cooling 750 EPS12V Lian-Li V1000 
  hide details  
Reply
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 DFI LanParty UT nF4 SLI-DR BFG 7300LE (POS) Corsair Twinx 1024-3200XLPT 
Hard DriveOptical DriveOSMonitor
WG 74gb Raptor x2 Plextor 708A Windows 2000 Professional Sony G420 
PowerCase
PC Power & Cooling 750 EPS12V Lian-Li V1000 
  hide details  
Reply
post #9 of 26
Quote:
Originally Posted by nobhillguysf2 View Post
CPU-Z reports CPU voltage as 1.312. What should the voltage be?
I believe stock voltage is 1.35
post #10 of 26
says 1.29 for me, lol. But update the bios anyway
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon XP 1900+ Gigabyte something ax7c SIS315E 1GB mixed DDR 
Hard DrivePowerCase
40GB Western Digital ...dunno? Thermaltake Armor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon XP 1900+ Gigabyte something ax7c SIS315E 1GB mixed DDR 
Hard DrivePowerCase
40GB Western Digital ...dunno? Thermaltake Armor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › New Opty 165 not stable at stock speeds