Overclock.net › Forums › Intel › Intel - General › No Audio Playback Devices
New Posts  All Forums:Forum Nav:

No Audio Playback Devices

post #1 of 6
Thread Starter 
Hello everyone, I recently have been having some serious system crashes, I was getting blue screens that caused my computer to reboot, and I had posted the mini
dump files on overclock here, and I had several replies stating it was a crappy power supply, so I went out and bought a Corsair Professional Series HX 850 Watt ATX/EPS Modular 80 PLUS Gold (HX850) Hooked it up, first boot, 20 mins on everything was fine, started playing a game, it Blue Screened again, this time, It wouldn't post again after turning it off and back on, I reset the cmos and it started posting again, and booted into windows but now my onboard audio is gone.

Under playback devices it shows none even with Show Disconnected and Show Disabled on. No recording devices either.
I downloaded the drivers for it, and I also downloaded the chipset drivers again, still nothing available.
I made sure the header was plugged in correctly
and I included a screenshot of the error and of my device manager showing all the hd realtek crap.

Any other ideas?
My Current Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Cpu x79 ftw nvidia 460gtx g.skill ripjaw 
Hard DriveOSPowerCase
ocz ssd windows 7 Corsair Professional Series HX 850 Watt ATX/EP... Cool Master 
MouseAudio
Generic USB Plantronics Headset plugged into Onboard Audio 
  hide details  
Reply
My Current Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Cpu x79 ftw nvidia 460gtx g.skill ripjaw 
Hard DriveOSPowerCase
ocz ssd windows 7 Corsair Professional Series HX 850 Watt ATX/EP... Cool Master 
MouseAudio
Generic USB Plantronics Headset plugged into Onboard Audio 
  hide details  
Reply
post #2 of 6
I would try installing the audio driver again and see if that recognises your audio device.
AMD Rig
(11 items)
 
   
CPUMotherboardGraphicsRAM
FX 6300 Asus m5a99x evo MSI GTX 660 8gb corsair vengeance  
Hard DriveOptical DriveCoolingOS
Samsung 840 120gb  Asus Silverstone argon ar 01 Windows 7 64 bit 
PowerCaseAudio
xfx xxx 650 Antec One Asus Xonar DG 
CPUMotherboardGraphicsRAM
AMD FX 8350 Asus crosshair V formula-Z Asus 7970 Corsair vengeance pro 1600mhz (2x4gb) 
Hard DriveCoolingOSPower
Corsair force series GT 120gb + western digital... Corsair H100  Windows 7 home premium 64-bit Corsair AX 750 
CaseAudio
Corsair 650D Asus Xonar DGX 
  hide details  
Reply
AMD Rig
(11 items)
 
   
CPUMotherboardGraphicsRAM
FX 6300 Asus m5a99x evo MSI GTX 660 8gb corsair vengeance  
Hard DriveOptical DriveCoolingOS
Samsung 840 120gb  Asus Silverstone argon ar 01 Windows 7 64 bit 
PowerCaseAudio
xfx xxx 650 Antec One Asus Xonar DG 
CPUMotherboardGraphicsRAM
AMD FX 8350 Asus crosshair V formula-Z Asus 7970 Corsair vengeance pro 1600mhz (2x4gb) 
Hard DriveCoolingOSPower
Corsair force series GT 120gb + western digital... Corsair H100  Windows 7 home premium 64-bit Corsair AX 750 
CaseAudio
Corsair 650D Asus Xonar DGX 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by South80 View Post

I would try installing the audio driver again and see if that recognises your audio device.

I did reinstall both audio drivers and chipset drivers.
My Current Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Cpu x79 ftw nvidia 460gtx g.skill ripjaw 
Hard DriveOSPowerCase
ocz ssd windows 7 Corsair Professional Series HX 850 Watt ATX/EP... Cool Master 
MouseAudio
Generic USB Plantronics Headset plugged into Onboard Audio 
  hide details  
Reply
My Current Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Cpu x79 ftw nvidia 460gtx g.skill ripjaw 
Hard DriveOSPowerCase
ocz ssd windows 7 Corsair Professional Series HX 850 Watt ATX/EP... Cool Master 
MouseAudio
Generic USB Plantronics Headset plugged into Onboard Audio 
  hide details  
Reply
post #4 of 6
Is tha audio enabled in the bios?
AMD Rig
(11 items)
 
   
CPUMotherboardGraphicsRAM
FX 6300 Asus m5a99x evo MSI GTX 660 8gb corsair vengeance  
Hard DriveOptical DriveCoolingOS
Samsung 840 120gb  Asus Silverstone argon ar 01 Windows 7 64 bit 
PowerCaseAudio
xfx xxx 650 Antec One Asus Xonar DG 
CPUMotherboardGraphicsRAM
AMD FX 8350 Asus crosshair V formula-Z Asus 7970 Corsair vengeance pro 1600mhz (2x4gb) 
Hard DriveCoolingOSPower
Corsair force series GT 120gb + western digital... Corsair H100  Windows 7 home premium 64-bit Corsair AX 750 
CaseAudio
Corsair 650D Asus Xonar DGX 
  hide details  
Reply
AMD Rig
(11 items)
 
   
CPUMotherboardGraphicsRAM
FX 6300 Asus m5a99x evo MSI GTX 660 8gb corsair vengeance  
Hard DriveOptical DriveCoolingOS
Samsung 840 120gb  Asus Silverstone argon ar 01 Windows 7 64 bit 
PowerCaseAudio
xfx xxx 650 Antec One Asus Xonar DG 
CPUMotherboardGraphicsRAM
AMD FX 8350 Asus crosshair V formula-Z Asus 7970 Corsair vengeance pro 1600mhz (2x4gb) 
Hard DriveCoolingOSPower
Corsair force series GT 120gb + western digital... Corsair H100  Windows 7 home premium 64-bit Corsair AX 750 
CaseAudio
Corsair 650D Asus Xonar DGX 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by South80 View Post

Is tha audio enabled in the bios?

Yes
My Current Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Cpu x79 ftw nvidia 460gtx g.skill ripjaw 
Hard DriveOSPowerCase
ocz ssd windows 7 Corsair Professional Series HX 850 Watt ATX/EP... Cool Master 
MouseAudio
Generic USB Plantronics Headset plugged into Onboard Audio 
  hide details  
Reply
My Current Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Cpu x79 ftw nvidia 460gtx g.skill ripjaw 
Hard DriveOSPowerCase
ocz ssd windows 7 Corsair Professional Series HX 850 Watt ATX/EP... Cool Master 
MouseAudio
Generic USB Plantronics Headset plugged into Onboard Audio 
  hide details  
Reply
post #6 of 6
have you Tried opening the WHEA (event viewer) and see if there are any errors?


You can also try the system file checker by running command promt as administrator and then typing sfc /scannow

I beleive this checks for and replaces corrupt files.

If the above does not work then try a system restore.
Edited by South80 - 7/16/13 at 11:10am
AMD Rig
(11 items)
 
   
CPUMotherboardGraphicsRAM
FX 6300 Asus m5a99x evo MSI GTX 660 8gb corsair vengeance  
Hard DriveOptical DriveCoolingOS
Samsung 840 120gb  Asus Silverstone argon ar 01 Windows 7 64 bit 
PowerCaseAudio
xfx xxx 650 Antec One Asus Xonar DG 
CPUMotherboardGraphicsRAM
AMD FX 8350 Asus crosshair V formula-Z Asus 7970 Corsair vengeance pro 1600mhz (2x4gb) 
Hard DriveCoolingOSPower
Corsair force series GT 120gb + western digital... Corsair H100  Windows 7 home premium 64-bit Corsair AX 750 
CaseAudio
Corsair 650D Asus Xonar DGX 
  hide details  
Reply
AMD Rig
(11 items)
 
   
CPUMotherboardGraphicsRAM
FX 6300 Asus m5a99x evo MSI GTX 660 8gb corsair vengeance  
Hard DriveOptical DriveCoolingOS
Samsung 840 120gb  Asus Silverstone argon ar 01 Windows 7 64 bit 
PowerCaseAudio
xfx xxx 650 Antec One Asus Xonar DG 
CPUMotherboardGraphicsRAM
AMD FX 8350 Asus crosshair V formula-Z Asus 7970 Corsair vengeance pro 1600mhz (2x4gb) 
Hard DriveCoolingOSPower
Corsair force series GT 120gb + western digital... Corsair H100  Windows 7 home premium 64-bit Corsair AX 750 
CaseAudio
Corsair 650D Asus Xonar DGX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › No Audio Playback Devices