Overclock.net › Forums › Intel › Intel Motherboards › Evga X79 FTW Dying On Me??
New Posts  All Forums:Forum Nav:

Evga X79 FTW Dying On Me??

post #1 of 9
Thread Starter 
Hello everyone, I recently have been having some serious system crashes, I was getting blue screens that caused my computer to reboot, and I had posted the mini
dump files on overclock here, and I had several replies stating it was a crappy power supply, so I went out and bought a Corsair Professional Series HX 850 Watt ATX/EPS Modular 80 PLUS Gold (HX850) Hooked it up, first boot, 20 mins on everything was fine, started playing a game, it Blue Screened again, this time, It wouldn't post again after turning it off and back on, I reset the cmos and it started posting again, and booted into windows but now my onboard audio is gone.

Under playback devices it shows none even with Show Disconnected and Show Disabled on. No recording devices either.
I downloaded the drivers for it, and I also downloaded the chipset drivers again, still nothing available.
I made sure the header was plugged in correctly
and I included a screenshot of the error and of my device manager showing all the hd realtek crap.

My Current Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Cpu x79 ftw nvidia 460gtx g.skill ripjaw 
Hard DriveOSPowerCase
ocz ssd windows 7 Corsair Professional Series HX 850 Watt ATX/EP... Cool Master 
MouseAudio
Generic USB Plantronics Headset plugged into Onboard Audio 
  hide details  
Reply
My Current Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Cpu x79 ftw nvidia 460gtx g.skill ripjaw 
Hard DriveOSPowerCase
ocz ssd windows 7 Corsair Professional Series HX 850 Watt ATX/EP... Cool Master 
MouseAudio
Generic USB Plantronics Headset plugged into Onboard Audio 
  hide details  
Reply

Gear mentioned in this thread:

post #2 of 9
Are you overclocked? Is your memory set to the correct voltage?
post #3 of 9
Thread Starter 
Quote:
Originally Posted by sbdblyss View Post

Are you overclocked? Is your memory set to the correct voltage?

No Overclock, memory all at default.
My Current Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Cpu x79 ftw nvidia 460gtx g.skill ripjaw 
Hard DriveOSPowerCase
ocz ssd windows 7 Corsair Professional Series HX 850 Watt ATX/EP... Cool Master 
MouseAudio
Generic USB Plantronics Headset plugged into Onboard Audio 
  hide details  
Reply
My Current Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Cpu x79 ftw nvidia 460gtx g.skill ripjaw 
Hard DriveOSPowerCase
ocz ssd windows 7 Corsair Professional Series HX 850 Watt ATX/EP... Cool Master 
MouseAudio
Generic USB Plantronics Headset plugged into Onboard Audio 
  hide details  
Reply
post #4 of 9
It sounds like the board is on its way out......wouldn't hurt to run a memtest and hard drive test to rule out the obvious
 
Dust Collector
(21 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 4460  GIGABYTE Z97X-UD5H Black On Board Kingston HyperX Fury Memory Black 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Fury Memory Black  Western Digital Green Western Digital Green Seagate Baracuda  
Optical DriveCoolingOSPower
LG DVD Drive Cooler Master 212  Windows Server 2012 R2 Thermaltake Tough Power 700W 
Case
Fractal Design Arc XL 
CPUMotherboardGraphicsGraphics
i7 980 Asus P6X58-E WS EVGA GTX 570 EVGA GTX 570 
GraphicsRAMHard DriveHard Drive
EVGA GTX 570 Corsair Dominator GT Samsung 830 Samsung 830 
Optical DriveCoolingCoolingCooling
LG Blu ray reader XSPC Raystorm XSPC Acetal Duel 5.25" Bay Reservoir DaZMode Storm D5 Strong 
CoolingOSMonitorKeyboard
XSPC RX360 Windows 8.1 Professional Asus VE278Q 27" Logitech G510 
PowerCaseMouseMouse Pad
Corsair AX1200 Corsair 800D Logitech G500 Razer Alpha Control 
Audio
Corsair HS1A 
  hide details  
Reply
 
Dust Collector
(21 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 4460  GIGABYTE Z97X-UD5H Black On Board Kingston HyperX Fury Memory Black 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Fury Memory Black  Western Digital Green Western Digital Green Seagate Baracuda  
Optical DriveCoolingOSPower
LG DVD Drive Cooler Master 212  Windows Server 2012 R2 Thermaltake Tough Power 700W 
Case
Fractal Design Arc XL 
CPUMotherboardGraphicsGraphics
i7 980 Asus P6X58-E WS EVGA GTX 570 EVGA GTX 570 
GraphicsRAMHard DriveHard Drive
EVGA GTX 570 Corsair Dominator GT Samsung 830 Samsung 830 
Optical DriveCoolingCoolingCooling
LG Blu ray reader XSPC Raystorm XSPC Acetal Duel 5.25" Bay Reservoir DaZMode Storm D5 Strong 
CoolingOSMonitorKeyboard
XSPC RX360 Windows 8.1 Professional Asus VE278Q 27" Logitech G510 
PowerCaseMouseMouse Pad
Corsair AX1200 Corsair 800D Logitech G500 Razer Alpha Control 
Audio
Corsair HS1A 
  hide details  
Reply
post #5 of 9
Thread Starter 
Quote:
Originally Posted by loud681 View Post

It sounds like the board is on its way out......wouldn't hurt to run a memtest and hard drive test to rule out the obvious

mem tests all came back fine, I went over all those when I was troubleshooting the bluescreens...
My Current Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Cpu x79 ftw nvidia 460gtx g.skill ripjaw 
Hard DriveOSPowerCase
ocz ssd windows 7 Corsair Professional Series HX 850 Watt ATX/EP... Cool Master 
MouseAudio
Generic USB Plantronics Headset plugged into Onboard Audio 
  hide details  
Reply
My Current Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Cpu x79 ftw nvidia 460gtx g.skill ripjaw 
Hard DriveOSPowerCase
ocz ssd windows 7 Corsair Professional Series HX 850 Watt ATX/EP... Cool Master 
MouseAudio
Generic USB Plantronics Headset plugged into Onboard Audio 
  hide details  
Reply
post #6 of 9
when you say defualt do you mena you put the timings in and voltage or did the board??

when i got my MVE i had messed up the command rate and it would bsod so when i had fixed it it was ok.
Gaming Rig
(17 items)
 
File Server
(13 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 4790K ASUS Z97-WS Gigabyte GeForce GTX 980 Gigabyte GeForce GTX 980 
RAMHard DriveHard DriveCooling
16 Gb's Mushkin DDR3 @ 1600 MHz Crucial M500 SSD 240gb 4 Seagate Cheetah 15.7 15k rpm 300Gb Drives in... Coolit ECO C240 
OSMonitorMonitorPower
Windows 7 Ultimate ASUS PB287Q 4K Monitor HTC Vive Coolermaster Silent Pro M 1000W 
CaseMouseMouse PadAudio
Rosewill Blackhawk Ultra Razer Deathadder 2013 Steelseries Qck Mass Super Thick Cloth Mouse Pad Genius SW-G2.1 1250 4PC Gaming Speakers 
Other
Dell PERC H310 
CPUMotherboardRAMHard Drive
Core i3 2120 Supermicro X9SCM-F 4 Gb Kingston 1600mhz DDR3 ECC 12 Segate 2tb drives (RAID 6) 
Hard DriveHard DriveOSPower
ADATA SP600 SSD 24 Toshiba DT01ACA200 drives (2 RAID 6's) Windows 7 Ultimate 64 bit. OCZ ZT750 Supermicro PWS-665-PQ 
CaseOtherOtherOther
Norco 4020 and Norco 4224 LSI 9260-4i Raid Card Intel RES2SV240 20 port Expander. HP SAS 24 por... Voltaire 410Ex Hca Infiniband HBA 
  hide details  
Reply
Gaming Rig
(17 items)
 
File Server
(13 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 4790K ASUS Z97-WS Gigabyte GeForce GTX 980 Gigabyte GeForce GTX 980 
RAMHard DriveHard DriveCooling
16 Gb's Mushkin DDR3 @ 1600 MHz Crucial M500 SSD 240gb 4 Seagate Cheetah 15.7 15k rpm 300Gb Drives in... Coolit ECO C240 
OSMonitorMonitorPower
Windows 7 Ultimate ASUS PB287Q 4K Monitor HTC Vive Coolermaster Silent Pro M 1000W 
CaseMouseMouse PadAudio
Rosewill Blackhawk Ultra Razer Deathadder 2013 Steelseries Qck Mass Super Thick Cloth Mouse Pad Genius SW-G2.1 1250 4PC Gaming Speakers 
Other
Dell PERC H310 
CPUMotherboardRAMHard Drive
Core i3 2120 Supermicro X9SCM-F 4 Gb Kingston 1600mhz DDR3 ECC 12 Segate 2tb drives (RAID 6) 
Hard DriveHard DriveOSPower
ADATA SP600 SSD 24 Toshiba DT01ACA200 drives (2 RAID 6's) Windows 7 Ultimate 64 bit. OCZ ZT750 Supermicro PWS-665-PQ 
CaseOtherOtherOther
Norco 4020 and Norco 4224 LSI 9260-4i Raid Card Intel RES2SV240 20 port Expander. HP SAS 24 por... Voltaire 410Ex Hca Infiniband HBA 
  hide details  
Reply
post #7 of 9
Quote:
Originally Posted by Master__Shake View Post

when you say defualt do you mena you put the timings in and voltage or did the board??

when i got my MVE i had messed up the command rate and it would bsod so when i had fixed it it was ok.

Yes, this is my concern. Memtest86 may still pass even if the correct timings and voltages are incorrect.

OP, it is easy to assume that a motherboard is failing when Windows stops recognizing different components, but this is not always the cause. If your system is for some reason not running stable due to voltages or other setting, your software will not perform properly. Corrupt data can occur and symptoms, such as the blue screen and missing devices, are common.
Edited by sbdblyss - 7/16/13 at 11:47am
post #8 of 9
Thread Starter 
By default I meant I didn't edit any of the settings. I just did a reformat of my OS drive thats why I haven't responded in a bit, and still having issues...
My Current Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Cpu x79 ftw nvidia 460gtx g.skill ripjaw 
Hard DriveOSPowerCase
ocz ssd windows 7 Corsair Professional Series HX 850 Watt ATX/EP... Cool Master 
MouseAudio
Generic USB Plantronics Headset plugged into Onboard Audio 
  hide details  
Reply
My Current Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Cpu x79 ftw nvidia 460gtx g.skill ripjaw 
Hard DriveOSPowerCase
ocz ssd windows 7 Corsair Professional Series HX 850 Watt ATX/EP... Cool Master 
MouseAudio
Generic USB Plantronics Headset plugged into Onboard Audio 
  hide details  
Reply
post #9 of 9
Quote:
Originally Posted by philosophernate View Post

By default I meant I didn't edit any of the settings. I just did a reformat of my OS drive thats why I haven't responded in a bit, and still having issues...

Go into your BIOS and set everything to default. There should be an option to "load default settings," "load optimized defaults," or something of that nature. Let us know if that changes your stability. Also, you may want to manually set the voltage on your memory. Figure out how much voltage your memory needs and set it in the BIOS.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › Evga X79 FTW Dying On Me??