Overclock.net › Forums › Components › Monitors and Displays › Just bought a VG248QE and have problems
New Posts  All Forums:Forum Nav:

Just bought a VG248QE and have problems

post #1 of 6
Thread Starter 
I've been trying to switch it to 144hz and for some reason it keeps saying Incorrect DVI cable please use dual link DVI. That's what I'm currently using though so I don't understand?
post #2 of 6
I'm assuming you're using the one that came in the box..don't you?
DarKbox One
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K MSI Z170A Gaming M7 MSI GTX 980 Ti Gaming 6G G.Skill Ripjaws V DDR4 3000 CL15 
Hard DriveHard DriveCoolingOS
Samsung SM951 M.2 PCIe 3.0 x4 AHCI 256 GB Samsung 850 Pro Noctua NH-U12S Windows 10 x64 
MonitorKeyboardPowerCase
Asus VG248QE CM Storm QuickFire Rapid (Red) Corsair AX750 Fractal Design Define R4 Blackout Silent 
MouseMouse PadAudioAudio
Logitech G402 Steelseries QcK+ RME Babyface JBL LSR305 
AudioOther
Audio-Technica ATH-M50s ASUS RT-N66U Wireless-N900 
  hide details  
Reply
DarKbox One
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K MSI Z170A Gaming M7 MSI GTX 980 Ti Gaming 6G G.Skill Ripjaws V DDR4 3000 CL15 
Hard DriveHard DriveCoolingOS
Samsung SM951 M.2 PCIe 3.0 x4 AHCI 256 GB Samsung 850 Pro Noctua NH-U12S Windows 10 x64 
MonitorKeyboardPowerCase
Asus VG248QE CM Storm QuickFire Rapid (Red) Corsair AX750 Fractal Design Define R4 Blackout Silent 
MouseMouse PadAudioAudio
Logitech G402 Steelseries QcK+ RME Babyface JBL LSR305 
AudioOther
Audio-Technica ATH-M50s ASUS RT-N66U Wireless-N900 
  hide details  
Reply
post #3 of 6
Thread Starter 
No I bought it off a friend so I'm using the DVI that came with my 670s
post #4 of 6


Just to double check.
MOAR FANS
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77 UD5H HD 7950 G skill Ripjaws X 
CoolingOSKeyboardPower
EK supreme HF Win 7 Logitech G15 Thermaltake TR2 850W 
CaseMouse
switch 810 Logitech MX620 
  hide details  
Reply
MOAR FANS
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77 UD5H HD 7950 G skill Ripjaws X 
CoolingOSKeyboardPower
EK supreme HF Win 7 Logitech G15 Thermaltake TR2 850W 
CaseMouse
switch 810 Logitech MX620 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by CircuitFreak View Post



Just to double check.

+rep I guess I have to order the bottom right cable since it appears that I have the top right :/ thanks a lot!
post #6 of 6
Quote:
Originally Posted by theturbofd View Post

I've been trying to switch it to 144hz and for some reason it keeps saying Incorrect DVI cable please use dual link DVI. That's what I'm currently using though so I don't understand?
Try plugging the DVI cable into the other port on your graphics card. It's been a very common problem -- one of two DVI ports on a graphics card being dual-link DVI.

And once you get it working, install ToastyX Strobelight. Add both 144Hz and 120Hz (Strobed) in ToastyX Strobelight Setup, so you 144Hz is used with Control+Alt+Minus (lightboost off keypress shortcut) and 120Hz strobed is used with Control+Alt+Plus (lightboost on keypress shortcut), if you have Strobelight running in your system tray.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Just bought a VG248QE and have problems