Overclock.net › Forums › Intel › Intel CPUs › 3570k Overclocking problem
New Posts  All Forums:Forum Nav:

3570k Overclocking problem

post #1 of 7
Thread Starter 
Hello,
i run a 3570k on a z-77 -v lx2 mobo.
i used to have my cpu at 4.4ghz and at some point i had to reset default settings.
now when i tried to oc my cpu, i input a 46 multiplier with a 1.28 vcore setting.
actual results are:
increase in temps, no change in clock (cpu-z shows the same clock as before the OC, 4200mhz).

why doesnt it show me the new clock? also, it seems that my cpu is stuck on 4200mhz, it wont go lower when not under load and wont go higher to my desired clock (also the temps are higher).

can anybody help me with this?
thank you very much smile.gif
post #2 of 7
A pic might help. Have you disabled speed step etc in the bios also. I have mine overclocked to 4.7ghz and that's at 1.35v. I have turned off all the power saving etc in the bios and CPU-Z reports it correctly.


post #3 of 7
Thread Starter 
since this happend i put my bios into optimized defaults.
another thing i noticed is that with defaults i even reached 80-81c which is insanely high for the basic settings.
im using a noctua nh-d14 cpu fan.

i do want the power saving settings. it worked fine with my previous oc, but for some reason everything just went wrong.
post #4 of 7
Thread Starter 
sorry for double post but here's a pic. btw: the clock changing thing probably fixed itself so now it downclocks when idle. still, 4.2 i guess is the boost, why does it get such high temps? i used to run 4.4 (1.27v) at 60-65.


Edited by pvtdeath - 7/17/13 at 6:15am
post #5 of 7
Thread Starter 
UPDATE:
reset my bios with the CMOS.
this removed the 4.2ghz thing.
what happens now is that i cant go past 3.8ghz (vcore still changes according to what i set in the uefi bios).
its like the cpu is limited to the turbo boost thing. i changed the cpu multiplier to 45 (100 bclk) and it still shows 3800mhz on cpu-z
any ideas????
Edited by pvtdeath - 7/17/13 at 7:16am
post #6 of 7
Quote:
Originally Posted by pvtdeath View Post

UPDATE:
reset my bios with the CMOS.
this removed the 4.2ghz thing.
what happens now is that i cant go past 3.8ghz (vcore still changes according to what i set in the uefi bios).
its like the cpu is limited to the turbo boost thing. i changed the cpu multiplier to 45 (100 bclk) and it still shows 3800mhz on cpu-z
any ideas????

So the information in the bios is correct, but CPU-Z is showing that it is not set correctly?
post #7 of 7
Thread Starter 
Quote:
Originally Posted by sbdblyss View Post

So the information in the bios is correct, but CPU-Z is showing that it is not set correctly?

i actually managed to fix it.
Package c state support is what caused that lock for some reason..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 3570k Overclocking problem