Overclock.net › Forums › Intel › Intel - General › fast help with new build please
New Posts  All Forums:Forum Nav:

fast help with new build please - Page 2

post #11 of 17
rapidly press delete as soon as the computer boots. It might be passing the bios screen very quickly.
AMD Rig
(11 items)
 
   
CPUMotherboardGraphicsRAM
FX 6300 Asus m5a99x evo MSI GTX 660 8gb corsair vengeance  
Hard DriveOptical DriveCoolingOS
Samsung 840 120gb  Asus Silverstone argon ar 01 Windows 7 64 bit 
PowerCaseAudio
xfx xxx 650 Antec One Asus Xonar DG 
CPUMotherboardGraphicsRAM
AMD FX 8350 Asus crosshair V formula-Z Asus 7970 Corsair vengeance pro 1600mhz (2x4gb) 
Hard DriveCoolingOSPower
Corsair force series GT 120gb + western digital... Corsair H100  Windows 7 home premium 64-bit Corsair AX 750 
CaseAudio
Corsair 650D Asus Xonar DGX 
  hide details  
Reply
AMD Rig
(11 items)
 
   
CPUMotherboardGraphicsRAM
FX 6300 Asus m5a99x evo MSI GTX 660 8gb corsair vengeance  
Hard DriveOptical DriveCoolingOS
Samsung 840 120gb  Asus Silverstone argon ar 01 Windows 7 64 bit 
PowerCaseAudio
xfx xxx 650 Antec One Asus Xonar DG 
CPUMotherboardGraphicsRAM
AMD FX 8350 Asus crosshair V formula-Z Asus 7970 Corsair vengeance pro 1600mhz (2x4gb) 
Hard DriveCoolingOSPower
Corsair force series GT 120gb + western digital... Corsair H100  Windows 7 home premium 64-bit Corsair AX 750 
CaseAudio
Corsair 650D Asus Xonar DGX 
  hide details  
Reply
post #12 of 17
Thread Starter 
Quote:
Originally Posted by atomik9274 View Post

i wish i could it just instantly goes to that screen
im just going to rma it. even with the other power supply it was still giving me problems.
post #13 of 17
There is no need to RMA it. Everything is working as designed. The system requesting a boot device. Every PC out there including mine will do this. This is normal.

Soon as you power on the PC you should see a title screen which will say ASUS, Gigabyte, ASROCK, MSI or what ever the manufacturer is. When this happens rapidly press DEL or what ever the button is to enter the bios.

Once in the bios select the boot device.
post #14 of 17
This video should give some basic concepts on how to do it. I just randomly searched it on youtube.

http://www.youtube.com/watch?v=Oy2R3Tl9rIE
post #15 of 17
Thread Starter 
Quote:
Originally Posted by RWayne View Post

There is no need to RMA it. Everything is working as designed. The system requesting a boot device. Every PC out there including mine will do this. This is normal.

Soon as you power on the PC you should see a title screen which will say ASUS, Gigabyte, ASROCK, MSI or what ever the manufacturer is. When this happens rapidly press DEL or what ever the button is to enter the bios.

Once in the bios select the boot device.
but when i put my flash drive in it wouldn't even turn on. the flashdrive has a light that goes on
post #16 of 17
Could be you got a DOA motherboard.Exhaust all other possibilities.Breadboard it,then figure out how to RMA.
If it doesn't fly.1st mobo i ever got in "recent" times...was DOA. (478)
owait..you get to BIOS..go to the "boot" tab
select dvd or hdd or something
Edited by Schmuckley - 7/17/13 at 8:04pm
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #17 of 17
Thread Starter 
Quote:
Originally Posted by Schmuckley View Post

Could be you got a DOA motherboard.Exhaust all other possibilities.Breadboard it,then figure out how to RMA.
If it doesn't fly.1st mobo i ever got in "recent" times...was DOA. (478)
owait..you get to BIOS..go to the "boot" tab
select dvd or hdd or something
i think even if i got into the bios setting it to boot from external device still wouldn't start giving it power as i tried plugging in my external little 50gb hdd and that got power but my flashdrive didn't so i think im going to rma it tomorrow and pay for two day or something and try and get it by friday or saturday. the little hdd i have contains the firmware update for my ssd's which is what i need to boot from first. and i already took the motherboard out and everything. redface.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › fast help with new build please