Overclock.net › Forums › Graphics Cards › AMD/ATI › Crossfire problem tombraider?
New Posts  All Forums:Forum Nav:

Crossfire problem tombraider?

post #1 of 7
Thread Starter 
So I recently got a new crossfire setup. It works fine in other games like fsx and benchmarks fine in furmark, passmark, and valley. However, when I played tombraider, I noticed that the second gpu wasn't utilized at ALL. Then I downloaded AMD application thing for catalyst and the second gpu was used for the intro screen, however when I ran the benchmark GPU1 was at 80% while GPU2 was at 0%.

Setup -
4770k Stock
4 x 4 GB G.skill
7870 XT Sapphire
7870 Powercooler Myst
750 Watt Seasonic PSU
Asrock Extreme 6 Motherboard

Running at 5760x1080

IDLE
Sapphire XT - 45 C
Powercooler Myst - 31 C

LOAD - Valley Benchmark Extreme HD
Sapphire XT - 77C
Powercooler Myst - 68 C
post #2 of 7
Did you disable ulps?
RYZEN
(12 items)
 
Sintel
(13 items)
 
Spare Parts
(11 items)
 
CPUMotherboardGraphicsRAM
I7 3770k @ 4.7 ASRock Z77 Extreme6 ASUS GTX 1080 Strix Samsung 30nm 1866MHz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 120Gb Samsung 840 EVO 500Gb HGST Deskstar 2Tb Samsung SH-B123L Blu-ray 
CoolingOSMonitorPower
Corsair H110i GT Windows 7 64bit 60" Sharp Aquos 1080p 120Hz Corsair AX860 
Case
Corsair 750D 
CPUMotherboardGraphicsRAM
I5 3570k @ 4.5GHz ASRock Z77 Extreme4 ASUS Radeon RX480 Strix OC Samsung Wonder RAM 
Hard DriveOptical DriveCoolingOS
Crucial MX200 Samsung Blu-ray Corsair H100i Windows 10 64bit 
MonitorPowerCase
Vizio 58" 4K  Corsair CX 750 Thermaltake Core P3 
  hide details  
Reply
RYZEN
(12 items)
 
Sintel
(13 items)
 
Spare Parts
(11 items)
 
CPUMotherboardGraphicsRAM
I7 3770k @ 4.7 ASRock Z77 Extreme6 ASUS GTX 1080 Strix Samsung 30nm 1866MHz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 120Gb Samsung 840 EVO 500Gb HGST Deskstar 2Tb Samsung SH-B123L Blu-ray 
CoolingOSMonitorPower
Corsair H110i GT Windows 7 64bit 60" Sharp Aquos 1080p 120Hz Corsair AX860 
Case
Corsair 750D 
CPUMotherboardGraphicsRAM
I5 3570k @ 4.5GHz ASRock Z77 Extreme4 ASUS Radeon RX480 Strix OC Samsung Wonder RAM 
Hard DriveOptical DriveCoolingOS
Crucial MX200 Samsung Blu-ray Corsair H100i Windows 10 64bit 
MonitorPowerCase
Vizio 58" 4K  Corsair CX 750 Thermaltake Core P3 
  hide details  
Reply
post #3 of 7
That's odd I'm getting 98% on both cards maybe try installing the cap13.5 profiles I currently have them installed.
post #4 of 7
Thread Starter 
Quote:
Originally Posted by cmac68 View Post

Did you disable ulps?
Yeah I disabled it through msi afterburner.
Quote:
Originally Posted by mr. biggums View Post

That's odd I'm getting 98% on both cards maybe try installing the cap13.5 profiles I currently have them installed.

I'm running on 13.6. I'll downgrade and see if it does anything. I have the latest version of tomb raider too.
post #5 of 7
This is my benchmark score (Ultra*FXAA)

I use 7970 Crossfire with 13.6beta2 (but I do not install 13.5 cap and disable ULPS)

It performances very well , GPU1 and GPU2 were at 98%~99% .

1920*1200



2560*1440


Edited by Nevk - 7/17/13 at 9:05pm
post #6 of 7
Quote:
Originally Posted by Nevk View Post

This is my benchmark score (Ultra*FXAA)

I use 7970 Crossfire with 13.6beta2 (but I do not install 13.5 cap and disable ULPS)

It performances very well , GPU1 and GPU2 were at 98%~99% .

1920*1200

[=""]http://www.overclock.net/content/type/61/id/1567769/width/500/height/1000

2560*1440

[IT=""]http://www.overclock.net/content/type/61/id/1567773/width/500/height/1000

What's your CPU?
T-980X
(14 items)
 
  
CPUMotherboardGraphicsRAM
Cyberdyne Systems i7 980X Hexa Core @ 4.2Ghz Asus Rampage III Extreme Reference VTek 7970 @ 1150/1700 Stock Bios Stable 12GB Mushkin Blackline DDR3 1600Mhz 
Hard DriveOptical DriveCoolingOS
(2) WD Caviar Black 1TB HDD's Total 2TB Asus Multi DVD Drive Noctua DH-14 SKYNET Neural Net-Based Artificial Intelligence 
MonitorPowerCase
24" Asus VE248H 1920 x 1080 Antec TruePower Quattro 1200w HAF 932 
  hide details  
Reply
T-980X
(14 items)
 
  
CPUMotherboardGraphicsRAM
Cyberdyne Systems i7 980X Hexa Core @ 4.2Ghz Asus Rampage III Extreme Reference VTek 7970 @ 1150/1700 Stock Bios Stable 12GB Mushkin Blackline DDR3 1600Mhz 
Hard DriveOptical DriveCoolingOS
(2) WD Caviar Black 1TB HDD's Total 2TB Asus Multi DVD Drive Noctua DH-14 SKYNET Neural Net-Based Artificial Intelligence 
MonitorPowerCase
24" Asus VE248H 1920 x 1080 Antec TruePower Quattro 1200w HAF 932 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by Kosai View Post

What's your CPU?

Ivy-i7 3770 (Default) smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Crossfire problem tombraider?