Overclock.net › Forums › Components › Monitors and Displays › Purple vertical lines
New Posts  All Forums:Forum Nav:

Purple vertical lines

post #1 of 3
Thread Starter 
I have a Dell 2408WFP which is around 5-6 years old. Recently i noticed a purple vertical line down the right hand side of the screen when booting my pc to desktop, first time it disappeared after a few seconds so i thought nothing of it. It then happened again today (atleast a week on) but then it went away again after less than 30seconds. So i Googled the problem , shut the pc down and disconnected the DVI etc. Started it back up, went into bios and no line. Then booted it to desktop and nothing.

It seems to be very random. Might not happen for another lengthy period. Both lines appeared in the same location.

It's been less than a month since i installed new parts, only parts i didn't change was the monitor, gpu (560ti) and the DVI cable. So im guessing the fault lies within these. I would put my money on the monitor though.

Any clarity would be appreciated.
Cosmos Gaming PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770K @ 3.9GHz Asus Z87 Maximus VI Hero GTX 970 Corsair Vengeance 8GB 1866MHz 
Hard DriveOptical DriveOptical DriveOS
Samsung SSD 840 EVO+2TB Samsung+750GB Samsung Asus 16x Blu Ray RW Windows 7 64-bit 
MonitorKeyboardPowerCase
Dell 2408WFP 24" Razer Tarantula Corsair GS700 Custom Modded Cosmos S 
MouseMouse PadAudio
Razer Lachesis 4000DPI Razer Destructor Logitech 5.1 
  hide details  
Reply
Cosmos Gaming PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770K @ 3.9GHz Asus Z87 Maximus VI Hero GTX 970 Corsair Vengeance 8GB 1866MHz 
Hard DriveOptical DriveOptical DriveOS
Samsung SSD 840 EVO+2TB Samsung+750GB Samsung Asus 16x Blu Ray RW Windows 7 64-bit 
MonitorKeyboardPowerCase
Dell 2408WFP 24" Razer Tarantula Corsair GS700 Custom Modded Cosmos S 
MouseMouse PadAudio
Razer Lachesis 4000DPI Razer Destructor Logitech 5.1 
  hide details  
Reply
post #2 of 3
From my experience, it can come from slightly moving the PC. As in the cables get bent a bit, and makes the screen cable not properly in. Tends to happen after having the pc at same place for a long time. So try to properly plug in the cable first (On both monitor and PC).
If this does not help, make sure the GPU itself is properly in.

This can also come from an somewhat unstable GPU overclock (May have triggered it under a game that requires much).

Absolute worst case scenario, your monitor or gpu is dying. But most likely this is not the problem wink.gif
    
CPUMotherboardGraphicsRAM
|AMD Phenom II X6 1100T @ 4ghz| |Asus Crosshair IV Formula| |EVGA 780TI Classified| |4x2gb Corsair XMS 1600mhz CL7| 
Hard DriveCoolingOSMonitor
|840 Pro 256gb| |WD Red 2tb| |Corsair H50| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 100hz| 
KeyboardPowerCaseMouse
|Logitech G810 Orion Spectrum RGB| |Cooler Master 700w Silent Pro Gold| |Antec 1200 Orange mod| |Logitech G502 Proteus Spectrum RGB|  
AudioAudioAudio
|JBL L890 speakers| |Emotiva XDA-2 receiver| |2x Advanced Acoustic mono amp @ 200w 8ohm| 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
|AMD Phenom II X6 1100T @ 4ghz| |Asus Crosshair IV Formula| |EVGA 780TI Classified| |4x2gb Corsair XMS 1600mhz CL7| 
Hard DriveCoolingOSMonitor
|840 Pro 256gb| |WD Red 2tb| |Corsair H50| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 100hz| 
KeyboardPowerCaseMouse
|Logitech G810 Orion Spectrum RGB| |Cooler Master 700w Silent Pro Gold| |Antec 1200 Orange mod| |Logitech G502 Proteus Spectrum RGB|  
AudioAudioAudio
|JBL L890 speakers| |Emotiva XDA-2 receiver| |2x Advanced Acoustic mono amp @ 200w 8ohm| 
  hide details  
Reply
post #3 of 3
Thread Starter 
Thanks for the info.

It happened again this morning when i booted up, appeared for about 30secs again then disappeared. Seems to be like when the screen is warming up.

I have since done everything you said including changing the cable to a new DVI cable which i had lying around so we'll see if it continues. Also changed to a different port on both gpu and monitor.
Cosmos Gaming PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770K @ 3.9GHz Asus Z87 Maximus VI Hero GTX 970 Corsair Vengeance 8GB 1866MHz 
Hard DriveOptical DriveOptical DriveOS
Samsung SSD 840 EVO+2TB Samsung+750GB Samsung Asus 16x Blu Ray RW Windows 7 64-bit 
MonitorKeyboardPowerCase
Dell 2408WFP 24" Razer Tarantula Corsair GS700 Custom Modded Cosmos S 
MouseMouse PadAudio
Razer Lachesis 4000DPI Razer Destructor Logitech 5.1 
  hide details  
Reply
Cosmos Gaming PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770K @ 3.9GHz Asus Z87 Maximus VI Hero GTX 970 Corsair Vengeance 8GB 1866MHz 
Hard DriveOptical DriveOptical DriveOS
Samsung SSD 840 EVO+2TB Samsung+750GB Samsung Asus 16x Blu Ray RW Windows 7 64-bit 
MonitorKeyboardPowerCase
Dell 2408WFP 24" Razer Tarantula Corsair GS700 Custom Modded Cosmos S 
MouseMouse PadAudio
Razer Lachesis 4000DPI Razer Destructor Logitech 5.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Purple vertical lines