Overclock.net › Forums › Intel › Intel Motherboards › New Mobo doesn't boot - Asus Maximus V Formula
New Posts  All Forums:Forum Nav:

New Mobo doesn't boot - Asus Maximus V Formula

post #1 of 4
Thread Starter 
Hi OCN!

I made a video that shows the problem but for those who don't want or can't watch the video I'll explain my problem here as well.

Basically I can't boot up.
When I press power the lights go on, the fans start spinning, everything looks normal but my monitors aren't picking up anything.
I made sure that all the cables are connected properly, re-seated the CPU, booted with 1 memory stick, tried a different PSU but the same thing every time.
Another thing worth noting is that the Debug LED shows '00' every time which stands for 'not used' in the manual.
After a quick google I tried the most common problems such as the onboard wi-fi, clearing the CMOS, nothin.
I also doubt that it's because of broken hardware (besides the mobo atleast) because everything was working just fine yesterday with my other motherboard (Asrock Z77 Extreme9) which I replaced after being sick of the driver issues on that board.

I have not tried using the old mobo since it took me 3 hours to replace it once (granted, I did clean the watercooling but still)
Besides, I don't have enough water to fill it up again either.

If anyone has a suggestion, I'm all ears because I'm drawing a blank on this one frown.gif

Mobo: Asus Maximus V Formula
CPU: i7 2600k
PSU: 1200w (both I tried)
RAM: Corsair Dominator 2133
Edited by amputate - 7/18/13 at 8:52am
Gangrene Machine
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k - 4.8Ghz - 1.4v Asus Maximus V Formula 2x MSI GTX 680 SLI 4x4GB Corsair Dominator GT @2133 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex3 + Corsair Force 3 + 10 TB storage LG BD Rewriter EK Supreme HF - Acetal+Nickel EK FC680 GTX - Acetal+EN 
CoolingOSMonitorKeyboard
Watercool 420mm external + EK 240mm internal Windows 7 Ultimate x64 lg w2363d DAS Ultimate 
PowerCaseMouseMouse Pad
Silverstone ST1200-G NZXT Switch 810 With Pedestal Mod Steelseries Sensei Steelseries QcK XL Na'vi 
AudioAudioAudio
Asus Xonar Essence One + Little Dot MKIII Sennheiser HD650 Elektrovoice RE20 
  hide details  
Reply
Gangrene Machine
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k - 4.8Ghz - 1.4v Asus Maximus V Formula 2x MSI GTX 680 SLI 4x4GB Corsair Dominator GT @2133 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex3 + Corsair Force 3 + 10 TB storage LG BD Rewriter EK Supreme HF - Acetal+Nickel EK FC680 GTX - Acetal+EN 
CoolingOSMonitorKeyboard
Watercool 420mm external + EK 240mm internal Windows 7 Ultimate x64 lg w2363d DAS Ultimate 
PowerCaseMouseMouse Pad
Silverstone ST1200-G NZXT Switch 810 With Pedestal Mod Steelseries Sensei Steelseries QcK XL Na'vi 
AudioAudioAudio
Asus Xonar Essence One + Little Dot MKIII Sennheiser HD650 Elektrovoice RE20 
  hide details  
Reply

Gear mentioned in this thread:

post #2 of 4
Two things I would check for sure;

1. Bare bone build outside the case to ensure that the motherboard isn't shorting out on something inside the case
2. Remove CPU again and check CPU socket for bent pins

If you don't find any problem with either of those, find a single stick of generic DDR3 1333Mhz memory and install it in the recommended DIMM for single channel memory.

While you're disassembling / reassembling move CMOS jumper to clear position and remove motherboard battery. Before restarting the next time make sure to move the CMOS jumper back to the save position and reinstall motherboard battery.
wevs rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Gigabyte GA-Z77X-UD5H MSI GTX 670 PE OC x2 SLi Team xTreem 16Gb (2x4Gb) DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 128Gb x2 RAID0  SK Hynix SH910 128Gb x2 RAID0 Western Digital Black Edition 1Tb Western Digital Black Edition 640Gb 
Optical DriveOptical DriveCoolingOS
Asus DVD / Bluray LG Bluray / Burner Custom H20 - Swiftech, XSPC Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer P243Waid Razer Black Widow Ultimate Corsair HX1000 Corsair C70 White Edition 
MouseMouse PadAudio
Razer DeathAdder SteelSeries Creative Soundblaster X-FI Titanium HD 
  hide details  
Reply
wevs rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Gigabyte GA-Z77X-UD5H MSI GTX 670 PE OC x2 SLi Team xTreem 16Gb (2x4Gb) DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 128Gb x2 RAID0  SK Hynix SH910 128Gb x2 RAID0 Western Digital Black Edition 1Tb Western Digital Black Edition 640Gb 
Optical DriveOptical DriveCoolingOS
Asus DVD / Bluray LG Bluray / Burner Custom H20 - Swiftech, XSPC Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer P243Waid Razer Black Widow Ultimate Corsair HX1000 Corsair C70 White Edition 
MouseMouse PadAudio
Razer DeathAdder SteelSeries Creative Soundblaster X-FI Titanium HD 
  hide details  
Reply
post #3 of 4
Thread Starter 
Just tried booting without graphic cards, ram and CPU, debug led still showed 00...
I really hope I don't have to RMA this board...
Gangrene Machine
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k - 4.8Ghz - 1.4v Asus Maximus V Formula 2x MSI GTX 680 SLI 4x4GB Corsair Dominator GT @2133 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex3 + Corsair Force 3 + 10 TB storage LG BD Rewriter EK Supreme HF - Acetal+Nickel EK FC680 GTX - Acetal+EN 
CoolingOSMonitorKeyboard
Watercool 420mm external + EK 240mm internal Windows 7 Ultimate x64 lg w2363d DAS Ultimate 
PowerCaseMouseMouse Pad
Silverstone ST1200-G NZXT Switch 810 With Pedestal Mod Steelseries Sensei Steelseries QcK XL Na'vi 
AudioAudioAudio
Asus Xonar Essence One + Little Dot MKIII Sennheiser HD650 Elektrovoice RE20 
  hide details  
Reply
Gangrene Machine
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k - 4.8Ghz - 1.4v Asus Maximus V Formula 2x MSI GTX 680 SLI 4x4GB Corsair Dominator GT @2133 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex3 + Corsair Force 3 + 10 TB storage LG BD Rewriter EK Supreme HF - Acetal+Nickel EK FC680 GTX - Acetal+EN 
CoolingOSMonitorKeyboard
Watercool 420mm external + EK 240mm internal Windows 7 Ultimate x64 lg w2363d DAS Ultimate 
PowerCaseMouseMouse Pad
Silverstone ST1200-G NZXT Switch 810 With Pedestal Mod Steelseries Sensei Steelseries QcK XL Na'vi 
AudioAudioAudio
Asus Xonar Essence One + Little Dot MKIII Sennheiser HD650 Elektrovoice RE20 
  hide details  
Reply
post #4 of 4
Thread Starter 
I'm going over to a friend's house to take a closer look at the board with some magnifying glasses.
It's pretty hard to look for dodgy pins on an intel socket without it so we'll see
Gangrene Machine
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k - 4.8Ghz - 1.4v Asus Maximus V Formula 2x MSI GTX 680 SLI 4x4GB Corsair Dominator GT @2133 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex3 + Corsair Force 3 + 10 TB storage LG BD Rewriter EK Supreme HF - Acetal+Nickel EK FC680 GTX - Acetal+EN 
CoolingOSMonitorKeyboard
Watercool 420mm external + EK 240mm internal Windows 7 Ultimate x64 lg w2363d DAS Ultimate 
PowerCaseMouseMouse Pad
Silverstone ST1200-G NZXT Switch 810 With Pedestal Mod Steelseries Sensei Steelseries QcK XL Na'vi 
AudioAudioAudio
Asus Xonar Essence One + Little Dot MKIII Sennheiser HD650 Elektrovoice RE20 
  hide details  
Reply
Gangrene Machine
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k - 4.8Ghz - 1.4v Asus Maximus V Formula 2x MSI GTX 680 SLI 4x4GB Corsair Dominator GT @2133 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex3 + Corsair Force 3 + 10 TB storage LG BD Rewriter EK Supreme HF - Acetal+Nickel EK FC680 GTX - Acetal+EN 
CoolingOSMonitorKeyboard
Watercool 420mm external + EK 240mm internal Windows 7 Ultimate x64 lg w2363d DAS Ultimate 
PowerCaseMouseMouse Pad
Silverstone ST1200-G NZXT Switch 810 With Pedestal Mod Steelseries Sensei Steelseries QcK XL Na'vi 
AudioAudioAudio
Asus Xonar Essence One + Little Dot MKIII Sennheiser HD650 Elektrovoice RE20 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › New Mobo doesn't boot - Asus Maximus V Formula