Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › MSI Afterburner/other GPU monitoring software causing temp increases
New Posts  All Forums:Forum Nav:

MSI Afterburner/other GPU monitoring software causing temp increases

post #1 of 3
Thread Starter 
Hi, I've been using my laptop a lot recently and I'm kind of concerned about the temps I've been seeing. The computer used to idle at 30c-40c on the gpu and similar on the cpu, but since I've been using it again the idle is usually 60+ sometimes up to 80c completely idled. The laptop is a Toshiba Qosmio X775-Q7270, I have a GTX 560m @ stock clocks and the laptop has Optimus through Nvidia to enable active gpu switching between the Integrated Intel GPU and the discreet. Now whenever I start Afterburner/Gadgets to monitor temp the temp will start to climb, If I close the program and open it up a little while later the temps will be lowish again 50ish C idle (It's summer so not too concerning there) and they start to rise into the 70's after just having one of the programs open for a minute.

I'm also seeing suuuuper high temps under load compared to what I used to see, I get upwards of 90c in almost any game I play, doesn't matter what the stress of the game is. Reus a 2D side scroller I play will push 90c, and Counter Strike pushed 94c yesterday, but the PC will never go past 96c according to the data from Afterburner (I haven't actually seen it cap out, it just tells me the max it has seen is 96c). I'm not sure if my fan speed is glitched or something along those lines, I don't hear it ramp up anymore.
The heatsink is clean as can be and the fan is spinning fine at idle, I've been told a repaste might be in order....just wanted to get a few opinions on here before I go and disassemble the pc again.

Sorry for the convoluted text I'm just in a rush to figure out what's up, afraid to do anything on it if it keeps pushing close to the TDP.
Also apologize if this is in the wrong forum, not sure where to put this issue.
BF3 Machine
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k @ 4.5 Ghz Asus P8Z68-V PRO EVGA GTX 560 Ti @ 1000mhz Sli EVGA GTX 560 Ti @ 1000mhz Sli 
RAMHard DriveMonitorKeyboard
8GB Corsair Vengeance 1800 WD VelociRaptor 600gb Syncmaster P2370HD Razer Lycosa 
PowerCaseMouse
Corsair TX750M Cooler Master 690 ii Razer Naga 
  hide details  
Reply
BF3 Machine
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k @ 4.5 Ghz Asus P8Z68-V PRO EVGA GTX 560 Ti @ 1000mhz Sli EVGA GTX 560 Ti @ 1000mhz Sli 
RAMHard DriveMonitorKeyboard
8GB Corsair Vengeance 1800 WD VelociRaptor 600gb Syncmaster P2370HD Razer Lycosa 
PowerCaseMouse
Corsair TX750M Cooler Master 690 ii Razer Naga 
  hide details  
Reply
post #2 of 3
Maybe the fan profile you've got set in afterburner is too low, when you turn it off the normal cycle starts and cools the system adequately? Raise the fan profile would be my suggestion.. or post your problem here and see him explode smile.gif

http://forums.guru3d.com/forumdisplay.php?f=55
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
post #3 of 3
Thread Starter 
Can't set fan profiles on a laptop afaik, Afterburner doesn't allow any changes.
BF3 Machine
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k @ 4.5 Ghz Asus P8Z68-V PRO EVGA GTX 560 Ti @ 1000mhz Sli EVGA GTX 560 Ti @ 1000mhz Sli 
RAMHard DriveMonitorKeyboard
8GB Corsair Vengeance 1800 WD VelociRaptor 600gb Syncmaster P2370HD Razer Lycosa 
PowerCaseMouse
Corsair TX750M Cooler Master 690 ii Razer Naga 
  hide details  
Reply
BF3 Machine
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k @ 4.5 Ghz Asus P8Z68-V PRO EVGA GTX 560 Ti @ 1000mhz Sli EVGA GTX 560 Ti @ 1000mhz Sli 
RAMHard DriveMonitorKeyboard
8GB Corsair Vengeance 1800 WD VelociRaptor 600gb Syncmaster P2370HD Razer Lycosa 
PowerCaseMouse
Corsair TX750M Cooler Master 690 ii Razer Naga 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › MSI Afterburner/other GPU monitoring software causing temp increases