Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Crash Analysis and Debugging › Intermittent System File Corruption - Please HELP!
New Posts  All Forums:Forum Nav:

Intermittent System File Corruption - Please HELP!

post #1 of 5
Thread Starter 
For the past month or so, my X58 system has been freezing intermittently. This first happened in Win 7 x64 SP1 and then started happening on Win 8 Pro x64. mad.gif

Win 7 is installed on a 2x SSD RAID-0 array and Win 8 is installed on a "regular" 7200RPM HDD.

At first, the computer was freezing even in Safe Mode! Then, I logged into Win 8 and then ran SFC /SCANNOW on the C-drive (Win 7) and it was able to complete without freezing.

It says it found corrupt files but is unable to fix them. I ran it several times and it keeps giving the same result.

It seemed to be fixed and then a week later, same thing. This has happened four times now - freezing, run SFC /SCANNOW several times, works okay for a few days, then freezing again.

I've run MalwareBytes, virus scans, ComboFix etc. to no avail - this keeps happening every few days.

I don't know what's causing the system files to keep getting corrupted! Could the SSDs be failing? If that's the case, why does it happen on Win 8 (regular HDD) as well?

I got these SLC SSDs in May 2009 - are they in their last throes?

I have an "SFCDETAILS.TXT" file but it's almost 60MB in size! I can't attach it here but some of the lines in there are like this:
Quote:
Microsoft-Windows-Migration-ReplacementManifests-ds, Version = 6.2.9200.16384, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, file is missing

2013-07-18 10:51:23, Info CSI 00011b77 [SR] Cannot repair member file [l:20{10}]"wclWdi.dll" of Microsoft-Windows-Wcl, Version = 6.2.9200.16384, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, file is missing
2013-07-18 10:51:23, Info CSI 00011b78 [SR] Cannot repair member file [l:56{28}]"register-cimprovider.exe.mui" of Microsoft-Windows-WMIV2-Register-CimProvider-exe.Resources, Version = 6.2.9200.16384, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, file is missing

App-Host.Resources, Version = 6.2.9200.16384, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture = [l:10{5}]"sv-se", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, file is missing
     
CPUMotherboardGraphicsRAM
i7 6950X @ 4.30GHz ASUS Rampage V Extreme GTX TITAN XP [4-way SLI] 64GB Corsair Dominator Platinum @ 3200MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro (256GB) Samsung 840 EVO (1TB) Pioneer BD-203 NZXT Kraken X60 
OSMonitorKeyboardPower
Win 10 Pro (x64) HP Z27Q "5K" | Dell P2715Q "4K" Razer Blackwidow Chroma Corsair AX1500i 
CaseMouseMouse PadAudio
Cooler Master Cosmos II Razer Mamba Chroma [16,000 DPI] Razer Manticor Sennheiser HD800 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 6950X @ 4.30GHz ASUS Rampage V Extreme GTX TITAN XP [4-way SLI] 64GB Corsair Dominator Platinum @ 3200MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro (256GB) Samsung 840 EVO (1TB) Pioneer BD-203 NZXT Kraken X60 
OSMonitorKeyboardPower
Win 10 Pro (x64) HP Z27Q "5K" | Dell P2715Q "4K" Razer Blackwidow Chroma Corsair AX1500i 
CaseMouseMouse PadAudio
Cooler Master Cosmos II Razer Mamba Chroma [16,000 DPI] Razer Manticor Sennheiser HD800 
  hide details  
Reply
post #2 of 5
When was the last time you installed windows?
Are you're CPU/RAM/GPU overclocks fully stable?
How long have you been running you're storage unit which windows is installed on?
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by BradleyW View Post

When was the last time you installed windows?
Are you're CPU/RAM/GPU overclocks fully stable?
How long have you been running you're storage unit which windows is installed on?

On this system, I installed Windows 7 about 2 years ago. I changed some parts around when I was building my X79 rig (case, GPU etc.) but I didn't install Windows afresh. I just reseated the CPU in the mobo socket and set the OC and called it a day.

It has been performing perfectly until this issue started occurring about a month ago. The OC is most definitely stable since I've had no trouble with either the CPU or GPU OC all this time.

And, when I am able to run the SFC /SCANNOW (from Admin CMD), the rig works for a couple of days (sometimes a few hours, sometimes 4 or 5 days) perfectly; I've played games on it, rendered video etc. and it works okay. Then, when the freezing starts, it seems to have the system files corrupted.

When you say "storage unit", what do you mean? I have Win 7 installed on the G-Skill SSD RAID-0 array and the Win 8 installed on a WD 300GB SATA2 HDD - this drive is actually partitioned as two separate drives; one for storage and the other for Win 8.

I've had Win 8 since about a month after its release so that too has been working great until this aggravating freezing started to occur.
     
CPUMotherboardGraphicsRAM
i7 6950X @ 4.30GHz ASUS Rampage V Extreme GTX TITAN XP [4-way SLI] 64GB Corsair Dominator Platinum @ 3200MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro (256GB) Samsung 840 EVO (1TB) Pioneer BD-203 NZXT Kraken X60 
OSMonitorKeyboardPower
Win 10 Pro (x64) HP Z27Q "5K" | Dell P2715Q "4K" Razer Blackwidow Chroma Corsair AX1500i 
CaseMouseMouse PadAudio
Cooler Master Cosmos II Razer Mamba Chroma [16,000 DPI] Razer Manticor Sennheiser HD800 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 6950X @ 4.30GHz ASUS Rampage V Extreme GTX TITAN XP [4-way SLI] 64GB Corsair Dominator Platinum @ 3200MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro (256GB) Samsung 840 EVO (1TB) Pioneer BD-203 NZXT Kraken X60 
OSMonitorKeyboardPower
Win 10 Pro (x64) HP Z27Q "5K" | Dell P2715Q "4K" Razer Blackwidow Chroma Corsair AX1500i 
CaseMouseMouse PadAudio
Cooler Master Cosmos II Razer Mamba Chroma [16,000 DPI] Razer Manticor Sennheiser HD800 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by Baasha View Post

On this system, I installed Windows 7 about 2 years ago. I changed some parts around when I was building my X79 rig (case, GPU etc.) but I didn't install Windows afresh. I just reseated the CPU in the mobo socket and set the OC and called it a day.

It has been performing perfectly until this issue started occurring about a month ago. The OC is most definitely stable since I've had no trouble with either the CPU or GPU OC all this time.

And, when I am able to run the SFC /SCANNOW (from Admin CMD), the rig works for a couple of days (sometimes a few hours, sometimes 4 or 5 days) perfectly; I've played games on it, rendered video etc. and it works okay. Then, when the freezing starts, it seems to have the system files corrupted.

When you say "storage unit", what do you mean? I have Win 7 installed on the G-Skill SSD RAID-0 array and the Win 8 installed on a WD 300GB SATA2 HDD - this drive is actually partitioned as two separate drives; one for storage and the other for Win 8.

I've had Win 8 since about a month after its release so that too has been working great until this aggravating freezing started to occur.

Do you notice the issue with windows 8? If not, I'd say windows 7 requires reinstalling as some deep corruption has occurred. Also, I'd test your overclocks again as the parts might require more volts due to degradation.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by BradleyW View Post

Do you notice the issue with windows 8? If not, I'd say windows 7 requires reinstalling as some deep corruption has occurred. Also, I'd test your overclocks again as the parts might require more volts due to degradation.

Yea, Windows 8 has frozen on me a few times as well.

Yesterday, I ran CHKDSK from elevated command prompt at boot for BOTH drives (Win 7 and Win 8) and they completed fine. Both of them said some bad sectors were replaced/fixed etc. I then ran SFC /SCANNOW on the Win 7 drive (SSD) and it said there were no integrity violations. It didn't let me run the scan for the Win 8 drive until a reboot and when I did, it froze at 89%! mad.gif

This was in Win 7 so I had to hard-reset again.

I'm going to try and put everything to stock (no OC) and see if the issue occurs. If not, then you may be right wrt the voltage for the OC.

Will update you soon.

Thx btw.
     
CPUMotherboardGraphicsRAM
i7 6950X @ 4.30GHz ASUS Rampage V Extreme GTX TITAN XP [4-way SLI] 64GB Corsair Dominator Platinum @ 3200MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro (256GB) Samsung 840 EVO (1TB) Pioneer BD-203 NZXT Kraken X60 
OSMonitorKeyboardPower
Win 10 Pro (x64) HP Z27Q "5K" | Dell P2715Q "4K" Razer Blackwidow Chroma Corsair AX1500i 
CaseMouseMouse PadAudio
Cooler Master Cosmos II Razer Mamba Chroma [16,000 DPI] Razer Manticor Sennheiser HD800 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 6950X @ 4.30GHz ASUS Rampage V Extreme GTX TITAN XP [4-way SLI] 64GB Corsair Dominator Platinum @ 3200MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro (256GB) Samsung 840 EVO (1TB) Pioneer BD-203 NZXT Kraken X60 
OSMonitorKeyboardPower
Win 10 Pro (x64) HP Z27Q "5K" | Dell P2715Q "4K" Razer Blackwidow Chroma Corsair AX1500i 
CaseMouseMouse PadAudio
Cooler Master Cosmos II Razer Mamba Chroma [16,000 DPI] Razer Manticor Sennheiser HD800 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Crash Analysis and Debugging
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Crash Analysis and Debugging › Intermittent System File Corruption - Please HELP!