post #1 of 1
Thread Starter 
So yesterday I was formatting the second partition of the drive and suddenly the OS froze, had to hard reset the machine and now the BIOS freezes at detecting the SSD. I tried all SATA ports, different cables, clearing CMOS, etc. I also tried hot-plugin it but nothing happened, not sure if the drive supports it. The weird thing is that after like 1 min waiting on the BIOS for the drive to be detected it quickly shows some message (so quick can't even write it down) and continues to boot. After it gets passed that 1 min where it's stuck I tried booting Ubuntu from a USB but the system won't get to the desktop and the console will start throwing errors until it drops you into an "initramfs" terminal where you can't do anything (not a regular terminal).

I tried RMA here http://www.samsung.com/us/support/supportServiceWarrantyHddOddExchange.do, but after I filled all the fields it takes me to a 404 page not found. Just reaching for advice here, this was my first SSD. I've read similar problems online where somebody said they fixed it by connecting the drive with an external SATA->USB adapter in Windows and waiting for it to get detected and then you can erase it properly and start from zero. I don't have important data other than a few photos, so anything that can fix the drive I'll try it.
Edited by elclanrs - 7/18/13 at 3:33pm