Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › [In Prgress] Recent Activity isn't refreshing
New Posts  All Forums:Forum Nav:

[In Prgress] Recent Activity isn't refreshing - Page 2

post #11 of 35

wat

2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] v8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [Microsoft] Sidewinder x6 [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] v8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [Microsoft] Sidewinder x6 [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
post #12 of 35
It breaks any time there is an update pushed through for a short while. It seems to be broken pretty bad this time, though.
post #13 of 35
Out of the last 4 posts I have made, only 1 has shown up in my recent activity. Quite annoying, really.

edit... huh. the missing threads from 3 days back and up just popped in my feed.
Edited by Fulvin - 7/27/13 at 1:00pm
post #14 of 35
    I recommend trying the Subscriptions page instead.  I finally found the button (it's right under "Private Messages" next to the logout button).  I like the Subscriptions page better because threads float to the top as soon as someone posts on them, even with old threads.  Also, in that view, I can remove threads that I'm no longer interested in.  I have not had any problems with it so far (although, for me, the "My Activity" page has been working fine for several months now).
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
post #15 of 35

Experiencing the same problem I made a thread about it on the other forum so I will just quote it here:

 

 

Quote:

So since yesterday my live stopped working properly, don't know if it was something I'v done, so I'm not gonna submit it has a bug for now.

 

1st was the threads that I created that didn't show on Live, then today everything else, it simply stopped adding threads where I Post/Create, it still updates the ones I already had there.

 

Furthermore I have only 10 threads or so so Its not because I have to many on it.

 

Any help would be appreciated. cheers

The Panda v2.5
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570K [4.7Ghz] MSI MPower Z77 Asus Sritx 1070 Aura 2x Corsair Vengeance 4Gb  
Hard DriveHard DriveOptical DriveOS
2x 2Tb WD Caviar Green Samsung 850 pro Outdated, Me uses pen drives. Windows 10 x64 
MonitorMonitorMonitorKeyboard
Crossover 3020MDP Dell 2007fpb Dell 2007fpb Steelseries 6G v2 
PowerCaseMouseMouse Pad
Corsair RM850 Thermaltake Core P5 Corsair M90 Corsair MM200 
  hide details  
Reply
The Panda v2.5
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570K [4.7Ghz] MSI MPower Z77 Asus Sritx 1070 Aura 2x Corsair Vengeance 4Gb  
Hard DriveHard DriveOptical DriveOS
2x 2Tb WD Caviar Green Samsung 850 pro Outdated, Me uses pen drives. Windows 10 x64 
MonitorMonitorMonitorKeyboard
Crossover 3020MDP Dell 2007fpb Dell 2007fpb Steelseries 6G v2 
PowerCaseMouseMouse Pad
Corsair RM850 Thermaltake Core P5 Corsair M90 Corsair MM200 
  hide details  
Reply
post #16 of 35
It's well known, trust me.
post #17 of 35
I've noticed the live feed keeps crashing at about 10 or 11 AM.
Where it stays frozen for 24 hours till the next day.

It seems like it's gotten worse than last week where the feed would just stop for an hour but then start again.
post #18 of 35

Filed as ticket #13692. Thanks!

post #19 of 35

I'm having the same issue.

post #20 of 35
Same here. I'm using the "All Posts" page to see if anyone's replied to threads I've posted in. frown.gif
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Bugs and Technical Issues
Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › [In Prgress] Recent Activity isn't refreshing