Overclock.net › Forums › Components › Monitors and Displays › Is my monitor faulty?
New Posts  All Forums:Forum Nav:

Is my monitor faulty?

post #1 of 5
Thread Starter 


I have a gtx 570, had it a while now but past few months I keep getting artifacts every now and then. I have just been playing a steam game, not very taxing on the gpu but it uses all 1.25GB of VRAM, and my screen has started artifacting.

I have included a picture of my desktop as it is now, there is strange lines going up my screen and its been on going for past 10 minutes now. Anyone got any ideas what these artifacts are about?

My gpu is technically under watercooling, so temps havent been over 55C for months. I did think this was possibly down to bad OS, so reinstalled Windows recently. Evidently this didnt solve the problem.

I would be grateful if anyone has any ideas for this, its doing my head in. Oh also, a spanner in the works, this same thing has happened on my pc when using the onboard gpu too :/

edit: Im leaning more towards something other than gpu as it has happened with onboard too.
post #2 of 5
Looks like tearing. What refresh rate do you have the source set at?
post #3 of 5
Thread Starter 
refresh rate as in what hz?
post #4 of 5
Since you are having the same problem with the onboard gpu the monitor would be my first guess also. Screen tearing would be all the way across the screen and would only be seen if you were moving windows across the screen and not just sitting at the desktop. Are those two spots in the same location all of the time?
 
Dragon Rider
(20 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k Asus Sabertooth Z77 Gigabyte GTX 670 G.SKILL Ripjaws 
Hard DriveOptical DriveCoolingOS
WD  LG Blu Ray Writer Corsair H100i Windows 8 Pro 
OSMonitorMonitorMonitor
Apple OS X 10.8.2 Asus VK278Q Asus VK278Q Asus VK278Q 
KeyboardPowerCaseMouse
Logitech G19 gaming Keyboard Roswill Lighting 800  In Win GRone White Tt esports Level 10m mouse 
Audio
Creative Sound Blaster Z 
  hide details  
Reply
 
Dragon Rider
(20 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k Asus Sabertooth Z77 Gigabyte GTX 670 G.SKILL Ripjaws 
Hard DriveOptical DriveCoolingOS
WD  LG Blu Ray Writer Corsair H100i Windows 8 Pro 
OSMonitorMonitorMonitor
Apple OS X 10.8.2 Asus VK278Q Asus VK278Q Asus VK278Q 
KeyboardPowerCaseMouse
Logitech G19 gaming Keyboard Roswill Lighting 800  In Win GRone White Tt esports Level 10m mouse 
Audio
Creative Sound Blaster Z 
  hide details  
Reply
post #5 of 5
Thread Starter 
The artifacts im seeing are all the way across the desktop and once it starts it continues, whether im gaming, browsing internet, sat doing nothing.

Its like 3 lines on screen, moving upwards and are a couple inches apart from one another. I just restarted my pc and it was still doing the artifacts, I turned my monitor off and back on and they disappeared.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Is my monitor faulty?