Overclock.net › Forums › Intel › Intel CPUs › Haswell Overclocking Guide [With Statistics]
New Posts  All Forums:Forum Nav:

Haswell Overclocking Guide [With Statistics] - Page 1042

post #10411 of 19539
CPU-Z agrees with my vcore reported by AI Suite. It does not agree with the VID displayed in hwinfo64.

But that is neither here nor there wrt to my question. As you say VID is what you set it at in the BIOS. My BIOS does not have stock setting, it only has optimized settings. When I let it choose the optimized settings it will go to 39GHxz across all cores and about 1.2V VID. That can't be my stock VID. How do I determine what it is?
post #10412 of 19539
Quote:
Originally Posted by GeneO View Post

CPU-Z agrees with my vcore reported by AI Suite. It does not agree with the VID displayed in hwinfo64.

But that is neither here nor there wrt to my question. As you say VID is what you set it at in the BIOS. My BIOS does not have stock setting, it only has optimized settings. When I let it choose the optimized settings it will go to 39GHxz across all cores and about 1.2V VID. That can't be my stock VID. How do I determine what it is?

what ever hwinfo under core "x" vid says is your vid
and if it says 1.2v then its 1.2v
post #10413 of 19539
Quote:
Originally Posted by mk16 View Post

hmmm
lets unless one of the vets cares to step in here

lets get some test going
take a pic just like mine
(where we can see cpu-z voltage and hwinfo vid's and vcore)
and lets see what we get. cpu-z may very will report vid
or it may be a board thing

just downloaded and tested with vanilla cpu-z
get the same voltage

No need for testing I'm telling you CPU-Z (for my board at least) reports Vcore.

At idle CPU-Z reports my "Core Voltage" as .016v (with 1.280v VID set in BIOS).
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
post #10414 of 19539
Quote:
Originally Posted by coelacanth View Post

No need for testing I'm telling you CPU-Z (for my board at least) reports Vcore.

At idle CPU-Z reports my "Core Voltage" as .016v (with 1.280v VID set in BIOS).

well seeing as how for different boards it reports different things there is a need for testing
then in the op we can add a little thing that says what mobos cpuz reports vid or vcore for.
post #10415 of 19539
Quote:
Originally Posted by mk16 View Post

well seeing as how for different boards it reports different things there is a need for testing
then in the op we can add a little thing that says what mobos cpuz reports vid or vcore for.

I'm not too worried about it. There's more than one way to skin a cat. As long as we have methods to know what VID is and what Vcore is, it doesn't matter where we're getting the info from.

Quote:
Originally Posted by GeneO View Post

CPU-Z agrees with my vcore reported by AI Suite. It does not agree with the VID displayed in hwinfo64.

But that is neither here nor there wrt to my question. As you say VID is what you set it at in the BIOS. My BIOS does not have stock setting, it only has optimized settings. When I let it choose the optimized settings it will go to 39GHxz across all cores and about 1.2V VID. That can't be my stock VID. How do I determine what it is?

I wish I could answer your question. I'm not sure. I got my "stock VID" from the first time I went into BIOS and got the value from within the BIOS with everything at stock. With everything at bone stock, Asus decided that my VID is 1.138v.
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
post #10416 of 19539
Quote:
Originally Posted by coelacanth View Post

No need for testing I'm telling you CPU-Z (for my board at least) reports Vcore.

At idle CPU-Z reports my "Core Voltage" as .016v (with 1.280v VID set in BIOS).

Which version are you using? 1.64.0 shows Vcore, but most, if not all, of the newer versions show VID on most boards.

It's been a known problem with CPU-Z since last summer.
post #10417 of 19539
Quote:
Originally Posted by Forceman View Post

Which version are you using? 1.64.0 shows Vcore, but most, if not all, of the newer versions show VID on most boards.

It's been a known problem with CPU-Z since last summer.

I'm using 1.68 (the newest).
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
post #10418 of 19539
Thread Starter 
Quote:
Originally Posted by GeneO View Post


I have had p95 27.9 1344k fail after an hour. I had to let it run at least 2 hours before I was somewhat confident. Then I could run p95 v28.3 1344k and it would BSOD 101 almost immediately. I have had to up the vcore increasingly. And this is at 42x. So my progression has been 1.168 stable on 10 10GB passes of IBT, but not stable under p95 27.9 1344k, then 1.2V (1.835 VID. I think, I am still testing this) to get P95 28.3 1344k stable. Interestingly the 28.3 1344k run cooler than the 27.9 1344k. In the end I will run AIDA64 and maybe blend and ROG bench for a prolonged period. So I don't know what to go with for 24x7 use at this point. Any advice?

 

28.3 is tougher but the temps it produces are higher than IBT can. I think it's way overkill.

Quote:
Originally Posted by Philly_boy View Post


I don't think any rig I've ever built is "...dead on, bullseye, let's go drink fruit punch stable". I mean, we're overclockers, right? I like living on the edge of twitchy. biggrin.gif

I'll set up to have a go at 8 hours of prime later when I get home from school.

So.....if I chart 5.2 with 10x passes of IBT can we chart that? Or does it have to be multi hours of Prime/x264 stable?

IAF, all it needs to be is stable for an 8 min bench for me. My quest is to get a few HWBot points before I move on to dice and LN2 .

Probably will still chart, I'm still thinking about what I want to do with the chart. :)

 

Quote:
Originally Posted by Cyro999 View Post


If you set x264 to low priority, it doesn't lag mouse.

If you set x264 or prime to high priority they do lag mouse

What you're seeing is 90% down to just default priorities set. I manually set prime to high priority (as do many others) while testing, but that kinda disables the system

Why would we set x264 to low priority, doesn't that kind of kill the point?

 

Quote:
Originally Posted by coelacanth View Post


The solution is 2 charts. Keep the one you have (it's very, very useful), and then have another chart with a pre-defined menu of tests and prerequisites that must be passed to get on that chart. People who get onto the second chart get a gold star or something. specool.gif

Just keep both charts updated, because I can't see a whole lot of people downloading a bunch of programs, trying to figure out how to use them, running them for hours on end, and taking screenshots with various other programs open. Some people will depending on the battery of tests but the second chart will be way smaller than the first, and therefore less statistically significant.
I haven't done any more stress testing. I've just been gaming (BF4). Once I raised VID to 1.280 I haven't gotten another BSOD in days. I'm not ready to be charted yet because I want to tweak it more. See of there's some way to get VID lower. My current OC is this:

45x core
1.280v VID (1.312v Vcore under load)
42x uncore
1.15v Cache voltage (1.208v under load)
1.78v VRIN (1.840v under load) (LLC on Auto)

VRIN is set to .5v above VID.

kk

 

Quote:
Originally Posted by mk16 View Post


hmmm
lets unless one of the vets cares to step in here

lets get some test going
take a pic just like mine
(where we can see cpu-z voltage and hwinfo vid's and vcore)
and lets see what we get. cpu-z may very will report vid
or it may be a board thing

just downloaded and tested with vanilla cpu-z
get the same voltage

The reading from CPUZ or even HWinfo changes a lot, especially for ASUS it seems.

Undelwalt (2017)
(29 items)
 
 
Celapaleis (2013)
(16 items)
 
CPUMotherboardGraphicsRAM
7600k @ 5.197/1.392 1.392v z170 Asus Hero EVGA 1080ti SC Black (2100/6250) x2 8gb GSkill Trident Z 3600 @ 3804 15-15-15-32-2T 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro 512gb (Undelwalt) WD Red 2tb (Pack Yak II) Seagate Expansion Drive 5tb (Phoenix Down II) 3x560mm HardwareLabs Nemesis GTX 
CoolingCoolingCoolingCooling
XPSC Raystorm Pro Watercool Heatkiller 1080ti Full Cover Waterblock EK XTOP Revo Dual D5 (Serial, PWM, v4) EK ZMT (1/2 - 3/4 ID OD) 
CoolingCoolingCoolingCooling
14xEK ACF (Compression Fittings) EK x4 250 (v2) Distilled Water + PT Nuke (Copper Sulphate) 24x140mm Silent Wings 3 
OSMonitorKeyboardPower
Windows 10 Pro 64bit Catleap 27 Inch 2560x1440 IPS 60hz Display Coolermaster Storm Trigger (Brown Switches) EVGA P2 1000w 
CaseMouseMouse PadAudio
Corsair Air 540 Logitech G Pro Tek Syndicate "Raze the World" Desk Mat O2 + Odac by Mayflower Electronics (Rev A) 
AudioAudioAudioAudio
Sennheiser HD 800 2xKrk Rokit 6 G2 Blue Yeti (Grey) Rode PSA-1 Arm 
Other
Aquaero 6 LT + Aluminum Heatsink 
CPUMotherboardGraphicsRAM
i5 6600k Delid @ 4.848/4.848 Asus z170 Hero MSI GTX 980ti @ 1499/4082 1.25v/134% Power 2 x 8gb Gskills Ripjaws V 3131 16-16-16-32 
Hard DriveHard DriveHard DriveHard Drive
Samsung Pro Series 840 256gb (Celapaleis) 1 TB Samsung Drive (Pack Yak) Samsung Pro Series 850 256gb (Celapaleis Reprise) Phoenix Down (External Backup) 
CoolingCoolingOSMonitor
Noctua D14 Kraken x61 Push-Pull for GPU Windows 10 Pro Catleap 2560x1440 @ 60hz 
KeyboardPowerCaseMouse
CM Storm Trigger Brown Switches EVGA Supernova 1000w P2 Corsair 540 Air Razer Abyssus 
Mouse PadAudioAudioAudio
Steelseries QcK Mini Blue Yeti Microphone Objective Dac + Amp Sescom AB Switch 
AudioAudioAudioAudio
Krk Rokit 6 G2 x2 Radioshack Ground Loop Isolator (For Rokits) Wooaudio Aluminum Headphone Stand Sennheiser HD 800 
AudioOther
Logitech c920 Webcam NZXT Sentry Mix 2 Fan Controller 
  hide details  
Reply
Undelwalt (2017)
(29 items)
 
 
Celapaleis (2013)
(16 items)
 
CPUMotherboardGraphicsRAM
7600k @ 5.197/1.392 1.392v z170 Asus Hero EVGA 1080ti SC Black (2100/6250) x2 8gb GSkill Trident Z 3600 @ 3804 15-15-15-32-2T 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro 512gb (Undelwalt) WD Red 2tb (Pack Yak II) Seagate Expansion Drive 5tb (Phoenix Down II) 3x560mm HardwareLabs Nemesis GTX 
CoolingCoolingCoolingCooling
XPSC Raystorm Pro Watercool Heatkiller 1080ti Full Cover Waterblock EK XTOP Revo Dual D5 (Serial, PWM, v4) EK ZMT (1/2 - 3/4 ID OD) 
CoolingCoolingCoolingCooling
14xEK ACF (Compression Fittings) EK x4 250 (v2) Distilled Water + PT Nuke (Copper Sulphate) 24x140mm Silent Wings 3 
OSMonitorKeyboardPower
Windows 10 Pro 64bit Catleap 27 Inch 2560x1440 IPS 60hz Display Coolermaster Storm Trigger (Brown Switches) EVGA P2 1000w 
CaseMouseMouse PadAudio
Corsair Air 540 Logitech G Pro Tek Syndicate "Raze the World" Desk Mat O2 + Odac by Mayflower Electronics (Rev A) 
AudioAudioAudioAudio
Sennheiser HD 800 2xKrk Rokit 6 G2 Blue Yeti (Grey) Rode PSA-1 Arm 
Other
Aquaero 6 LT + Aluminum Heatsink 
CPUMotherboardGraphicsRAM
i5 6600k Delid @ 4.848/4.848 Asus z170 Hero MSI GTX 980ti @ 1499/4082 1.25v/134% Power 2 x 8gb Gskills Ripjaws V 3131 16-16-16-32 
Hard DriveHard DriveHard DriveHard Drive
Samsung Pro Series 840 256gb (Celapaleis) 1 TB Samsung Drive (Pack Yak) Samsung Pro Series 850 256gb (Celapaleis Reprise) Phoenix Down (External Backup) 
CoolingCoolingOSMonitor
Noctua D14 Kraken x61 Push-Pull for GPU Windows 10 Pro Catleap 2560x1440 @ 60hz 
KeyboardPowerCaseMouse
CM Storm Trigger Brown Switches EVGA Supernova 1000w P2 Corsair 540 Air Razer Abyssus 
Mouse PadAudioAudioAudio
Steelseries QcK Mini Blue Yeti Microphone Objective Dac + Amp Sescom AB Switch 
AudioAudioAudioAudio
Krk Rokit 6 G2 x2 Radioshack Ground Loop Isolator (For Rokits) Wooaudio Aluminum Headphone Stand Sennheiser HD 800 
AudioOther
Logitech c920 Webcam NZXT Sentry Mix 2 Fan Controller 
  hide details  
Reply
post #10419 of 19539
Quote:
Originally Posted by Forceman View Post

Which version are you using? 1.64.0 shows Vcore, but most, if not all, of the newer versions show VID on most boards.

It's been a known problem with CPU-Z since last summer.

I am using the latest version and it is showing Vcore.
post #10420 of 19539
Gawd these STOP 101 BSOD are a PITA. I can get 41x OK but it really sucks being stuck at that. These are not that much fun to OC. Challenging is one thing but these seem to go beyond that.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Haswell Overclocking Guide [With Statistics]