Overclock.net › Forums › Intel › Intel CPUs › Haswell Overclocking Guide [With Statistics]
New Posts  All Forums:Forum Nav:

Haswell Overclocking Guide [With Statistics] - Page 1180

post #11791 of 19539
Thread Starter 
Quote:
Originally Posted by ConnorMcLeod View Post

Today i had 2 times windows prompt saying that H.264 had stopped to work due to an error, after 11 loops and 12 loops (started again from 0).
Last time you told me to launch test again, but you didn't state about the possible cause, if it can be due to unstable OC setting or simply a program error, any precision on this ? (I'm currently testing ring but if problem is about setting, it could mean that core setting is not ok so i would be testing cache for nothing smile.gif )

To be perfectly frank, I don't know the answer. I do know that Prime95 has been noted to display a similar error with an OC that is borderline stable. It'd say, worker error and stop working. But I don't know if that's the same thing happening to you. I have not heard of this happening with x264 specifically.

 

You could use another test for the time being. If you're crashing epicly then we know the x264 error is probably instability.

Undelwalt (2017)
(29 items)
 
 
Celapaleis (2013)
(16 items)
 
CPUMotherboardGraphicsRAM
7600k @ 5.197/1.392 1.392v z170 Asus Hero EVGA 1080ti SC Black (2100/6250) x2 8gb GSkill Trident Z 3600 @ 3804 15-15-15-32-2T 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro 512gb (Undelwalt) WD Red 2tb (Pack Yak II) Seagate Expansion Drive 5tb (Phoenix Down II) 3x560mm HardwareLabs Nemesis GTX 
CoolingCoolingCoolingCooling
XPSC Raystorm Pro Watercool Heatkiller 1080ti Full Cover Waterblock EK XTOP Revo Dual D5 (Serial, PWM, v4) EK ZMT (1/2 - 3/4 ID OD) 
CoolingCoolingCoolingCooling
14xEK ACF (Compression Fittings) EK x4 250 (v2) Distilled Water + PT Nuke (Copper Sulphate) 24x140mm Silent Wings 3 
OSMonitorKeyboardPower
Windows 10 Pro 64bit Catleap 27 Inch 2560x1440 IPS 60hz Display Coolermaster Storm Trigger (Brown Switches) EVGA P2 1000w 
CaseMouseMouse PadAudio
Corsair Air 540 Logitech G Pro Tek Syndicate "Raze the World" Desk Mat O2 + Odac by Mayflower Electronics (Rev A) 
AudioAudioAudioAudio
Sennheiser HD 800 2xKrk Rokit 6 G2 Blue Yeti (Grey) Rode PSA-1 Arm 
Other
Aquaero 6 LT + Aluminum Heatsink 
CPUMotherboardGraphicsRAM
i5 6600k Delid @ 4.848/4.848 Asus z170 Hero MSI GTX 980ti @ 1499/4082 1.25v/134% Power 2 x 8gb Gskills Ripjaws V 3131 16-16-16-32 
Hard DriveHard DriveHard DriveHard Drive
Samsung Pro Series 840 256gb (Celapaleis) 1 TB Samsung Drive (Pack Yak) Samsung Pro Series 850 256gb (Celapaleis Reprise) Phoenix Down (External Backup) 
CoolingCoolingOSMonitor
Noctua D14 Kraken x61 Push-Pull for GPU Windows 10 Pro Catleap 2560x1440 @ 60hz 
KeyboardPowerCaseMouse
CM Storm Trigger Brown Switches EVGA Supernova 1000w P2 Corsair 540 Air Razer Abyssus 
Mouse PadAudioAudioAudio
Steelseries QcK Mini Blue Yeti Microphone Objective Dac + Amp Sescom AB Switch 
AudioAudioAudioAudio
Krk Rokit 6 G2 x2 Radioshack Ground Loop Isolator (For Rokits) Wooaudio Aluminum Headphone Stand Sennheiser HD 800 
AudioOther
Logitech c920 Webcam NZXT Sentry Mix 2 Fan Controller 
  hide details  
Reply
Undelwalt (2017)
(29 items)
 
 
Celapaleis (2013)
(16 items)
 
CPUMotherboardGraphicsRAM
7600k @ 5.197/1.392 1.392v z170 Asus Hero EVGA 1080ti SC Black (2100/6250) x2 8gb GSkill Trident Z 3600 @ 3804 15-15-15-32-2T 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro 512gb (Undelwalt) WD Red 2tb (Pack Yak II) Seagate Expansion Drive 5tb (Phoenix Down II) 3x560mm HardwareLabs Nemesis GTX 
CoolingCoolingCoolingCooling
XPSC Raystorm Pro Watercool Heatkiller 1080ti Full Cover Waterblock EK XTOP Revo Dual D5 (Serial, PWM, v4) EK ZMT (1/2 - 3/4 ID OD) 
CoolingCoolingCoolingCooling
14xEK ACF (Compression Fittings) EK x4 250 (v2) Distilled Water + PT Nuke (Copper Sulphate) 24x140mm Silent Wings 3 
OSMonitorKeyboardPower
Windows 10 Pro 64bit Catleap 27 Inch 2560x1440 IPS 60hz Display Coolermaster Storm Trigger (Brown Switches) EVGA P2 1000w 
CaseMouseMouse PadAudio
Corsair Air 540 Logitech G Pro Tek Syndicate "Raze the World" Desk Mat O2 + Odac by Mayflower Electronics (Rev A) 
AudioAudioAudioAudio
Sennheiser HD 800 2xKrk Rokit 6 G2 Blue Yeti (Grey) Rode PSA-1 Arm 
Other
Aquaero 6 LT + Aluminum Heatsink 
CPUMotherboardGraphicsRAM
i5 6600k Delid @ 4.848/4.848 Asus z170 Hero MSI GTX 980ti @ 1499/4082 1.25v/134% Power 2 x 8gb Gskills Ripjaws V 3131 16-16-16-32 
Hard DriveHard DriveHard DriveHard Drive
Samsung Pro Series 840 256gb (Celapaleis) 1 TB Samsung Drive (Pack Yak) Samsung Pro Series 850 256gb (Celapaleis Reprise) Phoenix Down (External Backup) 
CoolingCoolingOSMonitor
Noctua D14 Kraken x61 Push-Pull for GPU Windows 10 Pro Catleap 2560x1440 @ 60hz 
KeyboardPowerCaseMouse
CM Storm Trigger Brown Switches EVGA Supernova 1000w P2 Corsair 540 Air Razer Abyssus 
Mouse PadAudioAudioAudio
Steelseries QcK Mini Blue Yeti Microphone Objective Dac + Amp Sescom AB Switch 
AudioAudioAudioAudio
Krk Rokit 6 G2 x2 Radioshack Ground Loop Isolator (For Rokits) Wooaudio Aluminum Headphone Stand Sennheiser HD 800 
AudioOther
Logitech c920 Webcam NZXT Sentry Mix 2 Fan Controller 
  hide details  
Reply
post #11792 of 19539
Quote:
Originally Posted by bern43 View Post

Quote:
Tried downloading X264 from the first page and for the life of me I can't get that thing to install correctly. Keeps telling me that I need to install avsynth. I already installed it though. Any help?

Anyone help me get this thing installed?


If you want the 'avisynth version to run, you need to:
either have it (avisynth) installed on the default path C:\Program Files (x86)\Avisynth 2.5\ i think.. (do not remove the '2.5' from the address)
or, modify the target location in the 'install script' and the batches (inside the test archive) to match the path of the already installed avisynth.
post #11793 of 19539
Quote:
Originally Posted by bern43 View Post

Anyone help me get this thing installed?

There's nothing to install as far as I know. I downloaded x264 from the OP and ran the batch file. That's it. From there x264 prompts you to install avisynth and you just hit enter.

Maybe the x264 version in the OP was changed and you can't just download and run the batch anymore?
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
post #11794 of 19539
Quote:
Originally Posted by ConnorMcLeod View Post

Today i had 2 times windows prompt saying that H.264 had stopped to work due to an error, after 11 loops and 12 loops (started again from 0).
Last time you told me to launch test again, but you didn't state about the possible cause, if it can be due to unstable OC setting or simply a program error, any precision on this ? (I'm currently testing ring but if problem is about setting, it could mean that core setting is not ok so i would be testing cache for nothing smile.gif )


The easiest way to rule out everything else, apart from the OC, is to restore cpu defaults in the bios (multi, cache, voltages, vccin etc.) maybe even ram, and retest with x264. If it still crashes under 'stock' settings, then you should post a question in an x264 forum.

But since it runs a few loops, my guess is that it's either a unstable OC or an interference with an antivirus/sandbox/hips firewall, though the latter is less likely.

If you’re not temperature constricted, then just go with prime95.
Edited by angelotti - 4/16/14 at 1:05pm
post #11795 of 19539
Quote:
Originally Posted by coelacanth View Post

There's nothing to install as far as I know. I downloaded x264 from the OP and ran the batch file. That's it. From there x264 prompts you to install avisynth and you just hit enter.

Maybe the x264 version in the OP was changed and you can't just download and run the batch anymore?

I'm guessing my changing the default install location of avsynth caused the issue. I'll try again tonight and report back.

Any reason to use the avysynth version over the non-avsynth one?
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
4770K at 4.4 (delidded) Asus Maximus VI Extreme EVGA 980ti SC X2 G.Skill Trident 2400 (2 X 8) 
Hard DriveOptical DriveCoolingOS
Samsung 830 256 GB SSD, Sandisk Extreme Pro 480... LG Blu-Ray Heatkiller CPU Rev4.0 Ni-BL; Aquacomputer Kyrog... Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Dell U2713HM Filco Majestouch 2 Tenkeyless Corsair AX1200i Case Labs SM8 
MouseMouse PadAudioOther
Zowie ZA12 Artisan Zero Asus Xonar Essence STX APC Smart-UPS SMT1500 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
4770K at 4.4 (delidded) Asus Maximus VI Extreme EVGA 980ti SC X2 G.Skill Trident 2400 (2 X 8) 
Hard DriveOptical DriveCoolingOS
Samsung 830 256 GB SSD, Sandisk Extreme Pro 480... LG Blu-Ray Heatkiller CPU Rev4.0 Ni-BL; Aquacomputer Kyrog... Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Dell U2713HM Filco Majestouch 2 Tenkeyless Corsair AX1200i Case Labs SM8 
MouseMouse PadAudioOther
Zowie ZA12 Artisan Zero Asus Xonar Essence STX APC Smart-UPS SMT1500 
  hide details  
Reply
post #11796 of 19539
Quote:
Originally Posted by angelotti View Post

If you’re not temperature constricted, then just go with prime95.

I am (have only Master Cooler hyper 212 EVO since i didn't want to OC when i bought it but wanted to be able to OC in the future hence the cpu choice), that's why i test with x264, running it again, gonna see.

Is there a way to loop XTU benchmark ?
 
Sia's rig
(15 items)
 
LGA775
(15 items)
 
CPUMotherboardGraphicsRAM
i5-4670k msi z87-g45 gaming Gygabyte gtx 760 Kingston Genesis 1600 2x4Go CL9 
Hard DriveHard DriveCoolingOS
SSD Samsung PRO 128Go western digital caviar green 500Go cooler master hyper 212 evo Windows 7 x64 
MonitorKeyboardPowerCase
Samsung SyncMaster 2233 Logitech Ultra Flat Corsair CX600 V2 Fractal Design Core 3300 
MouseMouse PadOther
Logitech g500 SteelSeries 4hd SteelSeries Siberia v2 
CPUMotherboardGraphicsRAM
E8400 Asus P5Q-E msi gtx 560 se cdiscount 2x2Go 
RAMHard DriveCoolingOS
kingston 1x2Go Seagate 500Go Cooler Master Hyper 212 EVO Windows 7 64 premium sp1 
MonitorKeyboardPowerCase
Samsung syncmaster 2233z logitech k310 corsair cx500 Antec NSK4480 
MouseMouse PadAudio
logitech g5 steelseries S&S Steelseries siberia v1 
  hide details  
Reply
 
Sia's rig
(15 items)
 
LGA775
(15 items)
 
CPUMotherboardGraphicsRAM
i5-4670k msi z87-g45 gaming Gygabyte gtx 760 Kingston Genesis 1600 2x4Go CL9 
Hard DriveHard DriveCoolingOS
SSD Samsung PRO 128Go western digital caviar green 500Go cooler master hyper 212 evo Windows 7 x64 
MonitorKeyboardPowerCase
Samsung SyncMaster 2233 Logitech Ultra Flat Corsair CX600 V2 Fractal Design Core 3300 
MouseMouse PadOther
Logitech g500 SteelSeries 4hd SteelSeries Siberia v2 
CPUMotherboardGraphicsRAM
E8400 Asus P5Q-E msi gtx 560 se cdiscount 2x2Go 
RAMHard DriveCoolingOS
kingston 1x2Go Seagate 500Go Cooler Master Hyper 212 EVO Windows 7 64 premium sp1 
MonitorKeyboardPowerCase
Samsung syncmaster 2233z logitech k310 corsair cx500 Antec NSK4480 
MouseMouse PadAudio
logitech g5 steelseries S&S Steelseries siberia v1 
  hide details  
Reply
post #11797 of 19539
XTU bench is just a quick sanity check. I'd still loop something over a longer period of time for your 24/7 stability testing.

As for the other question about x264 - I've only seen it crash when I was unstable. So chances are, you got work to do if you're crashing.
Main
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670K @ 4.7Ghz [1.284v] Z87X-UD4H [F7] MSI GTX 1070 Gaming X 2x4GB Samsung MV-3V4G3; 10-10-10-28 @ 2133Mhz [... 
Hard DriveHard DriveHard DriveHard Drive
1x Samsung 850 Pro 256GB 1x Crucial M500 960GB 1x WD4003FZEX 1x WD30EFRX 
CoolingCoolingOSMonitor
NH-D14 3x A15s @ 600RPM 2x Phanteks F140SP BBK (front), SFF21E (bottom) Win 10 Pro x64 Catleap 2B @ 119hz +1 
MonitorPowerCaseMouse
U3014 eVGA 750G2 Fractal R5 - Blackout Edition MS WMO 1.1a 
Mouse PadAudio
fUnc 1030 Creative Sound Blaster Z 
  hide details  
Reply
Main
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670K @ 4.7Ghz [1.284v] Z87X-UD4H [F7] MSI GTX 1070 Gaming X 2x4GB Samsung MV-3V4G3; 10-10-10-28 @ 2133Mhz [... 
Hard DriveHard DriveHard DriveHard Drive
1x Samsung 850 Pro 256GB 1x Crucial M500 960GB 1x WD4003FZEX 1x WD30EFRX 
CoolingCoolingOSMonitor
NH-D14 3x A15s @ 600RPM 2x Phanteks F140SP BBK (front), SFF21E (bottom) Win 10 Pro x64 Catleap 2B @ 119hz +1 
MonitorPowerCaseMouse
U3014 eVGA 750G2 Fractal R5 - Blackout Edition MS WMO 1.1a 
Mouse PadAudio
fUnc 1030 Creative Sound Blaster Z 
  hide details  
Reply
post #11798 of 19539
Quote:
Originally Posted by mbakalski View Post

Hey all!

So I finally popped the lid off the 4770k and good news...it works!

Now for some reason there seems to be a huge discrepancy in temps under Intel Burn Test between the first core and the other 3. I am talking up to 19C difference. I tried re-seating the EK block, but that did not make any difference. I am using CLP between the Die and IHS and temps in everything else are fine and not that far off. Before the delid, the spread was 10C.

Before Delid:


After Delid:
Real Temp Sensor Test:


CB15


P95(old version) Small FFTs:


IBT:


So my question is, did I mess up the delid or the aplication of CLP? Should I bother opening it up tomorrow, cleaning it and re applying everything?

Thanks!

Looks like pretty norm temp spread to me

4'th core is usually coldest by far. My first and second core are the hottest ones
Quote:
Originally Posted by ConnorMcLeod View Post

Today i had 2 times windows prompt saying that H.264 had stopped to work due to an error, after 11 loops and 12 loops (started again from 0).
Last time you told me to launch test again, but you didn't state about the possible cause, if it can be due to unstable OC setting or simply a program error, any precision on this ? (I'm currently testing ring but if problem is about setting, it could mean that core setting is not ok so i would be testing cache for nothing smile.gif )

I get this all of the time on slightly unstable OC's. Never seen it happen with a solid profile.


In other news, i changed out my case and cleaned 8 months of dust from cooler (was going to clean dust from everything bi-annually at least, but delayed for new case) and my peak temps dropped by about 8c - i was hitting 80 after a few loops before @1.265 load, ht on, i ran again and peaked 72.

I only have a fraction of my fan array setup though, so far.
Edited by Cyro999 - 4/16/14 at 6:14pm
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte Aorus Xtreme 1080ti Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte Aorus Xtreme 1080ti Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
post #11799 of 19539
Quote:
Originally Posted by Cyro999 View Post

Looks like pretty norm temp spread to me

4'th core is usually coldest by far. My first and second core are the hottest ones
I get this all of the time on slightly unstable OC's. Never seen it happen with a solid profile.

Well, I popped the lid off again and the results are much better. I can improve more, but I am happy with the current temps.

All Tests at 4.4 Ghz and 1.205VID/1.23Vcore. CLP between die and IHS, pk3 between IHS and EK block.

Stock IBT Very High:

Core0:84C
Core1:84C
Core2:79C
Core3:74C

Delid IBT High:1st Attempt at CLP between die and IHS.
Core0:74
Core1:62
Core2:59
Core3:55

Delid IBT Very High: - 2nd Attempt at CLP between die and IHS.
Core0:49C
Core1:54C
Core2:53C
Core3:51C

Ambient 20-23C for all tests.

Pic:



I'm not sure what you guys think, but these temps are phenomenal for me and I am very satisfied!biggrin.gif:D:D
Edited by mbakalski - 4/16/14 at 6:59pm
post #11800 of 19539
Quote:
Originally Posted by mbakalski View Post

Well, I popped the lid off again and the results are much better. I can improve more, but I am happy with the current temps.

All Tests at 4.4 Ghz and 1.205VID/1.23Vcore. CLP between die and IHS, pk3 between IHS and EK block.

Stock IBT Very High:

Core0:84C
Core1:84C
Core2:79C
Core3:74C

Delid IBT High:1st Attempt at CLP between die and IHS.
Core0:74
Core1:62
Core2:59
Core3:55

Delid IBT Very High: - 2nd Attempt at CLP between die and IHS.
Core0:49C
Core1:54C
Core2:53C
Core3:51C

Ambient 20-23C for all tests.

Pic:



I'm not sure what you guys think, but these temps are phenomenal for me and I am very satisfied!biggrin.gif:D:D

Ah i didn't see that one shot, i checked a few pics though and it looked ok, like the prime showing 57-54-54-49, that's like exactly what i see

nice drops
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte Aorus Xtreme 1080ti Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte Aorus Xtreme 1080ti Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Haswell Overclocking Guide [With Statistics]