Overclock.net › Forums › Intel › Intel CPUs › Haswell Overclocking Guide [With Statistics]
New Posts  All Forums:Forum Nav:

Haswell Overclocking Guide [With Statistics] - Page 137

post #1361 of 19540
Got it. Thanks!!!!!!!! so what should i use instead of prime 95?
post #1362 of 19540
And really I just want to get it to 4.2. anything higher is gravey
post #1363 of 19540
First time poster here, found this thread as I'm on an overclocking journey with my 4770k. I have an Asus Maximus VI Formula motherboard and Corsair Dominator Platinum memory at 8-8-8-24. I'm using a custom WC loop with 1 EK XT360 radiator with 3 Noctua NF-P12 in pull (exhaust) and another EK XT120 radiator in pull (intake), with an EK Supremacy Full Nickel block and using CoolLaboratory Liquid Ultra TIM.

I'm experiencing some strange behaviour while trying to stress test my overclock. When firing up Intel Burn Test and running it on the Maximum setting, the temps go from their idle of about 37c to high 60s which is pretty respectable for a 1.28 Vcore I think. The problem is, after about a minute or so, the voltage suddenly jumps up to 1.296V and my temps jump up 30c higher to the 90s. I understand this is something to do with AVX and adaptive mode however I'm using manual mode in the bios so I don't know why the voltage is changing itself and the temps are jumping. It's not a gradual climb up either; it's literally 1 second at 68c and the next at 98c (often rebooting unless I can stop the test fast enough).

Can anyone help?

Thanks smile.gif
post #1364 of 19540
Thread Starter 
Quote:
Originally Posted by nitroxyl View Post


Z87-G41

If I enter 1.31v, it reverts back to 1.3v. Same if I try 1.4v just to test it won't let me do it. Such a weird board.

*Edit

No I don't have OC Genie turned on.
The only thing I can glean on this is:
Belial's post said something aboue overvolting board past 1.3v. But I can't find a widespread report of g41 having issues going past 1.3v. Have you updated bios?
Quote:
Originally Posted by JellzRoc View Post

Got it. Thanks!!!!!!!! so what should i use instead of prime 95?

Prime is fine IMO.

 

If we can't fix your issues then honestly, I feel swapping out the CPU for another one might be on the radar, depending on how much you care about care about the overclock.

I'll wait for Forceman or some of the other dudes to weigh in first.

Undelwalt (2017)
(29 items)
 
 
Celapaleis (2013)
(16 items)
 
CPUMotherboardGraphicsRAM
7600k @ 5.197/1.392 1.392v z170 Asus Hero EVGA 1080ti SC Black (2100/6250) x2 8gb GSkill Trident Z 3600 @ 3804 15-15-15-32-2T 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro 512gb (Undelwalt) WD Red 2tb (Pack Yak II) Seagate Expansion Drive 5tb (Phoenix Down II) 3x560mm HardwareLabs Nemesis GTX 
CoolingCoolingCoolingCooling
XPSC Raystorm Pro Watercool Heatkiller 1080ti Full Cover Waterblock EK XTOP Revo Dual D5 (Serial, PWM, v4) EK ZMT (1/2 - 3/4 ID OD) 
CoolingCoolingCoolingCooling
14xEK ACF (Compression Fittings) EK x4 250 (v2) Distilled Water + PT Nuke (Copper Sulphate) 24x140mm Silent Wings 3 
OSMonitorKeyboardPower
Windows 10 Pro 64bit Catleap 27 Inch 2560x1440 IPS 60hz Display Coolermaster Storm Trigger (Brown Switches) EVGA P2 1000w 
CaseMouseMouse PadAudio
Corsair Air 540 Logitech G Pro Tek Syndicate "Raze the World" Desk Mat O2 + Odac by Mayflower Electronics (Rev A) 
AudioAudioAudioAudio
Sennheiser HD 800 2xKrk Rokit 6 G2 Blue Yeti (Grey) Rode PSA-1 Arm 
Other
Aquaero 6 LT + Aluminum Heatsink 
CPUMotherboardGraphicsRAM
i5 6600k Delid @ 4.848/4.848 Asus z170 Hero MSI GTX 980ti @ 1499/4082 1.25v/134% Power 2 x 8gb Gskills Ripjaws V 3131 16-16-16-32 
Hard DriveHard DriveHard DriveHard Drive
Samsung Pro Series 840 256gb (Celapaleis) 1 TB Samsung Drive (Pack Yak) Samsung Pro Series 850 256gb (Celapaleis Reprise) Phoenix Down (External Backup) 
CoolingCoolingOSMonitor
Noctua D14 Kraken x61 Push-Pull for GPU Windows 10 Pro Catleap 2560x1440 @ 60hz 
KeyboardPowerCaseMouse
CM Storm Trigger Brown Switches EVGA Supernova 1000w P2 Corsair 540 Air Razer Abyssus 
Mouse PadAudioAudioAudio
Steelseries QcK Mini Blue Yeti Microphone Objective Dac + Amp Sescom AB Switch 
AudioAudioAudioAudio
Krk Rokit 6 G2 x2 Radioshack Ground Loop Isolator (For Rokits) Wooaudio Aluminum Headphone Stand Sennheiser HD 800 
AudioOther
Logitech c920 Webcam NZXT Sentry Mix 2 Fan Controller 
  hide details  
Reply
Undelwalt (2017)
(29 items)
 
 
Celapaleis (2013)
(16 items)
 
CPUMotherboardGraphicsRAM
7600k @ 5.197/1.392 1.392v z170 Asus Hero EVGA 1080ti SC Black (2100/6250) x2 8gb GSkill Trident Z 3600 @ 3804 15-15-15-32-2T 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro 512gb (Undelwalt) WD Red 2tb (Pack Yak II) Seagate Expansion Drive 5tb (Phoenix Down II) 3x560mm HardwareLabs Nemesis GTX 
CoolingCoolingCoolingCooling
XPSC Raystorm Pro Watercool Heatkiller 1080ti Full Cover Waterblock EK XTOP Revo Dual D5 (Serial, PWM, v4) EK ZMT (1/2 - 3/4 ID OD) 
CoolingCoolingCoolingCooling
14xEK ACF (Compression Fittings) EK x4 250 (v2) Distilled Water + PT Nuke (Copper Sulphate) 24x140mm Silent Wings 3 
OSMonitorKeyboardPower
Windows 10 Pro 64bit Catleap 27 Inch 2560x1440 IPS 60hz Display Coolermaster Storm Trigger (Brown Switches) EVGA P2 1000w 
CaseMouseMouse PadAudio
Corsair Air 540 Logitech G Pro Tek Syndicate "Raze the World" Desk Mat O2 + Odac by Mayflower Electronics (Rev A) 
AudioAudioAudioAudio
Sennheiser HD 800 2xKrk Rokit 6 G2 Blue Yeti (Grey) Rode PSA-1 Arm 
Other
Aquaero 6 LT + Aluminum Heatsink 
CPUMotherboardGraphicsRAM
i5 6600k Delid @ 4.848/4.848 Asus z170 Hero MSI GTX 980ti @ 1499/4082 1.25v/134% Power 2 x 8gb Gskills Ripjaws V 3131 16-16-16-32 
Hard DriveHard DriveHard DriveHard Drive
Samsung Pro Series 840 256gb (Celapaleis) 1 TB Samsung Drive (Pack Yak) Samsung Pro Series 850 256gb (Celapaleis Reprise) Phoenix Down (External Backup) 
CoolingCoolingOSMonitor
Noctua D14 Kraken x61 Push-Pull for GPU Windows 10 Pro Catleap 2560x1440 @ 60hz 
KeyboardPowerCaseMouse
CM Storm Trigger Brown Switches EVGA Supernova 1000w P2 Corsair 540 Air Razer Abyssus 
Mouse PadAudioAudioAudio
Steelseries QcK Mini Blue Yeti Microphone Objective Dac + Amp Sescom AB Switch 
AudioAudioAudioAudio
Krk Rokit 6 G2 x2 Radioshack Ground Loop Isolator (For Rokits) Wooaudio Aluminum Headphone Stand Sennheiser HD 800 
AudioOther
Logitech c920 Webcam NZXT Sentry Mix 2 Fan Controller 
  hide details  
Reply
post #1365 of 19540
Quote:
Originally Posted by sum1quiet View Post

I'm experiencing some strange behaviour while trying to stress test my overclock. When firing up Intel Burn Test and running it on the Maximum setting, the temps go from their idle of about 37c to high 60s which is pretty respectable for a 1.28 Vcore I think. The problem is, after about a minute or so, the voltage suddenly jumps up to 1.296V and my temps jump up 30c higher to the 90s. I understand this is something to do with AVX and adaptive mode however I'm using manual mode in the bios so I don't know why the voltage is changing itself and the temps are jumping. It's not a gradual climb up either; it's literally 1 second at 68c and the next at 98c (often rebooting unless I can stop the test fast enough).

What you are seeing with IBT is just the way it works. The linpack benchmark it uses in the background does not run full throttle immediately. It seems to first do some sort of setup work for the calculations it will do, and then it fires up its real calculation that will use all those AVX instructions that heat up the CPU the most. It will repeat this for every pass it does. First there's a bit lower load and then the full load then again a little lower load and spitting out that number that is the result.
post #1366 of 19540
Quote:
Originally Posted by deepor View Post

What you are seeing with IBT is just the way it works. The linpack benchmark it uses in the background does not run full throttle immediately. It seems to first do some sort of setup work for the calculations it will do, and then it fires up its real calculation that will use all those AVX instructions that heat up the CPU the most. It will repeat this for every pass it does. First there's a bit lower load and then the full load then again a little lower load and spitting out that number that is the result.

Ah, OK. Should I switch to Prime or something else that doesn't use AVX for stress testing? I've kind of plateaued at 4.6Ghz at 1.3V and I can probably get more if I push it up to 1.35V but having it BSOD is no fun :|
post #1367 of 19540
Quote:
Originally Posted by sum1quiet View Post

Ah, OK. Should I switch to Prime or something else that doesn't use AVX for stress testing? I've kind of plateaued at 4.6Ghz at 1.3V and I can probably get more if I push it up to 1.35V but having it BSOD is no fun :|

Prime is just as bad, and maybe worse, as far as voltages and temps go. If you want something less stressful, you can try Aida or the Intel Extreme Tuning stress test instead - neither of those get as hot as Prime/IBT. But for real world stability, I would try doing some x264 encodes with Handbrake. It takes me more voltage to get x264 stable than it does for IBT (but without the high temps), but less than Prime95. I've never had any crashes with a x264 stable voltage.
post #1368 of 19540
My BIOS is up to date as I've said in an earlier post. It's too much of a hassle to get a new board for me atm.
post #1369 of 19540
Hay,
Is a max. Temp of 91C OK for a stress test? Its only a temp jump AVG. Is 85C with 8k prime95
Edited by Menphisto - 8/29/13 at 12:10pm
post #1370 of 19540
Quote:
Originally Posted by JellzRoc View Post

Admittedly I'm fairly new to overclocking so please excuse my ignorance.

I'm overclocking or attempting to overclock a i7 4770k on an asus z87-k mobo. I'm using a hyper 212 evo air cooling solution.

Ive been trying to overclock with various setting and i'm getting pretty horrible results. The highest i've gotten is 4.1mhz semi stable and 4 mhz extremely stable ( prime 95 for 24 hrs without a blip)


I've set my uncore at 35 and have had my voltage at various levels from 1.25 to 1.2.. I started with my multiplier at 45 and moved it down to 4 for stability.

at 45 I would see the windows logo and blue screen
at 44 same as above
at 43 same as above
at 42 able to get in but immediate crash upone prime 95
at 41 almost immediate crash upon prime 95
at 40 stable at prime 95 for hours upon hours

I have experience installing aftermarket coolers so I highly doubt I used too much thermal paste but my speedfan says the temperature of my core go up almost immediately to 70 celcius as soon as I turn on prime 95. After I stop prime95 it drops down to around 30 degrees celcius within a few seconds as well. No gradual temperature changes.

I'm somewhat worried about pushing my voltage to anything higher than 1.25 with only a hyper 212 evo but perhaps a moderate bump would be ok.

I haven't updated my bios from the disk that the mobo came with. Is this a possible reason why my results are so horrid?

Im psyched to be joining this exciting community and any help from you season veterans would be much appreciated to get me off in the right direction.

Thanks in advance.

Have you tried lowering vcore? There are low vcore clockers out there. I cant get mine 4.5 stable at 1.2-1.25, but i can @ 1.113v.
My chip, posted on another board: http://valid.canardpc.com/2882992
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Haswell Overclocking Guide [With Statistics]