Overclock.net › Forums › Intel › Intel CPUs › Haswell Overclocking Guide [With Statistics]
New Posts  All Forums:Forum Nav:

Haswell Overclocking Guide [With Statistics] - Page 798

post #7971 of 19534
We are not forgetting 4.3 it is stable there. It just requires to much vcore for my taste. 4.4 won't even boot.
Test Bench
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k ASUS ROG STRIX Z270G Nvidia GTX 1060 Corsair Vengeance LPX 16GB DDR4 DRAM 3000MHz 
Hard DriveCoolingOSMonitor
MyDigital BPX CoolerMaster Master Liquid 240 windows 10 x64 pro Viewsonic xg2703-gs 
KeyboardPowerCaseMouse
Logiech G413 Corsair rm650x Test Bench Logitech G403 
Audio
Logitech G533 
  hide details  
Reply
Test Bench
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k ASUS ROG STRIX Z270G Nvidia GTX 1060 Corsair Vengeance LPX 16GB DDR4 DRAM 3000MHz 
Hard DriveCoolingOSMonitor
MyDigital BPX CoolerMaster Master Liquid 240 windows 10 x64 pro Viewsonic xg2703-gs 
KeyboardPowerCaseMouse
Logiech G413 Corsair rm650x Test Bench Logitech G403 
Audio
Logitech G533 
  hide details  
Reply
post #7972 of 19534
Quote:
Originally Posted by Jedson3614 View Post

Jokes on you. I use IO analog and Digital on auto and SYSTEM AGENT at +0.10. My ram is being down clocked what use would that do other than for the IMC. I'm having issues upping GHz on chip because it sucks, not overclocking my ram. 4.4 ghz It wont boot to windows. Bsods! And that is at raising vcore from 1.18 to 1.2. yet 1.18 @ 4.2 Aidia 64 24 hours is stable set to 512 ram for testing. The problem we were discussing is I had memtest86+ fail because the 1866 was to aggressive for the 4.2 at 1.18. It passes at 1600 MHz though. 1866 for some reason wont become stable even at 4.2. now ram aside even at 1333 I cant go past 4.3.

As discussed previously by Cyro, +0.10 for SA will have a placebo effect; it's will not change anything stability wise compared to Auto because the delta is so small.

IO analog to +0.015
IO digi to +0.015
SA to +0.015

^ Have you already tried the above whilst working with Sin? Going off what you've said so far, to me it simply sounds like you have a weak IMC rather than a bad core itself. Given your cooling setup, are you able to push above 1.2Vcore? I ask because it's not all that surprising that you didn't get into windows with 4.4 @ 1.2Vcore thumb.gif

edit: typo's
Edited by fleetfeather - 1/9/14 at 2:36pm
    
CPUMotherboardGraphicsRAM
5775C (4.4 @ 1.36v) VII Impact 1080Ti Ballistix LP 2x8GB (2133 9-10-9-24 T1) 
Hard DriveHard DriveCoolingOS
XP941 256GB Ultra II 960GB D15 10 
MonitorKeyboardPowerCase
X34 Poker 2 (Clears) 460w fanless FD Nano S 
MouseMouse PadAudio
G303 Artisan Hayate Audioengine D1 + AT A700X 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
5775C (4.4 @ 1.36v) VII Impact 1080Ti Ballistix LP 2x8GB (2133 9-10-9-24 T1) 
Hard DriveHard DriveCoolingOS
XP941 256GB Ultra II 960GB D15 10 
MonitorKeyboardPowerCase
X34 Poker 2 (Clears) 460w fanless FD Nano S 
MouseMouse PadAudio
G303 Artisan Hayate Audioengine D1 + AT A700X 
  hide details  
Reply
post #7973 of 19534
Quote:
Originally Posted by coelacanth View Post

Do you have SLI? Ever since the latest FC3 patch (I'm using 331.82 Nvidia drivers) I can no longer play FC3 with SLI enabled, my computer will freeze / BSOD anywhere from a few minutes to 30 minutes. With SLI disabled I have no problems.

No SLI; a single 780 Classified, newest drivers, ln2 bios for upped power target, and with NO overclock (so ln2 bios for extra power, without even stretching the clocks).

That said, I decided to try adaptive voltage, which seems to give the chip what it needs while playing FC3, no crashes for about 2 hours last night. Obviously I need to do a bit more testing/gaming but that makes me think it was indeed just a lack of voltage?
post #7974 of 19534
Quote:
Originally Posted by Johny Boy View Post

Played BF4 for an hour then BSOD.Everything looks stable then gets another BSOD on BF4 yet again.
Is my OC failing on me or am i doing something wrong ?

BF4 crashes my system even when I'm bench/stress test stable. I don't even bother w/ anything else anymore. But heck, I'm stuck @ 4.2G/1.3V, lol!

GOOD LUCK!!!
post #7975 of 19534
Well I'm back to the drawing board... Going to get 47x stable with minimal vcore. Trying what you guys noted earlier about vccin being more vital than vcore so I'll see how it goes.

Edit: Dumb question, but have any of you ever had issues with CPUID HWMonitor? Has it caused issues keeping it open I mean...
Edited by bond32 - 1/9/14 at 2:25pm
post #7976 of 19534
Yeah I think IMC as well. I do have to point out 4.4 will not boot into windows at even 1.3. My point was at 1.32 it boots to windows 44x. This is past my comfort level and with h100i not a good idea. Temps were like 92 ish.
Test Bench
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k ASUS ROG STRIX Z270G Nvidia GTX 1060 Corsair Vengeance LPX 16GB DDR4 DRAM 3000MHz 
Hard DriveCoolingOSMonitor
MyDigital BPX CoolerMaster Master Liquid 240 windows 10 x64 pro Viewsonic xg2703-gs 
KeyboardPowerCaseMouse
Logiech G413 Corsair rm650x Test Bench Logitech G403 
Audio
Logitech G533 
  hide details  
Reply
Test Bench
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k ASUS ROG STRIX Z270G Nvidia GTX 1060 Corsair Vengeance LPX 16GB DDR4 DRAM 3000MHz 
Hard DriveCoolingOSMonitor
MyDigital BPX CoolerMaster Master Liquid 240 windows 10 x64 pro Viewsonic xg2703-gs 
KeyboardPowerCaseMouse
Logiech G413 Corsair rm650x Test Bench Logitech G403 
Audio
Logitech G533 
  hide details  
Reply
post #7977 of 19534
Quote:
Originally Posted by Johny Boy View Post

I ran IBT many times on every settings.
4.2 - Multiple IBT at the start since i had no clue about x264 testing, then thought of upping the clock before that ran x264 bench as told by cyro.Everything i ran with that clock gave me rock solid stability, i mean BF4/3 and every other things worked like a charm.

Went to 4.3 @1.185, got BSOD on IBT high levels but passed 10 x264 loops.Tested again with IBT/x264 gave me same thing....upped Vcore to 1.190 again same thing but x264 somehow stopped while displaying "access denied " after 4th loop.So testing again gave me BSOD on IBT high.
Then increased Vcore to 1.195 which gave me successful IBT high but x264 "access denied " on 6th loop.I switch off the monitor every time i do x264 testing as it takes long time and wondering if this might cause " access denied " by moving-clicking mouse/keyboard keys.


Vrin - 1.740V Stock
Vring - 1.050V Stock
PCH core - 1.090V Stock
PCH- id - 1.5V Stock
Uncore - 35x
OS - Win 8.1 ( latest with all updates )

Going to up the Uncore to 38-40 level and see if X264 / IBT passes or not.
Does any failed X264 testing gives "access denied " in the shell window ?

Don't raise uncore, just give ~1.85 vrin and raise vcore by like 0.02
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte G1 980 Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte G1 980 Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
post #7978 of 19534
Quote:
Originally Posted by Jedson3614 View Post

Yeah I think IMC as well. I do have to point out 4.4 will not boot into windows at even 1.3. My point was at 1.32 it boots to windows 44x. This is past my comfort level and with h100i not a good idea. Temps were like 92 ish.

Did you list uncore?

Anyhow, I won't make a bet but I doubt SA/IOD/A make a difference.. if you want you can always raise them to 0.3v to remove any question. What's your RAM volts, you know you can raise them right? I have cheap ARES RAM with no heat spreaders etc and I could run them @ 1.7+v if I needed to. If your RAM runs at 1.5v then raise it to 1.55 or 1.6v and see if that helps @ 1800MHz.

Due to temps I'd say x44 is out of your reach so just back track to x43. x43 @ 1.3v runs cooler compared to x44 @ 1.3v.
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
post #7979 of 19534
Quote:
Originally Posted by Jedson3614 View Post

no its not stable with 1866 its stable at 1600 and below, this is with my cpu overclocked at 4.2 1.18 vcore. 1866 might be to aggressive for my chip. I have a terrible silicon lottery chip just awful. I cant get past 4.3 ghz no matter what I try it crashes. So I stick with 4.2 trying to get my ram up to rated 1866 speeds.
Quote:
Originally Posted by fleetfeather View Post

I'm going to put 10 bucks on the fact that Jedson needs +0.15 SA/IO and a higher VRIN for 4.3 giggles to stabilize.

srs paypal bet.

Who's keen?

Idk if that was a jab at me. But I was trying to help with his post. I was under the impression he was going to stay at 4.2ghz (currently stable) and work on his ram. Not try for 43/44 and/or ram at the same time. Ram over 1600 is Oc'd for the UD3H. That's why I suggested SA/IO even tho it most likely will have no effect.
post #7980 of 19534
Not a jab, was also trying to help him get his mem OC stable above 1600mhz and. 4.2+ghz
    
CPUMotherboardGraphicsRAM
5775C (4.4 @ 1.36v) VII Impact 1080Ti Ballistix LP 2x8GB (2133 9-10-9-24 T1) 
Hard DriveHard DriveCoolingOS
XP941 256GB Ultra II 960GB D15 10 
MonitorKeyboardPowerCase
X34 Poker 2 (Clears) 460w fanless FD Nano S 
MouseMouse PadAudio
G303 Artisan Hayate Audioengine D1 + AT A700X 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
5775C (4.4 @ 1.36v) VII Impact 1080Ti Ballistix LP 2x8GB (2133 9-10-9-24 T1) 
Hard DriveHard DriveCoolingOS
XP941 256GB Ultra II 960GB D15 10 
MonitorKeyboardPowerCase
X34 Poker 2 (Clears) 460w fanless FD Nano S 
MouseMouse PadAudio
G303 Artisan Hayate Audioengine D1 + AT A700X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Haswell Overclocking Guide [With Statistics]