Overclock.net › Forums › Intel › Intel CPUs › Haswell Overclocking Guide [With Statistics]
New Posts  All Forums:Forum Nav:

Haswell Overclocking Guide [With Statistics] - Page 811

post #8101 of 19539
I do that in the BIOS by putting the "sync all cores" option off. Than the BIOS gives me the option to change the multiplier per core. But like I said earlier, I am not sure if it truly runs at a higher multiplier for core1, HWinfo just said 4700Mhz for each core, however CPU-Z and AI Suite 3 seemed to notice the higher multiplier. I just remembered I did not put the turbo boost or whatever off in the BIOS, I will go and do that now. Maybe that caused HWInfo not to see it. But maybe HWInfo just sucks because it also gives me all wrong names for the voltages.

I just tried to turn turbo boost off in the BIOS, but when doing that It doesn't let me change the multiplier anymore.

Open hardware monitor seems to get it. It does not. Showed 49x for other cores too when running superpi.

I also ran a couple of SuperPi runs, and I'ts faster with the multiplier of core1 raised so I suspect that the OC works. It BSOD'd pretty quickly when I set the multiplier of core1 to 50 and left the rest at 47, however Prime95 and X264 didn't give a **** (after 3 loops X264 and 10 minutes Prime95, SuperPi crashed after the third run with 512k digits. Now I will run a 32m run to see if a 49x multiplier on core 1 is stable.

AND, if core1 gets 4,9Ghz stable, do I than have a 4,7Ghz overclock or a 4,9Ghz overclock? And where will I be charted?
Edited by MeneerVent - 1/12/14 at 9:50am
post #8102 of 19539
Quote:
Originally Posted by Its L0G4N View Post

Honestly i'd just stay with 1600MHz, I'm only at 2000MHz because my ram is fantastic! Unless you are going to be running servers and running virtual machines you don't really need much higher. The performance benefit you will get is from overclocking. It's you ram you can do what you want in the end, but try to get a standard number like 1600, 1866, 2000 etc. biggrin.gif good luck
I err'd My core ratio is now at 44 not 46

44 has Always kinda been the smoothest most stable core for This particular 4770k chip I have in there. Sure I can play games at 47 multiplier without fail really, but I just Feeeeeel it, that I am at the threshold that the volts of 1.39 are being fully extracted into the system, that the computer is at it's threshold, cause when I go above 4700 to like 4738 etc (I'm currently at 4708) I'll get BSOD on startup, repair windows that never works, all that jazz.

So with 44 multiplier across all cores and BLCK of 107 (I think, can't remember) XMP, seem to have found a "sweet spot." The idle temps (which I know don't mean nothing, but according to the boys at the computer shop, it does, but they're just grad student Boys, whom I seemed to know more in some areas about this stuff/building a computer etc etc than they did), but it's a Good local computer store - Best Buy always sends people there word of mouth if they don't think that your problem can be solved by Geek Squad (for instance, when I was building this current rig, my R4 Define case had a connector that wasn't completely milled out and when I tried to connect it, it bent some pins...I wasn't comfortable with myself enough to tediously bend the (breakable) pins back so I took it there (they also milled out the plastic caked connector holes with a dental pik)....the idle temps are at 25, 26 now as opposed to 31, 32 before when I had the multiplier set to 47 and the uncore at 45. I still have 4.708 GHz with the memory overclock (at the BLCK), but now I have 1712 memory as well so having a 44 multiplier doesn't bother me. I may try to see how much higher I can go with the memory at 1.65V allthewhile lowering the multiplier into the teens if I have to/single digits thumb.gif probably won't boot though tongue.gif
Edited by D-Dow - 1/12/14 at 9:16am
post #8103 of 19539
I had d3d11.dll crash on me a couple of minutes ago. Not sure whether that's a CPU OC problem, a GPU OC problem, or neither.
Quote:
Faulting application name: valley.exe, version: 1.0.0.0, time stamp: 0x511cbdf2
Faulting module name: d3d11.dll, version: 6.2.9200.16570, time stamp: 0x5153774d
Exception code: 0xc0000005
Fault offset: 0x000a5068
Faulting process id: 0x818
Faulting application start time: 0x01cf0fb84f862c9d
Faulting application path: C:\Program Files (x86)\Unigine\Valley Benchmark 1.0\bin\valley.exe
Faulting module path: C:\Windows\system32\d3d11.dll
Report Id: 20525ef9-7bad-11e3-a836-74d02bcb836c

Thoughts?
post #8104 of 19539
My Corsair Vengeance 1600 (2x8's) shows stock timings to be 10-10-10-27. I know that this is kinda WEAK, but what I've done is, up the BLCK to 107, lowered the multiplier to 44 (uncore 33) thus producing 1712 memory overclock for the otherwise stock 1600.

I've also gone in and set the timings "tighter" to 9-9-9-24. I understand about how setting timings too tight from the mean of the stock timings can cause a "skip" of cycles from like 2 to 4 thereby negating memory responsiveness you've set out to reign in for yourself?

Also, what is 2T or 2N I know it's cycles, but mine just has 2 there as the default, so if I add a 'T' will that mess up my timings?? in the ASUS z87 Sabertooth BIOS of course is where it is showing just a '2' and not '2T'

Should I lower the timings on a rated 10-10-10-27 further and further until I get to where the system won't boot?? In other words, How FAR can you deviate from the stock timings of 10-10-10-27 (I'm currently stable (I think, seems to have improved framerates etc etc) at 9-9-9-24)? Can I go down to 8-8-8-20 or something? If you increase the speed of ram via BLCK + lowering your multiplier will that affect the timings (HOW will that affect the timings)...will it make you have to Increase the timings or Decrease the timings or will it have NO affect as if it were 1600 instead of 1712 now?
post #8105 of 19539
How are you stress testing your RAM? I can set crazy timings/frequencies but it's not stable. It sounds like you're just setting stuff down without testing it, and 1712mhz 9-9-9-24 is way harder at the same voltage for the RAM than 1600 10-10-10-27.
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte Aorus Xtreme 1080ti Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte Aorus Xtreme 1080ti Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
post #8106 of 19539
The cycles setting on your sabertooth mobo more than likely only accepts integer values (numbers), so adding a T to the end probably wont do anything helpful. If it's displayed as '2', don't worry about adding a T on the end of it.

My limited understand of RAM overclocking is that you can feel free to lower timings to whatever you please, and that you test for stability by running Memtest86.

Hope that helps
post #8107 of 19539
I test using Heaven, just tested here:

Unigine Heaven Benchmark 4.0

FPS:
*83.0*
Score:
*2091*
Min FPS:
*32.1*
Max FPS:
*189.4*


System

Platform:
Windows 7 (build 7601, Service Pack 1) 64bit
CPU model:
Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz (3744MHz) x4
GPU model:
NVIDIA GeForce GTX 780 9.18.13.3221 (3072MB) x1


Settings

Render:
Direct3D11
Mode:
1920x1080 fullscreen
Preset
Custom
Quality
Ultra
Tessellation:
Extreme

Powered by UNIGINE Engine
Unigine Corp. © 2005-2013

I don't know how to post an IMAGE of that html file your results get saved to in HEAVEN, freaking annoying...can't open it in paint, nothing frown.gif

Here is what I got back on November 2nd when I'd first built the this new rig (I think I had it overclocked to 4.9 GHz then - as an aside - I can't even get 4.8 now...maybe it's because of all the tinkering I've done with it?? or that the parts were all new??):

Anyway, first results Ever on HEAVEN benchmark:

Unigine Heaven Benchmark 4.0

FPS:
*111.7*
Score:
*2813*
Min FPS:
*27.8*
Max FPS:
*213.8*


System

Platform:
Windows 7 (build 7601, Service Pack 1) 64bit
CPU model:
Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz (3499MHz) x4
GPU model:
NVIDIA GeForce GTX 780 9.18.13.3158 (3072MB) x1


Settings

Render:
Direct3D11
Mode:
1920x1080 fullscreen
Preset
Custom
Quality
Ultra
Tessellation: Disabled

Powered by UNIGINE Engine
Unigine Corp. © 2005-2013

oh i see now, back then I had tessellation disabled, let me try without tessellation

right now without tessellation:

FPS:
*113.6*
Score:
*2862*
Min FPS:
*38.0*
Max FPS:
*218.4*
Edited by D-Dow - 1/12/14 at 10:54am
post #8108 of 19539
Quote:
Originally Posted by MeneerVent View Post

I do that in the BIOS by putting the "sync all cores" option off. Than the BIOS gives me the option to change the multiplier per core. But like I said earlier, I am not sure if it truly runs at a higher multiplier for core1, HWinfo just said 4700Mhz for each core, however CPU-Z and AI Suite 3 seemed to notice the higher multiplier. I just remembered I did not put the turbo boost or whatever off in the BIOS, I will go and do that now. Maybe that caused HWInfo not to see it. But maybe HWInfo just sucks because it also gives me all wrong names for the voltages.

I just tried to turn turbo boost off in the BIOS, but when doing that It doesn't let me change the multiplier anymore.

Open hardware monitor seems to get it. It does not. Showed 49x for other cores too when running superpi.

I also ran a couple of SuperPi runs, and I'ts faster with the multiplier of core1 raised so I suspect that the OC works. It BSOD'd pretty quickly when I set the multiplier of core1 to 50 and left the rest at 47, however Prime95 and X264 didn't give a **** (after 3 loops X264 and 10 minutes Prime95, SuperPi crashed after the third run with 512k digits. Now I will run a 32m run to see if a 49x multiplier on core 1 is stable.

AND, if core1 gets 4,9Ghz stable, do I than have a 4,7Ghz overclock or a 4,9Ghz overclock? And where will I be charted?

I think your risk here is that you can't control which core is the one that goes to the higher multiplier. You aren't telling the BIOS to set core 0 to 49 and core 1,2,3 to 47, you are telling it that when only one core is under load (single threaded task like SuperPI) to turbo to 49, but Windows will determine which core it assigns the thread to, and that's the one that will go to 49. The next time you run SuperPI a different core may go to 49 instead. So if you are trying to limit the affect of a single bad core (or take advantage of a single good core) I don't think it'll work. The only thing that mode is really good for is if you are thermally limited at 49, you could set it up to only run that high when a single core was active, thereby limiting the thermal load. You are basically recreating the stock turbo behavior with higher multipliers, but you'd need to validate all the cores at the higher speed to be sure it would work - which is why no one uses that method/feature.
post #8109 of 19539
Quote:
Originally Posted by Forceman View Post

I think your risk here is that you can't control which core is the one that goes to the higher multiplier. You aren't telling the BIOS to set core 0 to 49 and core 1,2,3 to 47, you are telling it that when only one core is under load (single threaded task like SuperPI) to turbo to 49, but Windows will determine which core it assigns the thread to, and that's the one that will go to 49. The next time you run SuperPI a different core may go to 49 instead. So if you are trying to limit the affect of a single bad core (or take advantage of a single good core) I don't think it'll work. The only thing that mode is really good for is if you are thermally limited at 49, you could set it up to only run that high when a single core was active, thereby limiting the thermal load. You are basically recreating the stock turbo behavior with higher multipliers, but you'd need to validate all the cores at the higher speed to be sure it would work - which is why no one uses that method/feature.

Thanks, this explains a lot. Also why open hardware monitor showed 4900Mhz for core 1,3 and 4 after some time. I now went to check and saw that in AI suite one can control the voltage for 1 or two cores, not for core1 or core2 redface.gif .It probably is the same in the BIOS.mad.gif
post #8110 of 19539
Quote:
Originally Posted by Forceman View Post

The next time you run SuperPI a different core may go to 49 instead.

For Pi set core affinity to specify which core to run and it'll run at max clock... wink.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Haswell Overclocking Guide [With Statistics]