Overclock.net › Forums › Intel › Intel CPUs › Haswell Overclocking Guide [With Statistics]
New Posts  All Forums:Forum Nav:

Haswell Overclocking Guide [With Statistics] - Page 973

post #9721 of 19602
Hi guys..can somebody help me where to find in bios vid voltage setting I have asus maximus iv hero...thank you..
post #9722 of 19602
Quote:
Originally Posted by thomas27 View Post

Hi guys..can somebody help me where to find in bios vid voltage setting I have asus maximus iv hero...thank you..

That's your CPU voltage, core voltage, vcore - all of these are just different terms for the same thing (depends on motherboard)....When VID is being used, that's to specify the value that is set in the UEFI; vcore generally gets used to specify the voltage that the core is actually getting (read either through monitoring software or a DMM)....thumb.gif
post #9723 of 19602
Hi again guys,

starting to be desperate. Got x264, also downloaded AviSynth 258. Instealled it and when runing test - as Admin, UAC is "off" still puke out window with not installed Avisynth and redirecting me on the web. Tied even that version, installed, same crap. Tried to run more exes. No idea what should I do.

Starting to be pretty angry and thinking I should be using my old OCCT and Prime... Even for my Haswell.
post #9724 of 19602
I'm planning on keeping my chip for ~ 3 years.
What would you go for in my place:

4.6 ghz at 1.270 vcore, or
4.7 ghz at 1.340 vcore?

Edit: my temps won't go pass 80 C under normal use in either case.
Edited by entrophy - 2/8/14 at 1:51am
post #9725 of 19602
Quote:
Originally Posted by Wakizashis View Post

Hi again guys,

starting to be desperate. Got x264, also downloaded AviSynth 258. Instealled it and when runing test - as Admin, UAC is "off" still puke out window with not installed Avisynth and redirecting me on the web. Tied even that version, installed, same crap. Tried to run more exes. No idea what should I do.

Starting to be pretty angry and thinking I should be using my old OCCT and Prime... Even for my Haswell.

Try downloading and running the x264 from the 1st page of this thread, and also get the Addon files for it....Once they're downloaded and extracted, then run the "x264_Stability_Test" batch file, and the rest is pretty self-explanatory....thumb.gif
post #9726 of 19602
Received my RMA 4770k batch is L337C224 "Malay"

Will report redface.gif
PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Maximus Impact Asus GTX770 DCII Gskill TridentX 2400 C10 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro Synology DS413 Noctua NH D14 Windows 7 Ultimate 
MonitorKeyboardPowerCase
IIyama 82776HDS Corsair K70 Seasonic X-750 Bitfenix Prodigy Black 
MouseAudio
Logitech Performance MX Logitech Z5500 
  hide details  
Reply
PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Maximus Impact Asus GTX770 DCII Gskill TridentX 2400 C10 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro Synology DS413 Noctua NH D14 Windows 7 Ultimate 
MonitorKeyboardPowerCase
IIyama 82776HDS Corsair K70 Seasonic X-750 Bitfenix Prodigy Black 
MouseAudio
Logitech Performance MX Logitech Z5500 
  hide details  
Reply
post #9727 of 19602
Quote:
Originally Posted by blaze2210 View Post

Try downloading and running the x264 from the 1st page of this thread, and also get the Addon files for it....Once they're downloaded and extracted, then run the "x264_Stability_Test" batch file, and the rest is pretty self-explanatory....thumb.gif

Hi, thanks for a help, but same issue. Not sure if I am such a gummy.
0) Avi synth installed
1) Got the first link. Extracted.
2) Got the loop addon. Extracted in X264 folder
3) To be sure, tried to instal it from Loop again.
4) Starting testing bat - no success
5) moving into Test folder - no success either

Got W7 64bit
Edited by Wakizashis - 2/8/14 at 2:32am
post #9728 of 19602
Quote:
Originally Posted by Wakizashis View Post

Hi, thanks for a help, but same issue. Not sure if I am such a gummy.
0) Avi synth installed
1) Got the first link. Extracted.
2) Got the loop addon. Extracted in X264 folder
3) To be sure, tried to instal it from Loop again.
4) Starting testing bat - no success
5) moving into Test folder - no success either

Got W7 64bit

Did you put the DLLs in windows system folder?


My new chip is wayyy better, now running at 4.3Ghz with ram at 2400, uncore 39, 1.3vcore 1.9vrin

Booted at 44 with at 1333, bsod at 45 but I will tweak it some more to up the ram and balances things between multiplier/uncore/ramspeed, then I will work on voltages.
It is significantly hotter tho, maxed at 88° during x264 2nd pass.

I have NHD14 btw.
PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Maximus Impact Asus GTX770 DCII Gskill TridentX 2400 C10 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro Synology DS413 Noctua NH D14 Windows 7 Ultimate 
MonitorKeyboardPowerCase
IIyama 82776HDS Corsair K70 Seasonic X-750 Bitfenix Prodigy Black 
MouseAudio
Logitech Performance MX Logitech Z5500 
  hide details  
Reply
PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Maximus Impact Asus GTX770 DCII Gskill TridentX 2400 C10 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro Synology DS413 Noctua NH D14 Windows 7 Ultimate 
MonitorKeyboardPowerCase
IIyama 82776HDS Corsair K70 Seasonic X-750 Bitfenix Prodigy Black 
MouseAudio
Logitech Performance MX Logitech Z5500 
  hide details  
Reply
post #9729 of 19602
Quote:
Originally Posted by JJFIVEOH View Post

If I'm pushing 1.35 VCore just looking for a 4.4-4.5 OC with a 4670K and MSI Z87-GD65, and can barely boot much less test....... should I be concerned?

When you're pushing higher vcore (1.37vid) your other settings are far more important. That's why i >always< suggest testing from 1.23vid (1.25vcore), getting stable, then working from there slowly.
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte Aorus Xtreme 1080ti Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte Aorus Xtreme 1080ti Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
post #9730 of 19602
What in the heck are my chances that both chips do the same frequency at the same voltage? XD The second chip might be able to do lower voltages, but for now they are both stable at `1.325v `1.95vrin and 4.7Ghz. I actually have a 15 pass x264 waiting at home so after months of helping people I'll actually have an entry. XD Since it's my second system, I'll be able to get an entry for the other chip, too. Previously I was just lazy about submitting an entry.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Haswell Overclocking Guide [With Statistics]