Overclock.net › Forums › Software, Programming and Coding › Other Software › Firefox 2 gone cuku
New Posts  All Forums:Forum Nav:

Firefox 2 gone cuku

post #1 of 4
Thread Starter 
Well i love Firefox but lately it has started to go nuts (my system is not overclocked) and i didnt do any changes prior to the craziness. the problems are:
-my rss feeds keep on dissappering
-pull down menus don't work, smillies dont work
-even though javascript is enabled sites say it is not
-and whenever i go to a site with wmp media in it, it says fatal error etc
-and bookmarks keep disappearing

i tried uninstalling and reinstalling still no luck
    
CPUGraphicsRAMHard Drive
P8600 9600M-GT 4 gb Samsung 500 Sata 
OS
Vista Home Premium 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
P8600 9600M-GT 4 gb Samsung 500 Sata 
OS
Vista Home Premium 
  hide details  
Reply
post #2 of 4
conman try to not get around the "bad word" blocker... TOS much?

When you uninstall it, go into your documents and settings and under application settings/under mozilla/firefox/(This is where I get a lil messed up) delete everything BUT your bookmark back-ups. Then try to install it again, and don't forget to put back your bookmarks good luck.
White Devil
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Z170-A EVGA 980 Ti Hybrid Corsair Vengence 
Hard DriveCoolingOSMonitor
Crucial M550 Kraken X61 Win10 Acer 24'' 
KeyboardPowerCaseMouse
Dell Corsair HX850i Corsair 760T Logitec 
Mouse Pad
SteelSeries 
  hide details  
Reply
White Devil
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Z170-A EVGA 980 Ti Hybrid Corsair Vengence 
Hard DriveCoolingOSMonitor
Crucial M550 Kraken X61 Win10 Acer 24'' 
KeyboardPowerCaseMouse
Dell Corsair HX850i Corsair 760T Logitec 
Mouse Pad
SteelSeries 
  hide details  
Reply
post #3 of 4
Quote:
Originally Posted by dkdeath View Post
Well i love Firefox but lately it has started to go nuts (my system is not overclocked) and i didnt do any changes prior to the craziness. the problems are:
-my rss feeds keep on dissappering
-pull down menus don't work, smillies dont work
-even though javascript is enabled sites say it is not
-and whenever i go to a site with wmp media in it, it says fatal error etc
-and bookmarks keep disappearing

i tried uninstalling and reinstalling still no luck
Oh, another thing, FF 2.0 is buggy as hell.

If you can grab 1.5.0.9 instead, it won't be so bad. I hate Mozilla for doing such unneccesary changes.

ALT+S isn't even working in FF2.0
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 2x G.Skill F3-2400C10-8GTX 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics OEM Hard Mounted Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB DVD-+RW Arch Linux 1600x900 TN 
  hide details  
Reply
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 2x G.Skill F3-2400C10-8GTX 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics OEM Hard Mounted Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB DVD-+RW Arch Linux 1600x900 TN 
  hide details  
Reply
post #4 of 4
Thread Starter 
thanks for the replies +rep , but the javascript problem was actually from the scriptblocker (fixed) and the wmp was actually due to windows media player which i reistalled now works fine
    
CPUGraphicsRAMHard Drive
P8600 9600M-GT 4 gb Samsung 500 Sata 
OS
Vista Home Premium 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
P8600 9600M-GT 4 gb Samsung 500 Sata 
OS
Vista Home Premium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Firefox 2 gone cuku