Overclock.net › Forums › Graphics Cards › AMD/ATI › 7970 OCing issue
New Posts  All Forums:Forum Nav:

7970 OCing issue - Page 2

post #11 of 12
Thread Starter 
Quote:
Originally Posted by riscorpian View Post

I've always found that artifacts start popping up at around 70C. Do you have any more headroom to keep it even cooler? I find it helpful to just lock the fan at like 90% speed while testing overclocks, rather than letting the card/software guess the best speed.

Just ran a benchmark at 90% speed kept it below 58 the whole time big difference.. Now if i could only figure out a way to get these weak clock speeds up
ProblematicSystem
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9400(2.66GHz) ASUS nForce 750i Ultra SLI EVGA 9800GTX+ 4GB ddr2 
Hard DrivePower
500GB SATA 600W 
  hide details  
Reply
ProblematicSystem
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9400(2.66GHz) ASUS nForce 750i Ultra SLI EVGA 9800GTX+ 4GB ddr2 
Hard DrivePower
500GB SATA 600W 
  hide details  
Reply
post #12 of 12
Quote:
Originally Posted by kookymunsta View Post

Just ran a benchmark at 90% speed kept it below 58 the whole time big difference.. Now if i could only figure out a way to get these weak clock speeds up

Now that you've dropped the temperature, you should be able to push the voltage just a little bit higher. See what 1250mV does for you. If you just can't get it stable with that, you might've hit your limit with non-extreme cooling. Also be sure to check a hardware monitor to make sure the card is actually running at the voltage you specified. I've had to fight with that before. Not too long ago, I set mine to run at 1225, but it kept dropping down to 1200.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 7970 OCing issue