Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Port Won't Open for Minecraft Server
New Posts  All Forums:Forum Nav:

Port Won't Open for Minecraft Server

post #1 of 8
Thread Starter 
I'm setting up a new minecraft server; nothing fancy, just a few customizations. When anyone tries to connect to the server, the connection times out. I've been trying to figure out what the cause of this was and double checked everything and the issue that I kept coming back to was port forwarding.

This is interesting as one of the first things I did was forward the port that minecraft server listens to. When I checked my router (Netgear WNDR3700 v2 with dd-wrt) the rule was in place to forward that port to the static IP of the server. All of the port checking websites though say that the port is closed.

What is particularly frustrating is that I know the networking should work as I am already hosting murmur on that server and the port forwarding works there.

This is an obnoxious problem that is seriously frustrating. Does anyone here have any suggestions?
post #2 of 8
try port range forwarding and put the port in both columns.

is the murmur server the same port as the minecraft server?

is your isp blocking the port you need?
Gaming Rig
(17 items)
 
File Server
(13 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 4790K ASUS Z97-WS Gigabyte GeForce GTX 980 Gigabyte GeForce GTX 980 
RAMHard DriveHard DriveCooling
16 Gb's Mushkin DDR3 @ 1600 MHz Crucial M500 SSD 240gb 4 Seagate Cheetah 15.7 15k rpm 300Gb Drives in... Coolit ECO C240 
OSMonitorMonitorPower
Windows 7 Ultimate ASUS PB287Q 4K Monitor HTC Vive Coolermaster Silent Pro M 1000W 
CaseMouseMouse PadAudio
Rosewill Blackhawk Ultra Razer Deathadder 2013 Steelseries Qck Mass Super Thick Cloth Mouse Pad Genius SW-G2.1 1250 4PC Gaming Speakers 
Other
Dell PERC H310 
CPUMotherboardRAMHard Drive
Core i3 2120 Supermicro X9SCM-F 4 Gb Kingston 1600mhz DDR3 ECC 12 Segate 2tb drives (RAID 6) 
Hard DriveHard DriveOSPower
ADATA SP600 SSD 24 Toshiba DT01ACA200 drives (2 RAID 6's) Windows 7 Ultimate 64 bit. OCZ ZT750 Supermicro PWS-665-PQ 
CaseOtherOtherOther
Norco 4020 and Norco 4224 LSI 9260-4i Raid Card Intel RES2SV240 20 port Expander. HP SAS 24 por... Voltaire 410Ex Hca Infiniband HBA 
  hide details  
Reply
Gaming Rig
(17 items)
 
File Server
(13 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 4790K ASUS Z97-WS Gigabyte GeForce GTX 980 Gigabyte GeForce GTX 980 
RAMHard DriveHard DriveCooling
16 Gb's Mushkin DDR3 @ 1600 MHz Crucial M500 SSD 240gb 4 Seagate Cheetah 15.7 15k rpm 300Gb Drives in... Coolit ECO C240 
OSMonitorMonitorPower
Windows 7 Ultimate ASUS PB287Q 4K Monitor HTC Vive Coolermaster Silent Pro M 1000W 
CaseMouseMouse PadAudio
Rosewill Blackhawk Ultra Razer Deathadder 2013 Steelseries Qck Mass Super Thick Cloth Mouse Pad Genius SW-G2.1 1250 4PC Gaming Speakers 
Other
Dell PERC H310 
CPUMotherboardRAMHard Drive
Core i3 2120 Supermicro X9SCM-F 4 Gb Kingston 1600mhz DDR3 ECC 12 Segate 2tb drives (RAID 6) 
Hard DriveHard DriveOSPower
ADATA SP600 SSD 24 Toshiba DT01ACA200 drives (2 RAID 6's) Windows 7 Ultimate 64 bit. OCZ ZT750 Supermicro PWS-665-PQ 
CaseOtherOtherOther
Norco 4020 and Norco 4224 LSI 9260-4i Raid Card Intel RES2SV240 20 port Expander. HP SAS 24 por... Voltaire 410Ex Hca Infiniband HBA 
  hide details  
Reply
post #3 of 8
Thread Starter 
Port Range Forwarding isn't helping. The issue is still happening.

Mumble and Minecraft use different ports.

I've been wondering whether or not the ISP is blocking the port, so I decided to try moving it around. It still isn't working whether I move it around in the around 25500 (Minecraft) or 68000 (Mumble); both still report as close.
post #4 of 8
Gaming Rig
(17 items)
 
File Server
(13 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 4790K ASUS Z97-WS Gigabyte GeForce GTX 980 Gigabyte GeForce GTX 980 
RAMHard DriveHard DriveCooling
16 Gb's Mushkin DDR3 @ 1600 MHz Crucial M500 SSD 240gb 4 Seagate Cheetah 15.7 15k rpm 300Gb Drives in... Coolit ECO C240 
OSMonitorMonitorPower
Windows 7 Ultimate ASUS PB287Q 4K Monitor HTC Vive Coolermaster Silent Pro M 1000W 
CaseMouseMouse PadAudio
Rosewill Blackhawk Ultra Razer Deathadder 2013 Steelseries Qck Mass Super Thick Cloth Mouse Pad Genius SW-G2.1 1250 4PC Gaming Speakers 
Other
Dell PERC H310 
CPUMotherboardRAMHard Drive
Core i3 2120 Supermicro X9SCM-F 4 Gb Kingston 1600mhz DDR3 ECC 12 Segate 2tb drives (RAID 6) 
Hard DriveHard DriveOSPower
ADATA SP600 SSD 24 Toshiba DT01ACA200 drives (2 RAID 6's) Windows 7 Ultimate 64 bit. OCZ ZT750 Supermicro PWS-665-PQ 
CaseOtherOtherOther
Norco 4020 and Norco 4224 LSI 9260-4i Raid Card Intel RES2SV240 20 port Expander. HP SAS 24 por... Voltaire 410Ex Hca Infiniband HBA 
  hide details  
Reply
Gaming Rig
(17 items)
 
File Server
(13 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 4790K ASUS Z97-WS Gigabyte GeForce GTX 980 Gigabyte GeForce GTX 980 
RAMHard DriveHard DriveCooling
16 Gb's Mushkin DDR3 @ 1600 MHz Crucial M500 SSD 240gb 4 Seagate Cheetah 15.7 15k rpm 300Gb Drives in... Coolit ECO C240 
OSMonitorMonitorPower
Windows 7 Ultimate ASUS PB287Q 4K Monitor HTC Vive Coolermaster Silent Pro M 1000W 
CaseMouseMouse PadAudio
Rosewill Blackhawk Ultra Razer Deathadder 2013 Steelseries Qck Mass Super Thick Cloth Mouse Pad Genius SW-G2.1 1250 4PC Gaming Speakers 
Other
Dell PERC H310 
CPUMotherboardRAMHard Drive
Core i3 2120 Supermicro X9SCM-F 4 Gb Kingston 1600mhz DDR3 ECC 12 Segate 2tb drives (RAID 6) 
Hard DriveHard DriveOSPower
ADATA SP600 SSD 24 Toshiba DT01ACA200 drives (2 RAID 6's) Windows 7 Ultimate 64 bit. OCZ ZT750 Supermicro PWS-665-PQ 
CaseOtherOtherOther
Norco 4020 and Norco 4224 LSI 9260-4i Raid Card Intel RES2SV240 20 port Expander. HP SAS 24 por... Voltaire 410Ex Hca Infiniband HBA 
  hide details  
Reply
post #5 of 8
Are you running this on a windows installation?
post #6 of 8
Can you connect to the server from your lan that is not the PC hosting it?
My System
(21 items)
 
Server/HTPC
(11 items)
 
 
CPUMotherboardGraphicsRAM
AMD 8320 Asus m5a99fx pro EVGA 660ti  Gskill 8GB F3-1600C9-8GXM x2 
RAMHard DriveHard DriveHard Drive
4GB x2 OCZ Agility 3 Sasmsung 840 EVO Western Digital Caviar Blue 
Hard DriveOptical DriveOptical DriveCooling
Seagate 500gb Asus DRW-24B1ST Asus BC-12B1ST cool master hyper 212 evo 
OSOSMonitorMonitor
Windows 10 Pro x64 Arch  Asus 23" VH238 Asus 23" VH238H 
PowerCase
Corsair CX600M Fractal Design Define R5  
CPUMotherboardRAMHard Drive
i3 6100 Asus Z170M-Plus something 16gb DDR4 Western Digital 200GB 
Hard DriveHard DriveHard DriveOS
Western Digital 1TB Samsung 2TB Western Digital Red 3TB Centos 7 
OSPowerCase
Ubuntu Server - VM Corsair CX430  Cooler Master HAF 912 
  hide details  
Reply
My System
(21 items)
 
Server/HTPC
(11 items)
 
 
CPUMotherboardGraphicsRAM
AMD 8320 Asus m5a99fx pro EVGA 660ti  Gskill 8GB F3-1600C9-8GXM x2 
RAMHard DriveHard DriveHard Drive
4GB x2 OCZ Agility 3 Sasmsung 840 EVO Western Digital Caviar Blue 
Hard DriveOptical DriveOptical DriveCooling
Seagate 500gb Asus DRW-24B1ST Asus BC-12B1ST cool master hyper 212 evo 
OSOSMonitorMonitor
Windows 10 Pro x64 Arch  Asus 23" VH238 Asus 23" VH238H 
PowerCase
Corsair CX600M Fractal Design Define R5  
CPUMotherboardRAMHard Drive
i3 6100 Asus Z170M-Plus something 16gb DDR4 Western Digital 200GB 
Hard DriveHard DriveHard DriveOS
Western Digital 1TB Samsung 2TB Western Digital Red 3TB Centos 7 
OSPowerCase
Ubuntu Server - VM Corsair CX430  Cooler Master HAF 912 
  hide details  
Reply
post #7 of 8
Thread Starter 
I can connect to the server from the lan.
post #8 of 8
Thread Starter 
Quote:
Originally Posted by Master__Shake View Post

http://www.dd-wrt.com/phpBB2/viewtopic.php?p=681423

third post down

try that.

This didn't work at first, and then I tried something else that worked without removing the command, so it may have helped.

What resolved the issue was a rather trivial little thing. When I put the rule in, I saved the rule, clicked "Enable" then clicked apply settings.

The difference between this and the original steps is that Enable is checked after saving.

My issue has been resolved. Thanks for all the suggestions.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Port Won't Open for Minecraft Server