Overclock.net › Forums › AMD › AMD - General › Little Help Please
New Posts  All Forums:Forum Nav:

Little Help Please - Page 2

post #11 of 17
lenzo may have something there, if yoiu have a volt meter check the rails and if you can run the likes of OCCT or what ever to load up the system to heat things up.
First a quick check or the voltages in the BIOS, then if possible ...
I prefer a SATA power cable, it has all 3 voltages on them... if not atleast a 4Pin moldex w/the 12/5v. 5% varation is the max. Extend the cable out the case with it closed up as much as possible to contail the normal heat... heat is the enemy and can bring out the issue.
Pin outs on pg 34
http://www.formfactors.org/developer...20PSDG2.01.pdf
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #12 of 17
Thread Starter 
thanks much duke. I'll try that when i get home.

i'll let you know how it goes.
My build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD athlon 64 x2 3800+ Epox 9NPA+SLi nForce 4 e-Geforce 7900GT KO 2 x 1gig DDR mushkin 
Hard DriveOptical DriveOSMonitor
x2 Western Digital 250gig SATA memorex cd/dvd drive 16x dual layer dvd burner Windows XP 17" Viewsonic A90f+ / 15" Generic Dell 
KeyboardPowerCaseMouse
Microsoft wireless multimedia keyboard 550W Antec TrueControl 2.0 AeroCool AeroEngine II Microsoft standard wireless 
  hide details  
Reply
My build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD athlon 64 x2 3800+ Epox 9NPA+SLi nForce 4 e-Geforce 7900GT KO 2 x 1gig DDR mushkin 
Hard DriveOptical DriveOSMonitor
x2 Western Digital 250gig SATA memorex cd/dvd drive 16x dual layer dvd burner Windows XP 17" Viewsonic A90f+ / 15" Generic Dell 
KeyboardPowerCaseMouse
Microsoft wireless multimedia keyboard 550W Antec TrueControl 2.0 AeroCool AeroEngine II Microsoft standard wireless 
  hide details  
Reply
post #13 of 17
Thread Starter 
thanks much. I checked out the cables and didn't find anything wrong. After that, i just reformatted both hdds and reinstalled xp, put up all new drivers and whatnot. Didn't know what else to do. Funny thing is, to date, it hasn't crashed when it normally should have.

*had a tendency to crash whenever bitcomet had been running for a minute or two.

EDIT: system just crashed again. new error: macine_check_exception. Microsoft tells me i have a serious hardware problem.

ugh..help
My build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD athlon 64 x2 3800+ Epox 9NPA+SLi nForce 4 e-Geforce 7900GT KO 2 x 1gig DDR mushkin 
Hard DriveOptical DriveOSMonitor
x2 Western Digital 250gig SATA memorex cd/dvd drive 16x dual layer dvd burner Windows XP 17" Viewsonic A90f+ / 15" Generic Dell 
KeyboardPowerCaseMouse
Microsoft wireless multimedia keyboard 550W Antec TrueControl 2.0 AeroCool AeroEngine II Microsoft standard wireless 
  hide details  
Reply
My build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD athlon 64 x2 3800+ Epox 9NPA+SLi nForce 4 e-Geforce 7900GT KO 2 x 1gig DDR mushkin 
Hard DriveOptical DriveOSMonitor
x2 Western Digital 250gig SATA memorex cd/dvd drive 16x dual layer dvd burner Windows XP 17" Viewsonic A90f+ / 15" Generic Dell 
KeyboardPowerCaseMouse
Microsoft wireless multimedia keyboard 550W Antec TrueControl 2.0 AeroCool AeroEngine II Microsoft standard wireless 
  hide details  
Reply
post #14 of 17
Thread Starter 
all tries to figure this out go nowhere. i've tried everything so far, and got nothing. the last bsod of death gave me a DRIVER_IRQ_NOT_LESS_OR_EQUAL, and microsoft tells me it's a problem associated with windows server 2003...

on a side note: i can get my computer to crash 100% of the time when i run guild wars. It runs fine until i enter the world. the second i enter the world, it just freezes, and i have to reboot.
My build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD athlon 64 x2 3800+ Epox 9NPA+SLi nForce 4 e-Geforce 7900GT KO 2 x 1gig DDR mushkin 
Hard DriveOptical DriveOSMonitor
x2 Western Digital 250gig SATA memorex cd/dvd drive 16x dual layer dvd burner Windows XP 17" Viewsonic A90f+ / 15" Generic Dell 
KeyboardPowerCaseMouse
Microsoft wireless multimedia keyboard 550W Antec TrueControl 2.0 AeroCool AeroEngine II Microsoft standard wireless 
  hide details  
Reply
My build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD athlon 64 x2 3800+ Epox 9NPA+SLi nForce 4 e-Geforce 7900GT KO 2 x 1gig DDR mushkin 
Hard DriveOptical DriveOSMonitor
x2 Western Digital 250gig SATA memorex cd/dvd drive 16x dual layer dvd burner Windows XP 17" Viewsonic A90f+ / 15" Generic Dell 
KeyboardPowerCaseMouse
Microsoft wireless multimedia keyboard 550W Antec TrueControl 2.0 AeroCool AeroEngine II Microsoft standard wireless 
  hide details  
Reply
post #15 of 17
This is a stretch, but is your gpu set to run in 8x, or 16x? Check your Nvidia control panel ( and the BIOS). I doubt that this is the problem, but anything
is worth checking at this point.

It might also be that your HDDs are overheating. Do you have a decent temp monitoring program?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
post #16 of 17
Thread Starter 
what monitoring system would you recommend?

also, haven't tinkered with gpu at all, so it's running at regular settings.
My build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD athlon 64 x2 3800+ Epox 9NPA+SLi nForce 4 e-Geforce 7900GT KO 2 x 1gig DDR mushkin 
Hard DriveOptical DriveOSMonitor
x2 Western Digital 250gig SATA memorex cd/dvd drive 16x dual layer dvd burner Windows XP 17" Viewsonic A90f+ / 15" Generic Dell 
KeyboardPowerCaseMouse
Microsoft wireless multimedia keyboard 550W Antec TrueControl 2.0 AeroCool AeroEngine II Microsoft standard wireless 
  hide details  
Reply
My build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD athlon 64 x2 3800+ Epox 9NPA+SLi nForce 4 e-Geforce 7900GT KO 2 x 1gig DDR mushkin 
Hard DriveOptical DriveOSMonitor
x2 Western Digital 250gig SATA memorex cd/dvd drive 16x dual layer dvd burner Windows XP 17" Viewsonic A90f+ / 15" Generic Dell 
KeyboardPowerCaseMouse
Microsoft wireless multimedia keyboard 550W Antec TrueControl 2.0 AeroCool AeroEngine II Microsoft standard wireless 
  hide details  
Reply
post #17 of 17
ThinkPad R61
(13 items)
 
  
CPUMotherboardGraphicsRAM
T7500 ThinkPad Intel GMA X3100 2x1GB DDR2 Value Select Corsair 
Hard DriveOSMonitorMouse
120 Hitachi Windows XP Professional 14.1' UltraNav 
  hide details  
Reply
ThinkPad R61
(13 items)
 
  
CPUMotherboardGraphicsRAM
T7500 ThinkPad Intel GMA X3100 2x1GB DDR2 Value Select Corsair 
Hard DriveOSMonitorMouse
120 Hitachi Windows XP Professional 14.1' UltraNav 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Little Help Please