Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA Classified & K|NGP|N Owner's Club
New Posts  All Forums:Forum Nav:

[Official] EVGA Classified & K|NGP|N Owner's Club - Page 1016

post #10151 of 21377
Quote:
Originally Posted by phazer11 View Post
 

Odd. I can't get firestrike to even run. It gets to running the system info thing gets my info and crashes before it can even load the test even at stock...

Tried uninstalling all benchmarks and updating driver. No go.

It keeps saying "Expression:hr:DX11 call failed [-2005270523].

Hardware device removed.

DVGI_ERROR_DEVICE_REMOVED: ID3D11Device::CreateBuffer"

 

I also get a message that my display driver stopped responding but has recovered (which is why I did a clean update).

 

 

Quote:
Originally Posted by phazer11 View Post
 

It's doing it with just about everything now

 

 

Quote:
Originally Posted by osarion View Post


Have you tried switching to the stock bios and trying it?

 

 

Quote:
Originally Posted by phazer11 View Post
 


I haven't flashed the bios. I've been running on stock the whole time.

 

 

Quote:
Originally Posted by cosmomobay View Post


Remove and reinstall your drivers and also AB or Precision.

Use this tool to remove all drivers.

http://www.guru3d.com/files_details/display_driver_uninstaller_download.html

 

 

Quote:
Originally Posted by phazer11 View Post
 

Quote:

Done, it's still doing it. Anything else?

 

 

Quote:
Originally Posted by cosmomobay View Post


What are your numbers? And I guess you are on air. You could be overclocking it. Make you don't go more than 1.25v on air. Heat is your ENEMY.

 

 

Quote:
Originally Posted by phazer11 View Post
 

It's idling at 29C now and hasn't ever gone above 66C. I'm on air. It happens at stock clocks, and doesn't seem to matter which benchmark I try to use; which is odd because I was able to do some benchmarks like Heaven 4.0 earlier.


Still having trouble quoted all relevant posts so everyone is on the same page. I've also Revo Uninstalled all of the Benchmarks and reinstalled them after re-uninstalling the driver with the uninstall tool. I'm going to bed for now but hope to at least get SOMEWHERE when I get up in 6-7 hours.

     
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM NVIDIA GTX 670MX  DDR3 1600 MHz SDRAM 1TB 5400 RPM HGST Travelstar HDD 
Hard DriveOptical DriveOSMonitor
Corsair Neutron GTX 240GB Super-Multi DVD Writer Microsoft Windows 8 64-bit 17.3" HD LED-Backlit Display 
Mouse
Touchpad 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM NVIDIA GTX 670MX  DDR3 1600 MHz SDRAM 1TB 5400 RPM HGST Travelstar HDD 
Hard DriveOptical DriveOSMonitor
Corsair Neutron GTX 240GB Super-Multi DVD Writer Microsoft Windows 8 64-bit 17.3" HD LED-Backlit Display 
Mouse
Touchpad 
  hide details  
Reply
post #10152 of 21377
Quote:
Originally Posted by Dnic41 View Post

I followed the steps listed here and when I got flash the BIOS the name of the Current BIOS and Replace with are exactly the same.
Went ahead and flashed it and AB still shows +0 vs the actual clock speeds. Am I missing something?

No you're all good. skyn3t modded the stock BIOS so the name should show up the same in GPU-Z. He just increased the power target and got rid of boost, and upped the stock clock a bit. I think he also upped the stock voltage a bit. Because he's the man.

Now you have a VBIOS that is better for overclocking and benching. AB will still show +0 for the core and +0 for the mem. It's up to you to see how far you can slide them to the right. thumb.gif

If you unlock voltage control in AB you can go to 1.212v. But with the Classy Voltage Tuner tool you can go to 1.5v.
Edited by coelacanth - 3/7/14 at 10:51pm
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
post #10153 of 21377
- Ignore -
Edited by IAmTheNorwegian - 3/8/14 at 1:26am
post #10154 of 21377
Quote:
Originally Posted by DarkReign32 View Post

Well I installed the Corsair H75 with the use of the Kraken G10 bracket. Here are some pictures. The installation itself was relatively easy with the exception of some issues positioning the radiator within my case.









Sorry for all the pictures. I'm not sure about how to do the spoiler thing smile.gif

My temps before were 68 while running valley. Now I'm at 51. That's at 1.21v.

Memory and Asiq? I have the same Rev: 0.0 and EVGa 111, Please have samsung smile.gif
post #10155 of 21377
Is A1 better than A2? smile.gif
post #10156 of 21377
Here is my rig with 2 780 classified in SLi and i7 4820k. Kind of disappointed in overclocking performance. With Skyn3t bios running in LN2 mode, highest stable overclock is 1320/7400 with 1.325v for core and 1.7v for memory. my ultimate goal was 1400/8000. my temps are not the issue, both max at approx 50C with 1.325v. can someone help? I should be getting higher overclocks with my setup. I just cannot figure out what i am doing wrong.



post #10157 of 21377
Can i ask which memory and Asiq you have? smile.gif and itsent it harder to find a good OC when you SLI? smile.gif If you have samsung you can get close to 8000mhz i think smile.gif But waht do you use of overvoltage the memory? smile.gif
post #10158 of 21377
Gpu1 asic is 83 with samsung ram. Gpu2 is 71 with hynix. Using classified voltage tuner with pwm control. Can get up to +1000 mem with gpu1 and +950 when clocked individually. No difference in clocking vcore though. Still maxing at 1320 core. Everything abovr that will crash after a few minutes.
post #10159 of 21377
Quote:
Originally Posted by motivman View Post

Here is my rig with 2 780 classified in SLi and i7 4820k. Kind of disappointed in overclocking performance. With Skyn3t bios running in LN2 mode, highest stable overclock is 1320/7400 with 1.325v for core and 1.7v for memory. my ultimate goal was 1400/8000. my temps are not the issue, both max at approx 50C with 1.325v. can someone help? I should be getting higher overclocks with my setup. I just cannot figure out what i am doing wrong.

Temperatures might be your issue. The GK110 core needs temperatures to go down as voltage goes up. 50C at 1.325 v may be too hot as 1.325 on a 7 series classified is 1.375 v or higher. If you want to run higher voltages, you need more rad space. You also have two cards, so the weakest one sets the bar.

Have you tried raising your PWM freq. to 400-457 kHz? Nevermind, saw second post. If PWM isn't helping, your card is too hot. Back down your voltage to around 1.3 and then try raising your PWM.

You can try raising PEXVDD a tick, it doesn't help many cards, but it does help some. Yours may be one (mine was).
Edited by Deaf Jam - 3/8/14 at 7:48am
Desk Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P67A-GD65 (MS-7681) NVIDIA GeForce GTX 780 Ti 32 Gb 1600 DDR3 HyperX 
Hard DriveHard DriveHard DriveCooling
Samsung 256 SSD Samsung 1TB SSD 2 Hitachi 3TB 7.2k in RAID 1 2 Monsta 560mm 
CoolingOSMonitorPower
2 Magicool Dual 180s W7 Dell 3014 30" EVGA Supernova 1300 
CaseAudio
Built into furniture Soundblaster 
  hide details  
Reply
Desk Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P67A-GD65 (MS-7681) NVIDIA GeForce GTX 780 Ti 32 Gb 1600 DDR3 HyperX 
Hard DriveHard DriveHard DriveCooling
Samsung 256 SSD Samsung 1TB SSD 2 Hitachi 3TB 7.2k in RAID 1 2 Monsta 560mm 
CoolingOSMonitorPower
2 Magicool Dual 180s W7 Dell 3014 30" EVGA Supernova 1300 
CaseAudio
Built into furniture Soundblaster 
  hide details  
Reply
post #10160 of 21377
Quote:
Originally Posted by coelacanth View Post

No you're all good. skyn3t modded the stock BIOS so the name should show up the same in GPU-Z. He just increased the power target and got rid of boost, and upped the stock clock a bit. I think he also upped the stock voltage a bit. Because he's the man.

Now you have a VBIOS that is better for overclocking and benching. AB will still show +0 for the core and +0 for the mem. It's up to you to see how far you can slide them to the right. thumb.gif

If you unlock voltage control in AB you can go to 1.212v. But with the Classy Voltage Tuner tool you can go to 1.5v.

Thanks for confirming that it is supposed to be like that.

With the Voltage, Core/Memory clock auto throttling down to 324 Mhz, how can I tell exactly what my voltage/clocks are set at?
Currently at idle my voltage is sitting at 0.875.

Edit: I noticed GPU-Z will tell me what the Core/Memory clocks are regardless of what the idle speeds in AB show. However, nothing for voltage.
White Knight
(19 items)
 
ESXi Host
(8 items)
 
HTPC
(5 items)
 
CPUMotherboardGraphicsRAM
Intel i7-7700K SABERTOOTH Z170 S GeForce GTX 780 Corsair Vengeance LPX 
RAMRAMRAMHard Drive
Corsair Vengeance LPX Corsair Vengeance LPX Corsair Vengeance LPX Samsung 960 Evo 
Hard DriveCoolingCoolingCooling
Samsung 960 Evo CRYORIG H7 Fractal Design GP14-WT Fractal Design GP14-WT 
CoolingCoolingPowerCase
Fractal Design GP14-WT Fractal Design FD-FAN-SSR2-40 EVGA SuperNOVA G2 650W Fractal Design Define R5 
OtherOtherOther
Lycom DT-120 M.2 PCIe to PCIe 3.0 x4 Adapter NZXT CB-LED20-WT BitFenix ALCHEMY 2.0 PSU CABLE KIT 
CPUCPURAMHard Drive
L5630 L5630 72GB DDR3 3x 1.5TB 
Hard DriveHard DriveHard DriveOS
2x 2TB 4x 3TB 2x 500GB SSD ESXi 6 
CPUMotherboardGraphicsRAM
Intel i5-4250U D54250WYK Intel(R) HD Graphics 5000 G.Skill Ripjaws DDR3 1600 
Hard Drive
SAMSUNG 840 EVO mSATA 
  hide details  
Reply
White Knight
(19 items)
 
ESXi Host
(8 items)
 
HTPC
(5 items)
 
CPUMotherboardGraphicsRAM
Intel i7-7700K SABERTOOTH Z170 S GeForce GTX 780 Corsair Vengeance LPX 
RAMRAMRAMHard Drive
Corsair Vengeance LPX Corsair Vengeance LPX Corsair Vengeance LPX Samsung 960 Evo 
Hard DriveCoolingCoolingCooling
Samsung 960 Evo CRYORIG H7 Fractal Design GP14-WT Fractal Design GP14-WT 
CoolingCoolingPowerCase
Fractal Design GP14-WT Fractal Design FD-FAN-SSR2-40 EVGA SuperNOVA G2 650W Fractal Design Define R5 
OtherOtherOther
Lycom DT-120 M.2 PCIe to PCIe 3.0 x4 Adapter NZXT CB-LED20-WT BitFenix ALCHEMY 2.0 PSU CABLE KIT 
CPUCPURAMHard Drive
L5630 L5630 72GB DDR3 3x 1.5TB 
Hard DriveHard DriveHard DriveOS
2x 2TB 4x 3TB 2x 500GB SSD ESXi 6 
CPUMotherboardGraphicsRAM
Intel i5-4250U D54250WYK Intel(R) HD Graphics 5000 G.Skill Ripjaws DDR3 1600 
Hard Drive
SAMSUNG 840 EVO mSATA 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA Classified & K|NGP|N Owner's Club