Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA Classified & K|NGP|N Owner's Club
New Posts  All Forums:Forum Nav:

[Official] EVGA Classified & K|NGP|N Owner's Club - Page 1090

post #10891 of 21377
Quote:
Originally Posted by Scarlet-Tech View Post


That would definitely be how they are installed, and the product referred to in the link above.

I have hest sinks, that are black rather than copper, and failed to pay attention and realize they didn't come with thermal tape... LoL. I have seen a lot of people talking about the Enzo Techs being used on their vrms that aren't covered by the block, and a few people just putting a fan there and blowing air across them. I am trying to devise a plan for the fan and heat sinks, because colder never hurt anything.

My 780 classy before I went with full blocks, I normally only use universal blocks and it's all they really need plus it saves tons of money in the long run but considering how high the Samsung memory overclocks it deserves to be water-cooled so I went with full this time around rolleyes.gif







Tri-680s using EK universal blocks,

Edited by USFORCES - 3/27/14 at 11:42pm
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
post #10892 of 21377
i prefer my precision x with the gtx 680 classified skin biggrin.gif
 
Lian-Li backup PC
(14 items)
 
 
CPUMotherboardGraphicsRAM
3570k  ASUS Maximus V Formula Asus GTX1080 STRIX Corsair Vengeance 1866 
Hard DriveHard DriveCoolingOS
Samsung 850 Pro WD Black  XSPC Raystorm RX360 D5 variable Windows 10 
MonitorKeyboardPowerCase
Samsung KU4300 Code keyboard Corsair AX1200 Corsair 800D 
MouseAudioOther
Logitech G700 Logitech 5.1 scythe gentle typhoon ap14 
CPUMotherboardGraphicsRAM
intel Q9550 @ 3.5Ghz EVGA 780i SLI EVGA GTX580 Classified Corsair XMS DDR2 1166Mhz 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 120GB Western Digital 500GB Black Lite-on DVD-RW Corsair H100 
OSMonitorKeyboardPower
Windows 8.1 pro Samsung Syncmaster 21" 1680x1050 Logitech Illuminated thin Thermalright Truepower 1000w 
CaseMouse
Lian-Li PC-A10B Logitech M100 
  hide details  
Reply
 
Lian-Li backup PC
(14 items)
 
 
CPUMotherboardGraphicsRAM
3570k  ASUS Maximus V Formula Asus GTX1080 STRIX Corsair Vengeance 1866 
Hard DriveHard DriveCoolingOS
Samsung 850 Pro WD Black  XSPC Raystorm RX360 D5 variable Windows 10 
MonitorKeyboardPowerCase
Samsung KU4300 Code keyboard Corsair AX1200 Corsair 800D 
MouseAudioOther
Logitech G700 Logitech 5.1 scythe gentle typhoon ap14 
CPUMotherboardGraphicsRAM
intel Q9550 @ 3.5Ghz EVGA 780i SLI EVGA GTX580 Classified Corsair XMS DDR2 1166Mhz 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 120GB Western Digital 500GB Black Lite-on DVD-RW Corsair H100 
OSMonitorKeyboardPower
Windows 8.1 pro Samsung Syncmaster 21" 1680x1050 Logitech Illuminated thin Thermalright Truepower 1000w 
CaseMouse
Lian-Li PC-A10B Logitech M100 
  hide details  
Reply
post #10893 of 21377
Quote:
Originally Posted by USFORCES View Post

My 780 classy before I went with full blocks, I normally only use universal blocks and it's all they really need plus it saves tons of money in the long run but considering how high the Samsung memory overclocks it deserves to be water-cooled so I went with full this time around rolleyes.gif







Tri-680s using EK universal blocks,

Those are nice! Like the way they look. I went with EK this round for aesthetics and all. Ek has been really good to me so far, as I was having a temperature issue with my cpu block. They gave advice, I used a portion of it and went against the rest, and dropped Temps way beyond what they though would happen :-)...

I like everything cold. I would love to try dry ice or ln2 soon.
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
post #10894 of 21377
I have two classified's in SLI with skyn3t rev2 bios.

I just wanted to ask if someone is having trouble with skyn3t's bios when activating or deactivating SLI. In my rig, act/deact causes black screen and have to reboot to recover. Once rebooted, the pc stays with previous selection (act or deact).

Reverting to ln2 original solves the problem, so I guess has to do with skyn3t's mod...

Regards.
post #10895 of 21377
Quote:
Originally Posted by vmanuelgm View Post

I have two classified's in SLI with skyn3t rev2 bios.

I just wanted to ask if someone is having trouble with skyn3t's bios when activating or deactivating SLI. In my rig, act/deact causes black screen and have to reboot to recover. Once rebooted, the pc stays with previous selection (act or deact).

Reverting to ln2 original solves the problem, so I guess has to do with skyn3t's mod...

Regards.

I have the exact same issue, though I found just switching to the normal bios fixes it. Happens when I activate shadowplay to.


Sent from my iPhone using Tapatalk
post #10896 of 21377
Quote:
Originally Posted by vmanuelgm View Post

I have two classified's in SLI with skyn3t rev2 bios.

I just wanted to ask if someone is having trouble with skyn3t's bios when activating or deactivating SLI. In my rig, act/deact causes black screen and have to reboot to recover. Once rebooted, the pc stays with previous selection (act or deact).

Reverting to ln2 original solves the problem, so I guess has to do with skyn3t's mod...

Regards.

Quote:
Originally Posted by eliteone View Post

I have the exact same issue, though I found just switching to the normal bios fixes it. Happens when I activate shadowplay to.


Sent from my iPhone using Tapatalk

If the three leds are shutting off, your PSU can't provide enough power. That is the issue I have and why I need another 1500w to run that bios.
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
post #10897 of 21377
Yup, I've noticed the same behavior with the Skyn3t bios with regards to SLI and going to a black screen whenever disabling or enabling SLI. Hope it gets addressed eventually as it is a bit annoying.
post #10898 of 21377
Quote:
Originally Posted by Scarlet-Tech View Post


If the three leds are shutting off, your PSU can't provide enough power. That is the issue I have and why I need another 1500w to run that bios.

I have a superflower platinum 1200, and only have had trouble when overclocking to 1420+ both of the cards.

So I feel it is more on the mod bios than in the power supply...

Probably will get a lepa 1600 to get rid of power limitation when ocing.
post #10899 of 21377
Quote:
Originally Posted by vmanuelgm View Post

I have a superflower platinum 1200, and only have had trouble when overclocking to 1420+ both of the cards.

So I feel it is more on the mod bios than in the power supply...

Probably will get a lepa 1600 to get rid of power limitation when ocing.

Feel what you want, but when people are running 2 corsair 1200i's so they can run their card, and others have two 1350's,yours doesn't sound all that impressive unfortunately.

Read through previous post about the power consumption with the Rev 2 bios..
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
post #10900 of 21377
Power has nothing to do with that SLI on/off causing black screening. I have had it too on the KPEs.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA Classified & K|NGP|N Owner's Club