Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA Classified & K|NGP|N Owner's Club
New Posts  All Forums:Forum Nav:

[Official] EVGA Classified & K|NGP|N Owner's Club - Page 1091

post #10901 of 21378
Quote:
Originally Posted by geggeg View Post

Power has nothing to do with that SLI on/off causing black screening. I have had it too on the KPEs.

Are the three leds shutting off?
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
post #10902 of 21378
I just mounted one of my blocks last night and wound up not putting the second little strip of tape on, the raised portion of the block in that area is only as wide as one strip (correct me if I am wrong) and if you look at the the original tape there is only two indents for the two rows of silver components. I am now considering taking it back apart, I just don't see it actually making contact and if you put paste on those then the tape enough to make contact seem like you would have a thick layer of insulation.

Thoughts?
post #10903 of 21378
Quote:
Originally Posted by Scarlet-Tech View Post

Feel what you want, but when people are running 2 corsair 1200i's so they can run their card, and others have two 1350's,yours doesn't sound all that impressive unfortunately.

Read through previous post about the power consumption with the Rev 2 bios..

Power Consumption in idle SLI is null.

Obviously, when overclocking and gaming or benching, the psu's are critical, but not activating/deactivating SLI, bro!!!
post #10904 of 21378
Quote:
Originally Posted by Scarlet-Tech View Post

Are the three leds shutting off?

What 3 LEDs? There are a lot more on the classifieds.
post #10905 of 21378
Quote:
Originally Posted by vmanuelgm View Post

Power Consumption in idle SLI is null.

Obviously, when overclocking and gaming or benching, the psu's are critical, but not activating/deactivating SLI, bro!!!

BRO!!! Think what you want.. try connecting another power supply and see what happens... I have a 1500w and it shuts off when I switch between SLI, as changing the BIOS and reinstalling drivers resets the SLI.


Now, heres a simple test.. No PSU Problems, I promise you that... pull up GPU-z, or plug in a probeit connector... watch the voltage at idle... switch SLI off, and watch the Voltage SPIKE to the max setting while it changes... Because, the PSU really shouldn't matter during a power spike.. even if it is *just activating sli*

I will see if my probe it will connect to both of my GPUs (may have a cooling line blocking one) and I will post a short youtube video with the results with just switching SLI on and off and then opening BF4 if you would like...

*edot. I don't have the 3 AAA's my second DMM needs, so I will test the with 2 of them tomorrow, if more tests are required. I am interested to see what happens with one card at least, so give me a few minutes to check it out and see what happens.
Quote:
Originally Posted by geggeg View Post

What 3 LEDs? There are a lot more on the classifieds.

Before I go full smart ass, How many lights on your card turn off when the screen blanks? There are only 5 that are specific to the Classified line up...
Edited by Scarlet-Tech - 3/28/14 at 7:57am
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
post #10906 of 21378
Quote:
Originally Posted by Scarlet-Tech View Post

BRO!!! Think what you want.. try connecting another power supply and see what happens... I have a 1500w and it shuts off when I switch between SLI, as changing the BIOS and reinstalling drivers resets the SLI.


Now, heres a simple test.. No PSU Problems, I promise you that... pull up GPU-z, or plug in a probeit connector... watch the voltage at idle... switch SLI off, and watch the Voltage SPIKE to the max setting while it changes... Because, the PSU really shouldn't matter during a power spike.. even if it is *just activating sli*

I will see if my probe it will connect to both of my GPUs (may have a cooling line blocking one) and I will post a short youtube video with the results with just switching SLI on and off and then opening BF4 if you would like...

*edot. I don't have the 3 AAA's my second DMM needs, so I will test the with 2 of them tomorrow, if more tests are required. I am interested to see what happens with one card at least, so give me a few minutes to check it out and see what happens.
Before I go full smart ass, How many lights on your card turn off when the screen blanks? There are only 5 that are specific to the Classified line up...


Let's assume you are right..

But why is it not happening with ln2 original, ftw2002 and xti???

I have just tried all of them, and no problem at all!!! The only one failing is skyn3t...
post #10907 of 21378
What do you guys thinking about running 1.35 v 24/7 ?
temp is 45 degrees ? over 1 hour stress test

Update:
I installed the waterblock earlier this day.

And benched.

With air settings.

But damn now i raised the gpu to 1334 mhz. And still stable at 1.212 v. according to Presision X
And 1.287v according to my multimeter.
Edited by reb00tas - 3/28/14 at 8:28am
post #10908 of 21378
Quote:
Originally Posted by vmanuelgm View Post

Let's assume you are right..

But why is it not happening with ln2 original, ftw2002 and xti???

I have just tried all of them, and no problem at all!!! The only one failing is skyn3t...



Because none of the others have a power target of 900w per card... Rev 2 does... Exactly why it says,"PS: If any of you start to get shutdowns LOL you know who to blame. Ed, yes him Occamrazor from Titan thread hi is the one to push me to 900W lol " in the read me text that comes with the Bios 900w a piece means that with 2 cards, they are EXPECTING 1800 watts.. When they don't get it, they shut down to protect themselves. Therefore, the three LEDs for Core VRM and Pll (if I am not mistaken) shut off with the Rev 2 bios and work with the other ones. The other Bios are not trying to draw OMG Power.

That is why I am going to the Seoul Electronic market tomorrow to see if I can find another 1000-1500w power supply, so I can test these cards out.

The video is loaded.. I am exhausted and my hands are shaking, not to mention being cold, so the video is shaky.. sorry about that.. Hopefully you can hear what I say.. I don't like listening to myself, so I am not watching it prior to posting, lol. Also, I have a fan in my window, as I live on the top floor of my dorm and heat rises, so you will hear it in the background. That is not my computer, I promise.

http://youtu.be/PuqWhgO8inI it is processing, my brain is not, I am going to get some sleep.
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
post #10909 of 21378
Dude this is happening for me with the KPEs and pretty much all 3rd party BIOS for the KPE have near unlimited power limits. Only the skyn3t BIOS has the black screening with SLI on/off. So that's why I have been telling you- this is NOT a power issue.
post #10910 of 21378
Quote:
Originally Posted by geggeg View Post

Dude this is happening for me with the KPEs and pretty much all 3rd party BIOS for the KPE have near unlimited power limits. Only the skyn3t BIOS has the black screening with SLI on/off. So that's why I have been telling you- this is NOT a power issue.

read my above post.. how many other BIOS are trying to eat 900w of power? Simply put? ONE.. SkyNet.... POWER = 900W's .................. 2 cards.. POWER 1800W's THAT IS A LOT!!!!!! POWER IS THE ISSUE WITH THAT....
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA Classified & K|NGP|N Owner's Club