Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA Classified & K|NGP|N Owner's Club
New Posts  All Forums:Forum Nav:

[Official] EVGA Classified & K|NGP|N Owner's Club - Page 1115

post #11141 of 21377
Quote:
Originally Posted by kirk007 View Post

Validation http://www.techpowerup.com/gpuz/k8ff/
I have two of these cards. (Hydro Coppers)

Does the GTX Classified tool apply voltage simultaneously to both cards? Is there a way to apply different voltage to each of them? There is a huge difference between my two cards. On stock bios running them synced at 1200Mhz the first card uses 1.087v and the other 1.2v.

You have to select the card from the drop down box and set each one individually.
CL SMA8
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i7-5960x MSI X99A Xpower AC MSI GTX 980 Ti Lightning MSI GTX 980 Ti Lightning 
RAMHard DriveCoolingOS
Hyper X Predator  Samsung 850 EVO Lots Windows 10 Home 
PowerCase
EVGA GS1050 CaseLabs Magnum SMA8 
  hide details  
Reply
CL SMA8
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i7-5960x MSI X99A Xpower AC MSI GTX 980 Ti Lightning MSI GTX 980 Ti Lightning 
RAMHard DriveCoolingOS
Hyper X Predator  Samsung 850 EVO Lots Windows 10 Home 
PowerCase
EVGA GS1050 CaseLabs Magnum SMA8 
  hide details  
Reply
post #11142 of 21377
EvBot (Like new) on Ebay...T-21h

Update with real photo.

http://cgi.ebay.es/ws/eBayISAPI.dll?ViewItem&item=121309172133

Good luck :-P
post #11143 of 21377
Quote:
Originally Posted by JLMS2010 View Post

You have to select the card from the drop down box and set each one individually.

Haha thanks, ok I guess I'm an idiot smile.gif
post #11144 of 21377
Quote:
Originally Posted by JottaD View Post

Hi guys I have a question about my SLI connection.
Im my GPU-Z you can see that in the Bus Interface I have this: PCI-E 3.0x16 @16 1.1
When I sart the GPU-Z I have PCI-E 3.0x16 @16 3.0 but just for some seconds.
Is this a error with the SLI or with the GC or a reading error from the software?
Warning: Spoiler! (Click to show)
What can I do to solve this?

I'm a little late to the party but that's totally normal. At idle the PCIE 3 lane will run slower. If you open a 3D app in windowed mode you can watch it change under load.

Nothing to worry about.
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
post #11145 of 21377


Here's my Unigine valley score with voltage tweaking. it's a little small to see but I broke 4009 in Unigine valley finally with these settings. Looks like I got a nice 1301/1752 with a power target of 120% so far, I can probably raise the core higher, but seems to run pretty efficiently at this setting. Plus I only have one more notch in the voltage tweaker, haha, thanks for the advice guys
post #11146 of 21377
Quote:
Originally Posted by mrlance View Post

Warning: Spoiler! (Click to show)
Here's my Unigine valley score with voltage tweaking. it's a little small to see but I broke 4009 in Unigine valley finally with these settings. Looks like I got a nice 1301/1752 with a power target of 120% so far, I can probably raise the core higher, but seems to run pretty efficiently at this setting. Plus I only have one more notch in the voltage tweaker, haha, thanks for the advice guys

Nice work.

There is an updated Classy tool that goes to 1.5v.

If you're not running up against the power target then there's no difference in 120% or 200%. The power target will allow the card to draw more power if it needs it. It doesn't actually do anything other than setting a ceiling on Watts.
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
post #11147 of 21377
Quote:
Originally Posted by coelacanth View Post

Nice work.

There is an updated Classy tool that goes to 1.5v.

If you're not running up against the power target then there's no difference in 120% or 200%. The power target will allow the card to draw more power if it needs it. It doesn't actually do anything other than setting a ceiling on Watts.

Well that's good to know, I have noticed setting it to 130 or higher causes artifacting, unless I'm seriously screwing something up, lol. Right now at these settings in ESO there's a noticable difference over stock, and seems to be running around 66-72C depending on realm. This is all on air and with the upgraded Skyn3t fan profile, which is pretty nice. Wondering if I have more headroom or not
post #11148 of 21377
Quote:
Originally Posted by mrlance View Post

Well that's good to know, I have noticed setting it to 130 or higher causes artifacting, unless I'm seriously screwing something up, lol. Right now at these settings in ESO there's a noticable difference over stock, and seems to be running around 66-72C depending on realm. This is all on air and with the upgraded Skyn3t fan profile, which is pretty nice. Wondering if I have more headroom or not

Interesting. Maybe at 120% there is a part of the bench where you briefly hit the power target, and at 130% there's something causing the artifacting (maybe more heat at that moment?)

Does the skyn3t fan profile hit 100% ever? When I'm benching and it's getting hot I try to keep things under 70C on air (or lower). I've got a custom fan profile that ramps to 100% at 70C.

I also experimented with making the door fan on my case an intake or an exhaust. It turns out for me having it as an exhaust helped temps quite a bit (though I have SLI, which creates a lot more heat than a single card). I also added an bottom intake on my case.
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
post #11149 of 21377
Quote:
Originally Posted by coelacanth View Post

Interesting. Maybe at 120% there is a part of the bench where you briefly hit the power target, and at 130% there's something causing the artifacting (maybe more heat at that moment?)

Does the skyn3t fan profile hit 100% ever? When I'm benching and it's getting hot I try to keep things under 70C on air (or lower). I've got a custom fan profile that ramps to 100% at 70C.

I also experimented with making the door fan on my case an intake or an exhaust. It turns out for me having it as an exhaust helped temps quite a bit (though I have SLI, which creates a lot more heat than a single card). I also added an bottom intake on my case.

There's definitely a lot of fans in my case. I'm using the in win GR1 to be exact. I believe the fan curve shoots up to about 100 at 80 bit I've never hit that temp. I'm also using a pci slot intake fan blowing on the card, as well as a few more, here's a pic of the inside to check out

post #11150 of 21377
Quote:
Originally Posted by mrlance View Post

There's definitely a lot of fans in my case. I'm using the in win GR1 to be exact. I believe the fan curve shoots up to about 100 at 80 bit I've never hit that temp. I'm also using a pci slot intake fan blowing on the card, as well as a few more, here's a pic of the inside to check out


Uh, you might want to double check that PCI slot cooler, every one I've seen has been designed to EXHAUST air out of the case to help direct airflow........
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA Classified & K|NGP|N Owner's Club